libktorrent5-1.3.1-69.1-mib2012.1.i586.rpm


Advertisement

Description

libktorrent5 - Ktorrent library

Property Value
Distribution ROSA 2012.1
Repository MIB Basic i586
Package name libktorrent5
Package version 1.3.1
Package release 69.1-mib2012.1
Package architecture i586
Package type rpm
Installed size 1.57 MB
Download size 514.21 KB
Official Mirror mib.pianetalinux.org
KTorrent is a BitTorrent program for KDE. It's main features are:
o Downloads torrent files.
o Upload speed capping, seeing that most people can't upload infinite amounts
of data.
o Internet searching using The Bittorrent web-site's search engine.
o UDP trackers.

Alternatives

Package Version Architecture Repository
libktorrent5-1.3.1-2-rosa2012.1.i586.rpm 1.3.1 i586 ROSA Main Updates
libktorrent5-1.3.0-1-rosa2012.1.i586.rpm 1.3.0 i586 ROSA Main
libktorrent5 - - -

Requires

Name Value
libQtCore.so.4 -
libQtNetwork.so.4 -
libQtXml.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libgcrypt.so.11 -
libgcrypt.so.11(GCRYPT_1.2) -
libgmp.so.10 -
libkdecore.so.5 -
libkio.so.5 -
libktorrent-common >= 1.3.1
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libqca.so.2 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
elf(buildid) == a1014e44916bcb3e60fc7f0e8beb678ead7d4b02
libktorrent.so.5 -
libktorrent5 == 1.3.1-69.1:2012.1

Download

Type URL
Binary Package libktorrent5-1.3.1-69.1-mib2012.1.i586.rpm
Source Package libktorrent-1.3.1-69.1.src.rpm

Install Howto

  1. Add the repository:
    # urpmi.addmedia --update mib-basic http://mib.pianetalinux.org/MIB/rosa2012.1/32/basic/
  2. Update packages list:
    # urpmi.update -a
  3. Install libktorrent5 rpm package:
    # urpmi libktorrent5

Files

Path
/usr/lib/libktorrent.so.5
/usr/lib/libktorrent.so.5.0.1
/usr/share/doc/libktorrent5/COPYING

Changelog

2013-01-21 - Giovanni Mariani <mc2374@mclink.it> 1.3.1-69.1
- New version 1.3.1 for Rosa 2012.1 by the MIB
- Added BReq for libgcrypt-devel (as per main spec file)
- Added some docs to keep rpmlint happy
- Fixed some little typos
2012-09-06 - Giovanni Mariani <mc2374@mclink.it> 1.3.0-69.1mib2010.2
- New version 1.3.0
- Bumped library major
2012-03-07 - Giovanni Mariani <mc2374@mclink.it> 1.2.0-69.1mib2010.2
- New version 1.2.0
2011-11-23 - Giovanni Mariani <mc2374@mclink.it> 1.1.3-69.1mib2010.2
- New version 1.1.3
- Corrected a typo in the previous Changelog entry
2011-08-17 - Giovanni Mariani <mc2374@mclink.it> 1.1.2-69.1mib2010.2
- New version 1.1.2
2011-05-02 - Giovanni Mariani <mc2374@mclink.it> 1.1.1-69.1mib2010.2
- New version 1.1.1
- Made sure to use consistently curly brackets in macro names
2011-03-16 - Giovanni Mariani <mc2374@mclink.it> 1.1.0-69.1mib2010.2
- New version 1.1.0
- Synced the spec file with the cooker one
2010-10-18 - Giovanni Mariani <mc2374@mclink.it> 1.0.4-69.1mib2010.1
- Backported to 2010.1 for MIB
- Made the BuildRoot tag compliant with Wiki specs
2010-10-18 - Funda Wang <fwang@mandriva.org> 1.0.4-1mdv2011.0
+ Revision: 586558
- new version 1.0.4
2010-08-30 - Funda Wang <fwang@mandriva.org> 1.0.3-1mdv2011.0
+ Revision: 574252
- new version 1.0.3

See Also

Package Description
libkwootycore0-1.0.0-69.1-mib2012.1.i586.rpm Library for Kwooty usenet binary grabber
libkwootycore0-1.0.1-69.1-mib2012.1.i586.rpm Library for Kwooty Usenet binary grabber
libkwootycore0-1.1.0-69.1-mib2012.1.i586.rpm Library for Kwooty Usenet binary grabber
libnspr-devel-4.10.0-69.1-mib2012.1.i586.rpm Development libraries for the Netscape Portable Runtime
libnspr-devel-4.10.2-69.1-mib2012.1.i586.rpm Development libraries for the Netscape Portable Runtime
libnspr-devel-4.10.3-69-mib2012.1.i586.rpm Development libraries for the Netscape Portable Runtime
libnspr-devel-4.9.3-69.1-mib2012.1.i586.rpm Development libraries for the Netscape Portable Runtime
libnspr-devel-4.9.4-69.1-mib2012.1.i586.rpm Development libraries for the Netscape Portable Runtime
libnspr-devel-4.9.4-69.2-mib2012.1.i586.rpm Development libraries for the Netscape Portable Runtime
libnspr-devel-4.9.5-69.1-mib2012.1.i586.rpm Development libraries for the Netscape Portable Runtime
libnspr-devel-4.9.6-69.1-mib2012.1.i586.rpm Development libraries for the Netscape Portable Runtime
libnspr4-4.10.0-69.1-mib2012.1.i586.rpm Netscape Portable Runtime
libnspr4-4.10.2-69.1-mib2012.1.i586.rpm Netscape Portable Runtime
libnspr4-4.10.3-69-mib2012.1.i586.rpm Netscape Portable Runtime
libnspr4-4.9.3-69.1-mib2012.1.i586.rpm Netscape Portable Runtime
Advertisement
Advertisement