libnss-static-devel-3.15.4-69-mib2012.1.i586.rpm


Advertisement

Description

libnss-static-devel - Network Security Services (NSS) - static libraries

Property Value
Distribution ROSA 2012.1
Repository MIB Basic i586
Package name libnss-static-devel
Package version 3.15.4
Package release 69-mib2012.1
Package architecture i586
Package type rpm
Installed size 4.89 MB
Download size 2.03 MB
Official Mirror mib.pianetalinux.org
Static libraries for doing development with Network Security Services.

Alternatives

Package Version Architecture Repository
libnss-static-devel-3.16.2-1-rosa2012.1.i586.rpm 3.16.2 i586 ROSA Main Updates
libnss-static-devel-3.15.5-69.1-mib2012.1.i586.rpm 3.15.5 i586 MIB Basic
libnss-static-devel-3.15.4-69.1-mib2012.1.i586.rpm 3.15.4 i586 MIB Basic
libnss-static-devel-3.15.3-69-mib2012.1.i586.rpm 3.15.3 i586 MIB Basic
libnss-static-devel-3.15.3-1-rosa2012.1.i586.rpm 3.15.3 i586 Stan8
libnss-static-devel-3.15.2-69-mib2012.1.i586.rpm 3.15.2 i586 MIB Basic
libnss-static-devel-3.15.1-69.1-mib2012.1.i586.rpm 3.15.1 i586 MIB Basic
libnss-static-devel-3.14.3-69.1-mib2012.1.i586.rpm 3.14.3 i586 MIB Basic
libnss-static-devel-3.14.1-69.2-mib2012.1.i586.rpm 3.14.1 i586 MIB Basic
libnss-static-devel-3.14.1-69.1-mib2012.1.i586.rpm 3.14.1 i586 MIB Basic
libnss-static-devel-3.14-69.2-mib2012.1.i586.rpm 3.14 i586 MIB Basic
libnss-static-devel-3.13.6-5-rosa2012.1.i586.rpm 3.13.6 i586 ROSA Main
libnss-static-devel - - -

Requires

Name Value
libnss-devel >= 2:3.15.4-69
libnss3 >= 2:3.15.4-69

Provides

Name Value
libnss-static-devel == 2:3.15.4-69:2012.1
libnss3-static-devel == 2:3.15.4-69:2012.1
nss-static-devel == 2:3.15.4-69

Conflicts

Name Value
libopenssl-static-devel -

Obsoletes

Name Value
libnss3-static-devel < 2:3.15.4-69:2012.1

Download

Type URL
Binary Package libnss-static-devel-3.15.4-69-mib2012.1.i586.rpm
Source Package nss-3.15.4-69.src.rpm

Install Howto

  1. Add the repository:
    # urpmi.addmedia --update mib-basic http://mib.pianetalinux.org/MIB/rosa2012.1/32/basic/
  2. Update packages list:
    # urpmi.update -a
  3. Install libnss-static-devel rpm package:
    # urpmi libnss-static-devel

Files

Path
/usr/lib/libcrmf.a
/usr/lib/libnss.a
/usr/lib/libnssb.a
/usr/lib/libnssckfw.a
/usr/lib/libnssutil.a
/usr/lib/libsmime.a
/usr/lib/libssl.a

Changelog

2014-01-31 - Rosa <rosa@abf.rosalinux.ru> 2:3.15.4-69
+ Revision: 9b4958c
- Automatic import for version 3.15.4-69mib2009.1

See Also

Package Description
libnss3-3.14-69.2-mib2012.1.i586.rpm Network Security Services (NSS)
libnss3-3.14.1-69.1-mib2012.1.i586.rpm Network Security Services (NSS)
libnss3-3.14.1-69.2-mib2012.1.i586.rpm Network Security Services (NSS)
libnss3-3.14.3-69.1-mib2012.1.i586.rpm Network Security Services (NSS)
libnss3-3.15.1-69.1-mib2012.1.i586.rpm Network Security Services (NSS)
libnss3-3.15.2-69-mib2012.1.i586.rpm Network Security Services (NSS)
libnss3-3.15.3-69-mib2012.1.i586.rpm Network Security Services (NSS)
libnss3-3.15.4-69-mib2012.1.i586.rpm Network Security Services (NSS)
libnss3-3.15.4-69.1-mib2012.1.i586.rpm Network Security Services (NSS)
libnss3-3.15.5-69.1-mib2012.1.i586.rpm Network Security Services (NSS)
libopus-devel-1.1-69.1-mib2012.1.i586.rpm Files needed to compile a program with Opus support
libopus0-1.1-69.1-mib2012.1.i586.rpm Opus library
libqtcurve-gtk2-1.8.16-69.1-mib2012.1.i586.rpm Libraries for qtcurve-gtk2
libsqlite3-devel-3.7.14.1-69-mib2012.1.i586.rpm Development library and header files for the sqlite3 library
libsqlite3-devel-3.7.16-69-mib2012.1.i586.rpm Development library and header files for the sqlite3 library
Advertisement
Advertisement