vlc-plugin-fluidsynth-2.1.0-69-mib2012.1.i586.rpm


Advertisement

Description

vlc-plugin-fluidsynth - Add MIDI playback support to VLC based on Fluidsynth

Property Value
Distribution ROSA 2012.1
Repository MIB Basic i586
Package name vlc-plugin-fluidsynth
Package version 2.1.0
Package release 69-mib2012.1
Package architecture i586
Package type rpm
Installed size 16.02 KB
Download size 14.75 KB
Official Mirror mib.pianetalinux.org
This plugin adds support for MIDI playback to VLC based on the Fluidsynth
library.

Alternatives

Package Version Architecture Repository
vlc-plugin-fluidsynth-2.1.5-1plf-plf2012.1.i586.rpm 2.1.5 i586 ROSA Restricted Updates
vlc-plugin-fluidsynth-2.1.5-1plf-plf2012.1.x86_64.rpm 2.1.5 x86_64 ROSA Restricted Updates
vlc-plugin-fluidsynth-2.1.5-1-rosa2012.1.i586.rpm 2.1.5 i586 ROSA Main Updates
vlc-plugin-fluidsynth-2.1.5-1-rosa2012.1.x86_64.rpm 2.1.5 x86_64 ROSA Main Updates
vlc-plugin-fluidsynth-2.1.4-69-mib2012.1.i586.rpm 2.1.4 i586 MIB Basic
vlc-plugin-fluidsynth-2.1.4-69-mib2012.1.x86_64.rpm 2.1.4 x86_64 MIB Basic
vlc-plugin-fluidsynth-2.1.3-69-mib2012.1.i586.rpm 2.1.3 i586 MIB Basic
vlc-plugin-fluidsynth-2.1.3-69-mib2012.1.x86_64.rpm 2.1.3 x86_64 MIB Basic
vlc-plugin-fluidsynth-2.1.2-69-mib2012.1.i586.rpm 2.1.2 i586 MIB Basic
vlc-plugin-fluidsynth-2.1.2-69-mib2012.1.x86_64.rpm 2.1.2 x86_64 MIB Basic
vlc-plugin-fluidsynth-2.1.1-69-mib2012.1.i586.rpm 2.1.1 i586 MIB Basic
vlc-plugin-fluidsynth-2.1.1-69-mib2012.1.x86_64.rpm 2.1.1 x86_64 MIB Basic
vlc-plugin-fluidsynth-2.1.0-69-mib2012.1.x86_64.rpm 2.1.0 x86_64 MIB Basic
vlc-plugin-fluidsynth-2.0.7-69-mib2012.1.i586.rpm 2.0.7 i586 MIB Basic
vlc-plugin-fluidsynth-2.0.7-69-mib2012.1.x86_64.rpm 2.0.7 x86_64 MIB Basic
vlc-plugin-fluidsynth-2.0.6-69-mib2012.1.i586.rpm 2.0.6 i586 MIB Basic
vlc-plugin-fluidsynth-2.0.6-69-mib2012.1.x86_64.rpm 2.0.6 x86_64 MIB Basic
vlc-plugin-fluidsynth-2.0.5-69-mib2012.1.i586.rpm 2.0.5 i586 MIB Basic
vlc-plugin-fluidsynth-2.0.5-69-mib2012.1.x86_64.rpm 2.0.5 x86_64 MIB Basic
vlc-plugin-fluidsynth-2.0.4-69-mib2012.1.i586.rpm 2.0.4 i586 MIB Basic
vlc-plugin-fluidsynth-2.0.4-69-mib2012.1.x86_64.rpm 2.0.4 x86_64 MIB Basic
vlc-plugin-fluidsynth-2.0.4-3plf-plf2012.1.i586.rpm 2.0.4 i586 ROSA Restricted
vlc-plugin-fluidsynth-2.0.4-3plf-plf2012.1.x86_64.rpm 2.0.4 x86_64 ROSA Restricted
vlc-plugin-fluidsynth-2.0.4-3-rosa2012.1.i586.rpm 2.0.4 i586 ROSA Main
vlc-plugin-fluidsynth-2.0.4-3-rosa2012.1.x86_64.rpm 2.0.4 x86_64 ROSA Main
vlc-plugin-fluidsynth - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libfluidsynth.so.1 -
libvlccore.so.7 -
vlc == 2.1.0

Provides

Name Value
elf(buildid) == a8ed0c19b2fe9d0542b0264f48b38c187eb6466d
libfluidsynth_plugin.so -
vlc-plugin-fluidsynth == 2.1.0-69:2012.1

Download

Type URL
Binary Package vlc-plugin-fluidsynth-2.1.0-69-mib2012.1.i586.rpm
Source Package vlc-2.1.0-69.src.rpm

Install Howto

  1. Add the repository:
    # urpmi.addmedia --update mib-basic http://mib.pianetalinux.org/MIB/rosa2012.1/32/basic/
  2. Update packages list:
    # urpmi.update -a
  3. Install vlc-plugin-fluidsynth rpm package:
    # urpmi vlc-plugin-fluidsynth

Files

Path
/usr/lib/vlc/plugins/codec/libfluidsynth_plugin.so
/usr/share/doc/vlc-plugin-fluidsynth/README

Changelog

2013-09-26 - Francesco Mancuso <mcfrank@tiscali.it> 2.1.0-69mib
- New version 2.1.0
- update core major
- updated patch20
- cleaned spec
- removed some patches
- new live 4 vlc
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2013-07-29 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.8-69mib
- New version 2.0.8
- Add config directives as a fix from mageia.
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2013-05-27 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.7-69mib
- New version 2.0.7
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2013-04-08 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.6-69mib
- New version 2.0.6
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2012-12-13 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.5-69mib
- New version 2.0.5
- dropped patch6,7
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2012-10-16 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.4-69mib
- New version 2.0.4
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2012-07-19 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.3-69mib
- New version 2.0.3
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2012-06-29 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.2-69mib
- New version 2.0.2
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2012-03-19 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.1-69.1mib
- New version 2.0.1
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2012-02-19 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.0-69.1mib
- New version 2.0.0
- new major
- updated pulse patch
- fixed live path
- updated live to live-2012.01.26 version
- readded vlc-1.1.8-bugfix.opencv22.patch
- added bluray plugin
- From vlc-git patch6,7,8,9,10	Close: #6149 #6197,Fix #6190,Fix #6199
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/

See Also

Package Description
vlc-plugin-gme-2.0.4-69-mib2012.1.i586.rpm Add game music playback support to VLC based on libgme
vlc-plugin-gme-2.0.5-69-mib2012.1.i586.rpm Add game music playback support to VLC based on libgme
vlc-plugin-gme-2.0.6-69-mib2012.1.i586.rpm Add game music playback support to VLC based on libgme
vlc-plugin-gme-2.0.7-69-mib2012.1.i586.rpm Add game music playback support to VLC based on libgme
vlc-plugin-gme-2.1.0-69-mib2012.1.i586.rpm Add game music playback support to VLC based on libgme
vlc-plugin-gme-2.1.1-69-mib2012.1.i586.rpm Add game music playback support to VLC based on libgme
vlc-plugin-gme-2.1.2-69-mib2012.1.i586.rpm Add game music playback support to VLC based on libgme
vlc-plugin-gme-2.1.3-69-mib2012.1.i586.rpm Add game music playback support to VLC based on libgme
vlc-plugin-gme-2.1.4-69-mib2012.1.i586.rpm Add game music playback support to VLC based on libgme
vlc-plugin-gnutls-2.0.4-69-mib2012.1.i586.rpm Secure Socket Layer plugin for the VLC media player
vlc-plugin-gnutls-2.0.5-69-mib2012.1.i586.rpm Secure Socket Layer plugin for the VLC media player
vlc-plugin-gnutls-2.0.6-69-mib2012.1.i586.rpm Secure Socket Layer plugin for the VLC media player
vlc-plugin-gnutls-2.0.7-69-mib2012.1.i586.rpm Secure Socket Layer plugin for the VLC media player
vlc-plugin-gnutls-2.1.0-69-mib2012.1.i586.rpm Secure Socket Layer plugin for the VLC media player
vlc-plugin-gnutls-2.1.1-69-mib2012.1.i586.rpm Secure Socket Layer plugin for the VLC media player
Advertisement
Advertisement