vlc-plugin-libnotify-2.0.7-69-mib2012.1.i586.rpm


Advertisement

Description

vlc-plugin-libnotify - Notification popup plugin for the VLC media player

Property Value
Distribution ROSA 2012.1
Repository MIB Basic i586
Package name vlc-plugin-libnotify
Package version 2.0.7
Package release 69-mib2012.1
Package architecture i586
Package type rpm
Installed size 15.93 KB
Download size 14.87 KB
Official Mirror mib.pianetalinux.org
This plugin adds support for notification popup messages to
the VLC media player.

Alternatives

Package Version Architecture Repository
vlc-plugin-libnotify-2.1.5-1plf-plf2012.1.i586.rpm 2.1.5 i586 ROSA Restricted Updates
vlc-plugin-libnotify-2.1.5-1plf-plf2012.1.x86_64.rpm 2.1.5 x86_64 ROSA Restricted Updates
vlc-plugin-libnotify-2.1.5-1-rosa2012.1.i586.rpm 2.1.5 i586 ROSA Main Updates
vlc-plugin-libnotify-2.1.5-1-rosa2012.1.x86_64.rpm 2.1.5 x86_64 ROSA Main Updates
vlc-plugin-libnotify-2.1.4-69-mib2012.1.i586.rpm 2.1.4 i586 MIB Basic
vlc-plugin-libnotify-2.1.4-69-mib2012.1.x86_64.rpm 2.1.4 x86_64 MIB Basic
vlc-plugin-libnotify-2.1.3-69-mib2012.1.i586.rpm 2.1.3 i586 MIB Basic
vlc-plugin-libnotify-2.1.3-69-mib2012.1.x86_64.rpm 2.1.3 x86_64 MIB Basic
vlc-plugin-libnotify-2.1.2-69-mib2012.1.i586.rpm 2.1.2 i586 MIB Basic
vlc-plugin-libnotify-2.1.2-69-mib2012.1.x86_64.rpm 2.1.2 x86_64 MIB Basic
vlc-plugin-libnotify-2.1.1-69-mib2012.1.i586.rpm 2.1.1 i586 MIB Basic
vlc-plugin-libnotify-2.1.1-69-mib2012.1.x86_64.rpm 2.1.1 x86_64 MIB Basic
vlc-plugin-libnotify-2.1.0-69-mib2012.1.i586.rpm 2.1.0 i586 MIB Basic
vlc-plugin-libnotify-2.1.0-69-mib2012.1.x86_64.rpm 2.1.0 x86_64 MIB Basic
vlc-plugin-libnotify-2.0.7-69-mib2012.1.x86_64.rpm 2.0.7 x86_64 MIB Basic
vlc-plugin-libnotify-2.0.6-69-mib2012.1.i586.rpm 2.0.6 i586 MIB Basic
vlc-plugin-libnotify-2.0.6-69-mib2012.1.x86_64.rpm 2.0.6 x86_64 MIB Basic
vlc-plugin-libnotify-2.0.5-69-mib2012.1.i586.rpm 2.0.5 i586 MIB Basic
vlc-plugin-libnotify-2.0.5-69-mib2012.1.x86_64.rpm 2.0.5 x86_64 MIB Basic
vlc-plugin-libnotify-2.0.4-69-mib2012.1.i586.rpm 2.0.4 i586 MIB Basic
vlc-plugin-libnotify-2.0.4-69-mib2012.1.x86_64.rpm 2.0.4 x86_64 MIB Basic
vlc-plugin-libnotify-2.0.4-3plf-plf2012.1.i586.rpm 2.0.4 i586 ROSA Restricted
vlc-plugin-libnotify-2.0.4-3plf-plf2012.1.x86_64.rpm 2.0.4 x86_64 ROSA Restricted
vlc-plugin-libnotify-2.0.4-3-rosa2012.1.i586.rpm 2.0.4 i586 ROSA Main
vlc-plugin-libnotify-2.0.4-3-rosa2012.1.x86_64.rpm 2.0.4 x86_64 ROSA Main
vlc-plugin-libnotify - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.8) -
libgdk_pixbuf-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libnotify.so.4 -
libpthread.so.0 -
libvlccore.so.5 -
vlc == 2.0.7

Provides

Name Value
elf(buildid) == 3b45003f0a679db7a8aa97a212ede7d40267b8ab
libnotify_plugin.so -
vlc-plugin-libnotify == 2.0.7-69:2012.1

Download

Type URL
Binary Package vlc-plugin-libnotify-2.0.7-69-mib2012.1.i586.rpm
Source Package vlc-2.0.7-69.src.rpm

Install Howto

  1. Add the repository:
    # urpmi.addmedia --update mib-basic http://mib.pianetalinux.org/MIB/rosa2012.1/32/basic/
  2. Update packages list:
    # urpmi.update -a
  3. Install vlc-plugin-libnotify rpm package:
    # urpmi vlc-plugin-libnotify

Files

Path
/usr/lib/vlc/plugins/notify/libnotify_plugin.so
/usr/share/doc/vlc-plugin-libnotify/README

Changelog

2013-05-27 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.7-69mib
- New version 2.0.7
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2013-04-08 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.6-69mib
- New version 2.0.6
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2012-12-13 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.5-69mib
- New version 2.0.5
- dropped patch6,7
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2012-10-16 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.4-69mib
- New version 2.0.4
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2012-07-19 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.3-69mib
- New version 2.0.3
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2012-06-29 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.2-69mib
- New version 2.0.2
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2012-03-19 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.1-69.1mib
- New version 2.0.1
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2012-02-19 - Francesco Mancuso <mcfrank@tiscali.it> 2.0.0-69.1mib
- New version 2.0.0
- new major
- updated pulse patch
- fixed live path
- updated live to live-2012.01.26 version
- readded vlc-1.1.8-bugfix.opencv22.patch
- added bluray plugin
- From vlc-git patch6,7,8,9,10	Close: #6149 #6197,Fix #6190,Fix #6199
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2011-12-21 - Francesco Mancuso <mcfrank@tiscali.it> 1.1.13-69.1mib
- New version 1.1.13
- updated spec
- dropped patch1
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/
2011-10-15 - Francesco Mancuso <mcfrank@tiscali.it> 1.1.12-69.2mib
- New version 1.1.12
- updated spec
- with_vaapi enabled
- MIB (Mandriva International Backport)  - http://mib.pianetalinux.org/

See Also

Package Description
vlc-plugin-lirc-2.0.4-69-mib2012.1.i586.rpm Lirc plugin for the VLC media player
vlc-plugin-lirc-2.0.5-69-mib2012.1.i586.rpm Lirc plugin for the VLC media player
vlc-plugin-lirc-2.0.6-69-mib2012.1.i586.rpm Lirc plugin for the VLC media player
vlc-plugin-lirc-2.0.7-69-mib2012.1.i586.rpm Lirc plugin for the VLC media player
vlc-plugin-lirc-2.1.0-69-mib2012.1.i586.rpm Lirc plugin for the VLC media player
vlc-plugin-lirc-2.1.1-69-mib2012.1.i586.rpm Lirc plugin for the VLC media player
vlc-plugin-lirc-2.1.2-69-mib2012.1.i586.rpm Lirc plugin for the VLC media player
vlc-plugin-lirc-2.1.3-69-mib2012.1.i586.rpm Lirc plugin for the VLC media player
vlc-plugin-lirc-2.1.4-69-mib2012.1.i586.rpm Lirc plugin for the VLC media player
vlc-plugin-lua-2.0.4-69-mib2012.1.i586.rpm Add Lua scripting to vlc
vlc-plugin-lua-2.0.5-69-mib2012.1.i586.rpm Add Lua scripting to vlc
vlc-plugin-lua-2.0.6-69-mib2012.1.i586.rpm Add Lua scripting to vlc
vlc-plugin-lua-2.0.7-69-mib2012.1.i586.rpm Add Lua scripting to vlc
vlc-plugin-lua-2.1.0-69-mib2012.1.i586.rpm Add Lua scripting to vlc
vlc-plugin-lua-2.1.1-69-mib2012.1.i586.rpm Add Lua scripting to vlc
Advertisement
Advertisement