libpisync1-0.12.5-11-rosa2012.1.i586.rpm


Advertisement

Description

libpisync1 - Libraries needed to use pilot-link

Property Value
Distribution ROSA 2012.1
Repository ROSA Main i586
Package name libpisync1
Package version 0.12.5
Package release 11-rosa2012.1
Package architecture i586
Package type rpm
Installed size 13.38 KB
Download size 9.47 KB
Official Mirror mirror.rosalab.ru
Libraries needed to use pilot-link.

Alternatives

Package Version Architecture Repository
libpisync1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libpisock.so.9 -
libpthread.so.0 -

Provides

Name Value
elf(buildid) == 4663a86c3386518d0fc33782307fea9141b989d1
libpisync.so.1 -
libpisync1 == 0.12.5-11:2012.1

Download

Type URL
Binary Package libpisync1-0.12.5-11-rosa2012.1.i586.rpm
Source Package pilot-link-0.12.5-11.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpisync1 rpm package:
    # urpmi libpisync1

Files

Path
/usr/lib/libpisync.so.1
/usr/lib/libpisync.so.1.0.3

Changelog

2012-08-23 - Andrey Bondrov <andrey.bondrov@rosalab.ru>
+ Commit: f571eec
- Rebuild for new perl

See Also

Package Description
libpixman-devel-0.28.0-1-rosa2012.1.i586.rpm Libraries and include files for developing with libpixman
libpixman1_0-0.28.0-1-rosa2012.1.i586.rpm Pixel manipulation library
libpkcs11-helper-devel-1.10-1-rosa2012.1.i586.rpm Header files and static libraries from pkcs11-helper
libplanner-devel-0.14.6-1-rosa2012.1.i586.rpm The files needed for Planner application development
libplanner1_0-0.14.6-1-rosa2012.1.i586.rpm Shared libraries for planner
libplasma-geolocation-interface4-4.9.4-3-rosa2012.1.i586.rpm KDE 4 core library
libplasma3-4.9.4-1-rosa2012.1.i586.rpm KDE 4 core library
libplasma_applet_system_monitor4-4.9.4-3-rosa2012.1.i586.rpm KDE 4 core library
libplasmaclock4-4.9.4-3-rosa2012.1.i586.rpm KDE 4 core library
libplasmacomicprovidercore1-4.9.4-1-rosa2012.1.i586.rpm kdeplasma-addons library
libplasmacontainmentsgrouping4-4.9.4-1-rosa2012.1.i586.rpm kdeplasma-addons library
libplasmagenericshell4-4.9.4-3-rosa2012.1.i586.rpm KDE 4 core library
libplasmapotdprovidercore1-4.9.4-1-rosa2012.1.i586.rpm kdeplasma-addons library
libplasmaweather4-4.9.4-1-rosa2012.1.i586.rpm kdeplasma-addons library
libplist++-devel-1.8-4-rosa2012.1.i586.rpm Development package for libplist++
Advertisement
Advertisement