libpoppler-glib-devel-0.20.2-1-rosa2012.1.i586.rpm


Advertisement

Description

libpoppler-glib-devel - Development files for poppler's glib binding

Property Value
Distribution ROSA 2012.1
Repository ROSA Main i586
Package name libpoppler-glib-devel
Package version 0.20.2
Package release 1-rosa2012.1
Package architecture i586
Package type rpm
Installed size 1.81 MB
Download size 862.79 KB
Official Mirror mirror.rosalab.ru
Development files for poppler's glib binding.

Alternatives

Package Version Architecture Repository
libpoppler-glib-devel-0.22.2-2-rosa2012.1.i586.rpm 0.22.2 i586 ROSA Main Updates
libpoppler-glib-devel - - -

Requires

Name Value
devel(libcairo) -
devel(libfreetype) -
devel(libgcc_s) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
devel(libpoppler) -
devel(libstdc++) -
libpoppler-devel == 0.20.2
libpoppler-glib8 == 0.20.2
pkgconfig(cairo) >= 1.10.0
pkgconfig(glib-2.0) >= 2.18
pkgconfig(gobject-2.0) >= 2.18

Provides

Name Value
devel(libpoppler-glib) -
libpoppler-glib-devel == 0.20.2
libpoppler-glib-devel == 0.20.2-1:2012.1
pkgconfig(poppler-glib) == 0.20.2

Conflicts

Name Value
libpoppler-devel < 0.20.2-1

Obsoletes

Name Value
libpoppler-glib8-devel < 0.20.2

Download

Type URL
Binary Package libpoppler-glib-devel-0.20.2-1-rosa2012.1.i586.rpm
Source Package poppler-0.20.2-1.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpoppler-glib-devel rpm package:
    # urpmi libpoppler-glib-devel

Files

Path
/usr/include/poppler/glib/poppler-action.h
/usr/include/poppler/glib/poppler-annot.h
/usr/include/poppler/glib/poppler-attachment.h
/usr/include/poppler/glib/poppler-date.h
/usr/include/poppler/glib/poppler-document.h
/usr/include/poppler/glib/poppler-enums.h
/usr/include/poppler/glib/poppler-features.h
/usr/include/poppler/glib/poppler-form-field.h
/usr/include/poppler/glib/poppler-layer.h
/usr/include/poppler/glib/poppler-media.h
/usr/include/poppler/glib/poppler-movie.h
/usr/include/poppler/glib/poppler-page.h
/usr/include/poppler/glib/poppler.h
/usr/lib/libpoppler-glib.a
/usr/lib/libpoppler-glib.so
/usr/lib/pkgconfig/poppler-glib.pc

Changelog

2012-08-14 - Andrey Bondrov <andrey.bondrov@rosalab.ru>
+ Commit: af431da
- New version 0.20.2 (sync with Cooker), fix unversioned Obsoletes

See Also

Package Description
libpoppler-glib8-0.20.2-1-rosa2012.1.i586.rpm PDF rendering library - glib binding
libpoppler-qt4-4-0.20.2-1-rosa2012.1.i586.rpm PDF rendering library - QT4 backend
libpoppler-qt4-devel-0.20.2-1-rosa2012.1.i586.rpm Development files for poppler-qt4
libpoppler26-0.20.2-1-rosa2012.1.i586.rpm PDF rendering library
libpopt-devel-1.16-6-rosa2012.1.i586.rpm Development headers and libraries for popt
libpopt0-1.16-6-rosa2012.1.i586.rpm Main popt library
libportaudio-devel-19-21-rosa2012.1.i586.rpm Static library and header files for the PortAudio library
libportaudio0-18.1-14-rosa2012.1.i586.rpm Cross platform audio I/O library
libportaudio0-devel-18.1-14-rosa2012.1.i586.rpm Static library and header files for the PortAudio library
libportaudio2-19-21-rosa2012.1.i586.rpm Cross platform audio I/O library
libpostfix1-2.9.4-1-rosa2012.1.i586.rpm Shared libraries required to run Postfix
libpostproc51-0.7.13-2-rosa2012.1.i586.rpm Shared library part of ffmpeg
libpostproc52-1.0.1-2-rosa2012.1.i586.rpm Shared library part of ffmpeg
libpowerdevilconfigcommonprivate4-4.9.4-3-rosa2012.1.i586.rpm KDE 4 core library
libpowerdevilcore0-4.9.4-3-rosa2012.1.i586.rpm KDE 4 core library
Advertisement
Advertisement