libproxy-gnome-0.4.7-2-rosa2012.1.i586.rpm


Advertisement

Description

libproxy-gnome - Plugin for libproxy and gnome

Property Value
Distribution ROSA 2012.1
Repository ROSA Main i586
Package name libproxy-gnome
Package version 0.4.7
Package release 2-rosa2012.1
Package architecture i586
Package type rpm
Installed size 47.20 KB
Download size 21.51 KB
Official Mirror mirror.rosalab.ru
The libproxy-gnome package contains the libproxy plugin for gnome.

Alternatives

Package Version Architecture Repository
libproxy-gnome-0.4.7-2-rosa2012.1.x86_64.rpm 0.4.7 x86_64 ROSA Main
libproxy-gnome - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libproxy.so.1 -
libproxy1 == 0.4.7-2
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
config_gnome3.so -
elf(buildid) == 438bfc025a184da5a3271130143d3637b940abfb
elf(buildid) == 894f766e8131f67cfc41e03d5e39a447f9b2197e
libproxy-gnome == 0.4.7-2:2012.1

Download

Type URL
Binary Package libproxy-gnome-0.4.7-2-rosa2012.1.i586.rpm
Source Package libproxy-0.4.7-2.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libproxy-gnome rpm package:
    # urpmi libproxy-gnome

Files

Path
/usr/lib/pxgsettings
/usr/lib/libproxy/0.4.7/modules/config_gnome3.so

Changelog

2012-02-16 - Per ?yvind Karlsen <peroyvind@mandriva.org> 0.4.7-1
+ Revision: 775065
- use pkgconfig() dependencies for buildrequires
- cleanup spec
- no longer building a shared libmodman..
- fix description-line-too-long
- fix buildrequires
- fix linking
- new version
- mass rebuild of perl extensions against perl 5.14.2
+ Giuseppe Ghib? <ghibo@mandriva.com>
- Added %%mkrel for backporting libproxy1 (needed for firefox10).
2011-06-20 - Funda Wang <fwang@mandriva.org> 0.4.6-5
+ Revision: 686115
- rebuild for new webkit
2011-05-02 - Oden Eriksson <oeriksson@mandriva.com> 0.4.6-4
+ Revision: 662409
- mass rebuild
2011-03-20 - Funda Wang <fwang@mandriva.org> 0.4.6-3
+ Revision: 647159
- libproxy does not build with xulrunner 2.0 now, so merge all pacrunner into main
2010-11-03 - G?tz Waschk <waschk@mandriva.org> 0.4.6-2mdv2011.0
+ Revision: 592881
- rebuild for new python 2.7
2010-09-06 - G?tz Waschk <waschk@mandriva.org> 0.4.6-1mdv2011.0
+ Revision: 576217
- python module is arch-dependant
- new version
- drop patches
- new libmodman major 1
2010-08-09 - G?tz Waschk <waschk@mandriva.org> 0.4.4-3mdv2011.0
+ Revision: 568091
- disable bootstrap
2010-08-09 - G?tz Waschk <waschk@mandriva.org> 0.4.4-2mdv2011.0
+ Revision: 568077
- fix bootstrapping option
- bootstrap build
- fix pkgconfig file
2010-08-09 - G?tz Waschk <waschk@mandriva.org> 0.4.4-1mdv2011.0
+ Revision: 568003
- new version
- new major
- add libmodman
- drop patches 1,2,3
- fix build
- add perl binding
2010-01-02 - G?tz Waschk <waschk@mandriva.org> 0.3.1-2mdv2010.1
+ Revision: 485011
- don't apply patch 3 on Cooker, fixes build

See Also

Package Description
libproxy-kde-0.4.7-2-rosa2012.1.i586.rpm Plugin for libproxy and kde
libproxy-networkmanager-0.4.7-2-rosa2012.1.i586.rpm Plugin for libproxy and networkmanager
libproxy-perl-0.4.7-2-rosa2012.1.i586.rpm Perl bindings for libproxy
libproxy-utils-0.4.7-2-rosa2012.1.i586.rpm Binary to test libproxy
libproxy1-0.4.7-2-rosa2012.1.i586.rpm A library handling all the details of proxy configuration
libpsiconv-devel-0.9.8-21-rosa2012.1.i586.rpm PSION 5(MX) file format data conversion library
libpsiconv6-0.9.8-21-rosa2012.1.i586.rpm PSION 5(MX) file format data conversion library
libpspell15-0.60.6.1-3-rosa2012.1.i586.rpm Shared library files for aspell
libpst-0.6.54-3-rosa2012.1.i586.rpm Utilities to convert Outlook .pst files to other formats
libpst-devel-0.6.54-3-rosa2012.1.i586.rpm Library and header files for the libpst library
libpst4-0.6.54-3-rosa2012.1.i586.rpm A shared library for .pst files support
libpstoedit-devel-3.61-1-rosa2012.1.i586.rpm Static libraries and header files for pstoedit development
libpstoedit0-3.61-1-rosa2012.1.i586.rpm Pstoedit libraries
libpsync-0.1-77-rosa2012.1.i586.rpm ROSA 2Safe client
libpsync-devel-0.1-77-rosa2012.1.i586.rpm Rosa 2Safe client library development files
Advertisement
Advertisement