pam_krb5-2.3.12-4-rosa2012.1.i586.rpm


Advertisement

Description

pam_krb5 - A Pluggable Authentication Module for Kerberos 5

Property Value
Distribution ROSA 2012.1
Repository ROSA Main i586
Package name pam_krb5
Package version 2.3.12
Package release 4-rosa2012.1
Package architecture i586
Package type rpm
Installed size 353.94 KB
Download size 109.61 KB
Official Mirror mirror.rosalab.ru
This is pam_krb5, a pluggable authentication module that can be used with
Linux-PAM and Kerberos 5. This module supports password checking, ticket
creation, and optional TGT verification and conversion to Kerberos IV tickets.
The included pam_krb5afs module also gets AFS tokens if so configured.

Alternatives

Package Version Architecture Repository
pam_krb5-2.3.12-4-rosa2012.1.x86_64.rpm 2.3.12 x86_64 ROSA Main
pam_krb5 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcom_err.so.2 -
libk5crypto.so.3 -
libk5crypto.so.3(k5crypto_3_MIT) -
libkeyutils.so.1 -
libkeyutils.so.1(KEYUTILS_0.3) -
libkrb5.so.3 -
libkrb5.so.3(krb5_3_MIT) -
libpam.so.0 -
libpam.so.0(LIBPAM_1.0) -

Provides

Name Value
elf(buildid) == 0c40a404ae80ccdee79be8bd6eb4f28faca6c833
elf(buildid) == 23d7294dfe9a38229207fafc06249257267ad16b
elf(buildid) == be6407f14a179dc542defb0e391d7fb6325c8686
pam_krb5 == 2.3.12-4:2012.1
pam_krb5.so -

Download

Type URL
Binary Package pam_krb5-2.3.12-4-rosa2012.1.i586.rpm
Source Package pam_krb5-2.3.12-4.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pam_krb5 rpm package:
    # urpmi pam_krb5

Files

Path
/lib/security/pam_krb5.so
/lib/security/pam_krb5afs.so
/lib/security/pam_krb5/pam_krb5_storetmp
/usr/bin/afs5log
/usr/share/doc/pam_krb5/AUTHORS
/usr/share/doc/pam_krb5/COPYING
/usr/share/doc/pam_krb5/ChangeLog
/usr/share/doc/pam_krb5/INSTALL
/usr/share/doc/pam_krb5/README
/usr/share/doc/pam_krb5/README.heimdal-pkinit
/usr/share/doc/pam_krb5/README.mit-pkinit
/usr/share/doc/pam_krb5/README.winbind
/usr/share/doc/pam_krb5/TODO
/usr/share/locale/as/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/bn_IN/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/ca/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/cs/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/da/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/de/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/el/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/es/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/fa/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/fr/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/gu/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/hi/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/hu/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/it/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/ja/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/kn/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/ko/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/ml/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/mr/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/ms/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/nl/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/or/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/pa/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/pl/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/pt_BR/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/ro/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/ru/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/sr/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/sr@latin/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/sv/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/ta/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/te/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/uk/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/zh_CN/LC_MESSAGES/pam_krb5.mo
/usr/share/locale/zh_TW/LC_MESSAGES/pam_krb5.mo
/usr/share/man/man1/afs5log.1.xz
/usr/share/man/man5/pam_krb5.5.xz
/usr/share/man/man8/pam_krb5.8.xz
/usr/share/man/man8/pam_krb5_storetmp.8.xz

See Also

Package Description
pam_ldap-186-4-rosa2012.1.i586.rpm NSS library and PAM module for LDAP
pam_mount-2.13-2-rosa2012.1.i586.rpm Pluggable Authentication Module for dynamic mounting of remote volumes
pam_pkcs11-0.6.8-1-rosa2012.1.i586.rpm A Pluggable Authentication Module for pkcs
pam_pkcs11-tools-0.6.8-1-rosa2012.1.i586.rpm Companion tools for pkcs11_login
pam_tcb-1.0.6-3-rosa2012.1.i586.rpm PAM module for TCB
pam_yubico-2.4-3-rosa2012.1.i586.rpm Provides support for One Time Passwords (OTP) authentication
pam_yubikey-1.0.4-6-rosa2012.1.i586.rpm Provides support for One Time Passwords (OTP) authentication
paman-0.9.4-10-rosa2012.1.i586.rpm Manager for Pulseaudio sound server for Linux
pan-0.137-2-rosa2012.1.i586.rpm A USENET newsreader for GNOME
pangomm-doc-2.28.4-5-rosa2012.1.i586.rpm GTKmm documentation
pangox-compat-1.30.1.0.0.2-1-rosa2012.1.i586.rpm Compatibility library providing the obsolete pangox library
paper-utils-1.1.24-4-rosa2012.1.i586.rpm Library for handling paper characteristics (development files)
papi-commands-1.0-0.177.11-rosa2012.1.i586.rpm FSG OpenPrinting PAPI BSD and System V printing commands
papi-common-1.0-0.177.11-rosa2012.1.i586.rpm FSG OpenPrinting PAPI Common files and Documentation
papi-utils-1.0-0.177.11-rosa2012.1.i586.rpm FSG OpenPrinting PAPI sample tools
Advertisement
Advertisement