python-openbabel-2.3.1-1-rosa2012.1.i586.rpm


Advertisement

Description

python-openbabel - Python wrapper for the Open Babel library

Property Value
Distribution ROSA 2012.1
Repository ROSA Main i586
Package name python-openbabel
Package version 2.3.1
Package release 1-rosa2012.1
Package architecture i586
Package type rpm
Installed size 3.13 MB
Download size 531.69 KB
Official Mirror mirror.rosalab.ru
Python wrapper for the Open Babel library.

Alternatives

Package Version Architecture Repository
python-openbabel-2.3.1-1-rosa2012.1.x86_64.rpm 2.3.1 x86_64 ROSA Main
python-openbabel - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_3.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libopenbabel.so.4 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpython2.7.so.1.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.6) -
libstdc++.so.6(GLIBCXX_3.4.9) -
python(abi) == 2.7

Provides

Name Value
_openbabel.so -
elf(buildid) == 95d3474f4f40e77a9e4ba2ee5695adc96c55dd0b
python-openbabel == 2.3.1-1:2012.1
pythonegg(openbabel) == 1.7

Download

Type URL
Binary Package python-openbabel-2.3.1-1-rosa2012.1.i586.rpm
Source Package openbabel-2.3.1-1.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-openbabel rpm package:
    # urpmi python-openbabel

Files

Path
/usr/lib/python2.7/site-packages/_openbabel.so
/usr/lib/python2.7/site-packages/openbabel-1.7-py2.7.egg-info
/usr/lib/python2.7/site-packages/openbabel.py
/usr/lib/python2.7/site-packages/pybel.py

Changelog

2012-08-26 - Andrey Bondrov <andrey.bondrov@rosalab.ru>
+ Commit: 431a246
- New version 2.3.1 (sync with Cooker), add gcc 4.7 and ruby 1.9 patches from Fedora, drop no longer needed Obsoletes

See Also

Package Description
python-opencv-2.4.2-1-rosa2012.1.i586.rpm OpenCV Python bindings
python-opengl-3.0.1-4-rosa2012.1.noarch.rpm Python bindings for OpenGL
python-opengl-doc-3.0.1-4-rosa2012.1.noarch.rpm Documentation files for python-opengl
python-opengl-tk-3.0.1-4-rosa2012.1.noarch.rpm PyOpenGL Tk widget
python-openipmi-2.0.18-4-rosa2012.1.i586.rpm Python interface for OpenIPMI
python-parsing-1.5.6-1-rosa2012.1.noarch.rpm An object-oriented approach to text processing
python-pexpect-2.4-5-rosa2012.1.noarch.rpm An efficient, pure Python replacement for Expect
python-pkg-resources-0.6.28-1-rosa2012.1.noarch.rpm Runtime module to access python resources
python-plist-1.8-4-rosa2012.1.i586.rpm Python package for libplist
python-prelude-1.0.1-2-rosa2012.1.i586.rpm Python bindings for prelude
python-preludedb-1.0.1-0.0.p1.1-rosa2012.1.i586.rpm Python bindings for PreludeDB
python-protobuf-2.4.1-1-rosa2012.1.i586.rpm Python bindings for Google Protocol Buffers
python-psyco-1.6-7-rosa2012.1.i586.rpm Python Specializing Compiler
python-psyco-docs-1.6-7-rosa2012.1.i586.rpm Programmer's documentation for Psyco
python-psycopg2-2.4.4-1-rosa2012.1.i586.rpm PostgreSQL database adapter for Python
Advertisement
Advertisement