asterisk-plugins-pktccops-1.8.9.0-0.1-rosa.lts2012.0.x86_64.rpm


Advertisement

Description

asterisk-plugins-pktccops - Modules for Asterisk that use the IETF COPS protocol on PacketCable

Distribution: ROSA Enterprise Desktop
Repository: ROSA Contrib Updates x86_64
Package name: asterisk-plugins-pktccops
Package version: 1.8.9.0
Package release: 0.1-rosa.lts2012.0
Package architecture: x86_64
Package type: rpm
Installed size: 40.79 KB
Download size: 24.01 KB
Official Mirror: mirror.rosalab.ru
It's a subset or a "profile" of the IETF COPS protocol, extended for PacketCable specific usage. The IETF COPS RFC defines the extensions mechanism and the PacketCable standard uses and respects them. For example, IETF COPS defines an opaque field called "Client Specific Decision Data" and the PacketCable Standard defines how to fill it. Some IETF COPS messages are not used in the PC Standard (like SSC), so is a subset.

Provides

  • asterisk-plugins-pktccops == 1.8.9.0-0.1:2012.0
  • res_pktccops.so()(64bit)

    Install Howto

    1. Enable ROSA Contrib Updates repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install asterisk-plugins-pktccops rpm package:
      # urpmi asterisk-plugins-pktccops

    Files

    • /etc/asterisk/res_pktccops.conf
    • /usr/lib64/asterisk/modules/res_pktccops.so

    Changelog

    2012-01-28 - Lonyai Gergely <aleph@mandriva.org> 1.8.9.0-0.1mdv2011.0 + Revision: 769478 - 1.8.9.0 - remove test_linkedlist.so - revert to the original dependency - Update the menuselect files. - 1.8.8.2 Sec fix: AST-2012-001 - SRTP Video Remote Crash Vulnerability - 1.8.8.0 - 1.8.7.2 AST-2011-013: Possible remote enumeration of SIP endpoints with differing NAT settings AST-2011-014: Remote crash possibility with SIP and the ?\226?\128?\156automon?\226?\128?\157 feature enabled - Release - Add some new/missed files to %%files - 1.8.7.1 AST-2011-012 - Remote crash vulnerability in SIP channel driver - 1.8.5.0 - CCBUG: 64058 - 1.8.4.4 Sec fix: CVE-2011-2536 - Possible enumeration of SIP users due to differing authentication responses - Simple change (because policy)

    2011-06-03 - Lonyai Gergely <aleph@mandriva.org> 1.8.4.2-1 + Revision: 682643 - Add openr2 support - 1.8.4.2 + Funda Wang <fwang@mandriva.org> - new version 1.8.4.1

    2011-03-18 - Lonyai Gergely <aleph@mandriva.org> 1.8.3.2-1 + Revision: 646289 - 1.8.3.2 Sec fix: AST-2011-003 - Resource exhaustion in Asterisk Manager Interface Sec fix: AST-2011-004 - Remote crash vulnerability in TCP/TLS server

    2011-02-28 - Lonyai Gergely <aleph@mandriva.org> 1.8.3-1 + Revision: 641044 - 1.8.3

    2011-02-27 - Funda Wang <fwang@mandriva.org> 1.8.3-0.0.rc3.2 + Revision: 640426 - rebuild to obsolete old packages

    2011-02-22 - Lonyai Gergely <aleph@mandriva.org> 1.8.3-0.0.rc3.1 + Revision: 639266 - 1.8.3-rc3

    2011-01-29 - Lonyai Gergely <aleph@mandriva.org> 1.8.3-0.0.rc2.1 + Revision: 633914 - 1.8.3-rc2

    2011-01-20 - Lonyai Gergely <aleph@mandriva.org> 1.8.3-0.0.rc1.1 + Revision: 631869 - 1.8.3-rc1

    2011-01-15 - Lonyai Gergely <aleph@mandriva.org> 1.8.2-1 + Revision: 631107 - 1.8.2 Update the g72x_install to 1.8 series - Remove the unapplied patch Clean the spec file

    2010-12-21 - Lonyai Gergely <aleph@mandriva.org> 1.8.1.1-1mdv2011.0 + Revision: 623650 - More directory fix - Fix /var/lib64 problem - Remove some %%files - change mysql dependency - Drop an unnessesary compile fix patch - 1.8.1.1 Import all files/packages from asterisk-addons Fix neon include path. Add some new plugin packages - 1.8.1 Fix: - snmp MIBs removed - vim syntax files add - plugin-mobile add from addons

    Advertisement
    Advertisement