lib64cwiid-devel-0.6.01-2-rosa.lts2012.0.x86_64.rpm


Advertisement

Description

lib64cwiid-devel - Development headers and libraries for CWiid

Distribution: ROSA Enterprise Desktop
Repository: ROSA Contrib Updates x86_64
Package name: lib64cwiid-devel
Package version: 0.6.01
Package release: 2-rosa.lts2012.0
Package architecture: x86_64
Package type: rpm
Installed size: 211.76 KB
Download size: 46.38 KB
Official Mirror: mirror.rosalab.ru
This package contains the header files and libraries needed for developing programs using the CWiid Wiimote library.

Alternatives

Provides

  • cwiid-devel == 0.6.01-2
  • devel(libcwiid(64bit))
  • lib64cwiid-devel == 0.6.01-2:2012.0
  • pkgconfig(cwiid) == 0.6.00

Obsoletes

  • lib64wiimote1-devel

    Install Howto

    1. Enable ROSA Contrib Updates repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install lib64cwiid-devel rpm package:
      # urpmi lib64cwiid-devel

    Files

    • /usr/include/cwiid.h
    • /usr/lib64/libcwiid.a
    • /usr/lib64/libcwiid.so
    • /usr/lib64/pkgconfig/cwiid.pc

    Changelog

    2011-07-02 - Jani V?limaa <wally@mandriva.org> 0.6.01-2mdv2011.0 + Revision: 688569 - move pkgconfig file to -devel subpackage - remove changelog from .spec (it's generated from svn logs)

    2011-06-27 - Zombie Ryushu <ryushu@mandriva.org> 0.6.01-1 + Revision: 687404 - Upgrade to latest SVN which is much better than stable

    2011-05-14 - Funda Wang <fwang@mandriva.org> 0.6.00-7 + Revision: 674508 - use upstream tarball - fix python module linkage

    2010-11-01 - Jani V?limaa <wally@mandriva.org> 0.6.00-6mdv2011.0 + Revision: 591708 - rebuild for python 2.7

    2009-09-10 - Thierry Vignaud <tv@mandriva.org> 0.6.00-5mdv2010.0 + Revision: 437206 - rebuild

    Advertisement
    Advertisement