lib64drizzle1-2011.08.24-1-rosa.lts2012.0.x86_64.rpm


Advertisement

Description

lib64drizzle1 - Drizzle Client & Protocol Library v1

Distribution: ROSA Enterprise Desktop
Repository: ROSA Contrib Updates x86_64
Package name: lib64drizzle1
Package version: 2011.08.24
Package release: 1-rosa.lts2012.0
Package architecture: x86_64
Package type: rpm
Installed size: 90.91 KB
Download size: 39.83 KB
Official Mirror: mirror.rosalab.ru
libdrizzle is the the client and protocol library for the Drizzle project. The server, drizzled, will use this as for the protocol library, as well as the client utilities and any new projects that require low-level protocol communication (like proxies). Other language interfaces (PHP extensions, SWIG, ...) should be built off of this interface.

Alternatives

Provides

  • drizzle-client == 2011.08.24-1
  • lib64drizzle1 == 2011.08.24-1:2012.0
  • libdrizzle.so.1()(64bit)
  • libdrizzle.so.1(DRIZZLE7)(64bit)

    Install Howto

    1. Enable ROSA Contrib Updates repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install lib64drizzle1 rpm package:
      # urpmi lib64drizzle1

    Files

    • /usr/lib64/libdrizzle.so.1
    • /usr/lib64/libdrizzle.so.1.1.0

    Changelog

    2011-08-21 - Oden Eriksson <oeriksson@mandriva.com> 2011.08.24-1mdv2011.0 + Revision: 695960 - package libquery_log_plugin.so as well - cleanups - P10: fix format string error - 2011.08.24

    2011-08-14 - Oden Eriksson <oeriksson@mandriva.com> 2011.08.23-1 + Revision: 694463 - some moron removed the global deps on automake, nice job!!! - 2011.08.23

    2011-07-17 - Oden Eriksson <oeriksson@mandriva.com> 2011.07.21-1 + Revision: 690173 - 2011.07.21

    2011-06-22 - Oden Eriksson <oeriksson@mandriva.com> 2011.06.20-1 + Revision: 686613 - 2011.06.20

    2011-06-21 - Oden Eriksson <oeriksson@mandriva.com> 2011.06.19-1 + Revision: 686434 - fix deps - make the ldconfig invocations conditional - don't use "--enable-profiling" because of "gcc: error: -pg and -fomit-frame-pointer are incompatible" - import drizzle

    2011-06-20 - Oden Eriksson <oeriksson@mandriva.com> 2011.06.19-1mdv2010.2 - initial Mandriva package

    2011-03-02 - BJ Dierkes <wdierkes@rackspace.com> - 2011.03.11-2 - BuildRequires: python-uuid on el5 (for dbqp tests)

    2011-03-01 - BJ Dierkes <wdierkes@rackspace.com> - 2011.03.11-1 - Latest sources from upstream. Release notes available at: https://launchpad.net/drizzle/elliott/2011-02-28 - sleep plugin remove, now builds static under -server - Added -slave plugin/subpackage - Use Source4 gen_plugin_configs_patch.sh to generate the plugin-configs.patch file

    2011-02-15 - BJ Dierkes <wdierkes@rackspace.com> - 2011.02.10-1 - Latest sources from upstream. Release notes available at: https://launchpad.net/drizzle/elliott/2011-02-14 - Use --daemon rather than sending drizzled to background via & - Removed Patch6: drizzle7-2011.02.09-disable_console.patch - Added 'debug' plugin per upstream - Bundled console plugin under -server (static)

    2011-02-11 - BJ Dierkes <wdierkes@rackspace.com> - 2011.02.09-2 - BuildRequires: autoconf (autoheader is called during ./configure

    Advertisement
    Advertisement