lib64polybori0-0.7.0.p3-2-rosa.lts2012.0.x86_64.rpm


Advertisement

Description

lib64polybori0 - PolyBoRi runtime libraries

Property Value
Distribution ROSA Enterprise Desktop
Repository ROSA Contrib Updates x86_64
Package name lib64polybori0
Package version 0.7.0.p3
Package release 2-rosa.lts2012.0
Package architecture x86_64
Package type rpm
Installed size 5.45 MB
Download size 822.44 KB
Official Mirror mirror.rosalab.ru
PolyBoRi runtime libraries.

Alternatives

Package Version Architecture Repository
lib64polybori0 - - -

Requires

Name Value
libboost_python.so.1.46.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libm4ri-0.0.20100701.so()(64bit) -
libntl.so.5()(64bit) -
libpython2.7.so.1.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.10)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -

Provides

Name Value
lib64polybori0 == 2:0.7.0.p3-2:2012.0
libgroebner-0.7.0.so.0()(64bit) -
libpboriCudd-0.7.0.so.0()(64bit) -
libpolybori == 0.7.0.p3-2
libpolybori-0.7.0.so.0()(64bit) -

Download

Type URL
Binary Package lib64polybori0-0.7.0.p3-2-rosa.lts2012.0.x86_64.rpm
Source Package polybori-0.7.0.p3-2.src.rpm

Install Howto

  1. Enable ROSA Contrib Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64polybori0 rpm package:
    # urpmi lib64polybori0

Files

Path
/usr/lib64/libgroebner-0.7.0.so.0
/usr/lib64/libgroebner-0.7.0.so.0.0.0
/usr/lib64/libpboriCudd-0.7.0.so.0
/usr/lib64/libpboriCudd-0.7.0.so.0.0.0
/usr/lib64/libpolybori-0.7.0.so.0
/usr/lib64/libpolybori-0.7.0.so.0.0.0

Changelog

2011-06-01 - Paulo Andrade <pcpa@mandriva.com.br> 2:0.7.0.p3-2mdv2011.0
+ Revision: 682294
- Correct scripts that sets sagemath environment variables
2011-05-31 - Paulo Andrade <pcpa@mandriva.com.br> 2:0.7.0.p3-1
+ Revision: 682024
- Update to latest upstream release.
2011-03-17 - Funda Wang <fwang@mandriva.org> 2:0.6.4.p6-2
+ Revision: 645716
- rebuild for new boost
2011-03-07 - Paulo Andrade <pcpa@mandriva.com.br> 2:0.6.4.p6-1
+ Revision: 642753
- Update to newer patchlevel
2011-03-01 - Paulo Andrade <pcpa@mandriva.com.br> 2:0.6.4.p4-3
+ Revision: 641193
- Rebuild with texlive
2010-11-03 - Paulo Andrade <pcpa@mandriva.com.br> 2:0.6.4.p4-2mdv2011.0
+ Revision: 592997
+ rebuild (emptylog)
2010-09-23 - Paulo Andrade <pcpa@mandriva.com.br> 2:0.6.4.p4-1mdv2011.0
+ Revision: 580794
- Rework and adapt sagemath patches to correct crashes in doctests
2010-09-22 - Paulo Andrade <pcpa@mandriva.com.br> 1:0.6.4.p4-1mdv2011.0
+ Revision: 580443
- Update to patchlevel 4
2010-08-25 - Funda Wang <fwang@mandriva.org> 1:0.6.4.p1-4mdv2011.0
+ Revision: 573033
- rebuild
2010-08-05 - Funda Wang <fwang@mandriva.org> 1:0.6.4.p1-3mdv2011.0
+ Revision: 566294
- rebuild for new boost

See Also

Package Description
lib64portmidi-devel-217-1-rosa.lts2012.0.x86_64.rpm Development files for PortMidi
lib64portmidi0-217-1-rosa.lts2012.0.x86_64.rpm Real-time MIDI input/output, audio I/O library
lib64portmixer0-18.1-8-rosa.lts2012.0.x86_64.rpm Shared PortMixer library
lib64portmixer0-devel-18.1-8-rosa.lts2012.0.x86_64.rpm Static library and header files for the PortMixer library
lib64ppd-devel-0.10-14-rosa.lts2012.0.x86_64.rpm Headers and links to compile against the "lib64ppd1" library
lib64ppd1-0.10-14-rosa.lts2012.0.x86_64.rpm Library for handling PPD (PostScript Printer Description) files
lib64ppl7-0.10.2-3-rosa.lts2012.0.x86_64.rpm The Parma Polyhedra Library: a library of numerical abstractions
lib64ppl_c2-0.10.2-3-rosa.lts2012.0.x86_64.rpm The Parma Polyhedra Library: a library of numerical abstractions
lib64pq++-devel-4.0-16-rosa.lts2012.0.x86_64.rpm Development library and header files for libpq++
lib64pq++4-4.0-16-rosa.lts2012.0.x86_64.rpm C++ interface for PostgreSQL
lib64pq-devel-8.2.21-2-rosa.lts2012.0.x86_64.rpm Development library for libpq
lib64pq5-8.2.21-2-rosa.lts2012.0.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pq8.3_5-8.3.15-1-rosa.lts2012.0.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pq8.4_5-8.4.8-1-rosa.lts2012.0.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pq8.5_5-8.5-0.alpha3.6-rosa.lts2012.0.x86_64.rpm The shared libraries required for any PostgreSQL clients
Advertisement
Advertisement