lib64qwt5-5.2.1-3-rosa.lts2012.0.x86_64.rpm


Advertisement

Description

lib64qwt5 - 2D plotting widget extension to the Qt GUI

Distribution: ROSA Enterprise Desktop
Repository: ROSA Contrib Updates x86_64
Package name: lib64qwt5
Package version: 5.2.1
Package release: 3-rosa.lts2012.0
Package architecture: x86_64
Package type: rpm
Installed size: 971.51 KB
Download size: 263.78 KB
Official Mirror: mirror.rosalab.ru
The libqwt-devel package contains the header files and static libraries necessary for developing programs using the Qwt Widget set If you want to develop programs which will use this set of widgets, you should install this package. You need also to install the libqwt package.

Alternatives

Provides

  • lib64qwt5 == 5.2.1-3:2012.0
  • libqwt.so.5()(64bit)
  • libqwt_designer_plugin.so()(64bit)

    Download

    Install Howto

    1. Enable ROSA Contrib Updates repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install lib64qwt5 rpm package:
      # urpmi lib64qwt5

    Files

    • /usr/lib64/libqwt.so.5
    • /usr/lib64/libqwt.so.5.2
    • /usr/lib64/libqwt.so.5.2.1
    • /usr/lib64/qt4/plugins/designer/libqwt_designer_plugin.so
    • /usr/share/doc/lib64qwt5/CHANGES
    • /usr/share/doc/lib64qwt5/COPYING
    • /usr/share/doc/lib64qwt5/README

    Changelog

    2011-05-17 - Paulo Andrade <pcpa@mandriva.com.br> 5.2.1-3mdv2011.0 + Revision: 675373 - Rename conflicting manpage filename

    2011-02-05 - Funda Wang <fwang@mandriva.org> 5.2.1-2 + Revision: 636050 - tighten BR

    2010-08-23 - Yuri Myasoedov <omerta13@mandriva.org> 5.2.1-1mdv2011.0 + Revision: 572091 - New version 5.2.1

    Advertisement
    Advertisement