lib64synce0-0.15.1-1-rosa.lts2012.0.x86_64.rpm


Advertisement

Description

lib64synce0 - Basic library used by applications in the SynCE project

Distribution: ROSA Enterprise Desktop
Repository: ROSA Contrib Updates x86_64
Package name: lib64synce0
Package version: 0.15.1
Package release: 1-rosa.lts2012.0
Package architecture: x86_64
Package type: rpm
Installed size: 98.94 KB
Download size: 34.94 KB
Official Mirror: mirror.rosalab.ru
Libsynce is part of the SynCE project. It is a library of basic functions used by the rest of the project.

Alternatives

Provides

  • lib64synce0 == 0.15.1-1:2012.0
  • libsynce.so.0()(64bit)

    Install Howto

    1. Enable ROSA Contrib Updates repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install lib64synce0 rpm package:
      # urpmi lib64synce0

    Files

    • /usr/lib64/libsynce.so.0
    • /usr/lib64/libsynce.so.0.0.0

    Changelog

    2011-03-15 - Matthew Dawkins <mattydaw@mandriva.org> 0.15.1-1mdv2011.0 + Revision: 645043 - new version 0.15.1 enable udev support and disable hal support

    2010-12-05 - Oden Eriksson <oeriksson@mandriva.com> 0.15-2mdv2011.0 + Revision: 609782 - rebuild

    2010-04-27 - Emmanuel Andry <eandry@mandriva.org> 0.15-1mdv2010.1 + Revision: 539628 - New version 0.15

    2010-03-04 - Emmanuel Andry <eandry@mandriva.org> 0.15-0.r3893.1mdv2010.1 + Revision: 514163 - pre 0.15 svn snapshot

    2009-07-22 - Frederik Himpe <fhimpe@mandriva.org> 0.14-1mdv2010.0 + Revision: 398667 - Update to new version 0.14 - Remove underlinking fix: not needed anymore - Remove provides and obsolets in main package, becaues the binary package with this name is not built anymore since years - Don't let subpackages obsolete every previous version of themselves and don't use the package name in the version number of obsoleted packages

    Advertisement
    Advertisement