mdvsys-2.3.0-5-rosa.lts2012.0.noarch.rpm


Advertisement

Description

mdvsys - Interface to Mandriva build system

Distribution: ROSA Enterprise Desktop
Repository: ROSA Contrib Updates x86_64
Package name: mdvsys
Package version: 2.3.0
Package release: 5-rosa.lts2012.0
Package architecture: noarch
Package type: rpm
Installed size: 90.22 KB
Download size: 30.67 KB
Official Mirror: mirror.rosalab.ru
This is an interface to Mandriva build system.

Alternatives

Provides

  • mdvsys == 2.3.0-5:2012.0
  • perl(MDV::Repsys) == 2.3.0

Obsoletes

  • perl-MDV-Repsys

    Download

    Install Howto

    1. Enable ROSA Contrib Updates repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install mdvsys rpm package:
      # urpmi mdvsys

    Files

    • /etc/mdvsys.conf
    • /etc/bash_completion.d/mdvsys
    • /usr/bin/mdvsys
    • /usr/share/doc/mdvsys/NEWS
    • /usr/share/doc/mdvsys/README
    • /usr/share/man/man1/mdvsys.1.xz
    • /usr/share/man/man3/MDV::Repsys.3pm.xz
    • /usr/share/mdvsys/
    • /usr/share/mdvsys/lib/
    • /usr/share/mdvsys/lib/MDV/Repsys.pm

    Changelog

    2011-03-21 - Funda Wang <fwang@mandriva.org> 2.3.0-5mdv2011.0 + Revision: 647236 - require perl-Youri-Package also

    2011-03-15 - Funda Wang <fwang@mandriva.org> 2.3.0-4 + Revision: 644941 - actually mdv-youri-core is required

    2011-02-28 - Funda Wang <fwang@mandriva.org> 2.3.0-3 + Revision: 640786 - rebuild to obsolete old packages

    2011-02-01 - Funda Wang <fwang@mandriva.org> 2.3.0-2 + Revision: 634738 - bump youri requires

    2011-01-31 - Guillaume Rousse <guillomovitch@mandriva.org> 2.3.0-1 + Revision: 634565 - new version

    2011-01-31 - Per ?yvind Karlsen <peroyvind@mandriva.org> 2.2.0-3 + Revision: 634546 - disable test suite for now to get package built - add missing dependency on perl(Youri::Package::RPM) - merge rpm5 branch

    2010-08-18 - Guillaume Rousse <guillomovitch@mandriva.org> 2.2.0-1mdv2011.0 + Revision: 571090 - new version - mdvsys doesn't need repsys (again) + Thierry Vignaud <tv@mandriva.org> - require repsys (else dynamic failure about missing /etc/repsys.conf

    2009-11-21 - Guillaume Rousse <guillomovitch@mandriva.org> 2.1.0-1mdv2010.1 + Revision: 468603 - new version - renaming - we don't need repsys, we just need a working configuration - ensure bash completion file installation - renaming

    2009-11-19 - Thierry Vignaud <tv@mandriva.org> 2.0.6-2mdv2010.1 + Revision: 467442 - fix build (adjusting file list) - require perl-ldap (thus fixing runtime error when lazy loading Net::LDAP)

    2009-07-25 - Guillaume Rousse <guillomovitch@mandriva.org> 2.0.6-1mdv2010.0 + Revision: 399811 - new version

    Advertisement
    Advertisement