ocaml-ocamlnet-nethttpd-devel-2.2.9-8-rosa.lts2012.0.x86_64.rpm


Advertisement

Description

ocaml-ocamlnet-nethttpd-devel - Development files for ocaml-ocamlnet-nethttpd

Distribution: ROSA Enterprise Desktop
Repository: ROSA Contrib Updates x86_64
Package name: ocaml-ocamlnet-nethttpd-devel
Package version: 2.2.9
Package release: 8-rosa.lts2012.0
Package architecture: x86_64
Package type: rpm
Installed size: 1.27 MB
Download size: 110.35 KB
Official Mirror: mirror.rosalab.ru
The ocaml-ocamlnet-nethttpd-devel package contains libraries and signature files for developing applications that use ocaml-ocamlnet-nethttpd.

Provides

  • ocaml-ocamlnet-nethttpd-devel == 2.2.9-8:2012.0

    Install Howto

    1. Enable ROSA Contrib Updates repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install ocaml-ocamlnet-nethttpd-devel rpm package:
      # urpmi ocaml-ocamlnet-nethttpd-devel

    Files

    • /usr/lib64/ocaml/nethttpd-for-netcgi1/nethttpd-for-netcgi1.a
    • /usr/lib64/ocaml/nethttpd-for-netcgi1/nethttpd-for-netcgi1.cmxa
    • /usr/lib64/ocaml/nethttpd-for-netcgi1/nethttpd_engine.mli
    • /usr/lib64/ocaml/nethttpd-for-netcgi1/nethttpd_kernel.mli
    • /usr/lib64/ocaml/nethttpd-for-netcgi1/nethttpd_plex.mli
    • /usr/lib64/ocaml/nethttpd-for-netcgi1/nethttpd_reactor.mli
    • /usr/lib64/ocaml/nethttpd-for-netcgi1/nethttpd_services.mli
    • /usr/lib64/ocaml/nethttpd-for-netcgi1/nethttpd_types.mli
    • /usr/lib64/ocaml/nethttpd-for-netcgi2/nethttpd-for-netcgi2.a
    • /usr/lib64/ocaml/nethttpd-for-netcgi2/nethttpd-for-netcgi2.cmxa
    • /usr/lib64/ocaml/nethttpd-for-netcgi2/nethttpd_engine.mli
    • /usr/lib64/ocaml/nethttpd-for-netcgi2/nethttpd_kernel.mli
    • /usr/lib64/ocaml/nethttpd-for-netcgi2/nethttpd_plex.mli
    • /usr/lib64/ocaml/nethttpd-for-netcgi2/nethttpd_reactor.mli
    • /usr/lib64/ocaml/nethttpd-for-netcgi2/nethttpd_services.mli
    • /usr/lib64/ocaml/nethttpd-for-netcgi2/nethttpd_types.mli

    Changelog

    2009-09-14 - Florent Monnier <blue_prawn@mandriva.org> 2.2.9-8mdv2010.0 + Revision: 440706 - rebuild

    2009-09-09 - Florent Monnier <blue_prawn@mandriva.org> 2.2.9-7mdv2010.0 + Revision: 436141 - added support for cryptgps - the devel package requires ocaml-pcre-devel

    2009-08-22 - Florent Monnier <blue_prawn@mandriva.org> 2.2.9-6mdv2010.0 + Revision: 419709 - incremented mkrel - corrected the split

    2009-08-10 - Florent Monnier <blue_prawn@mandriva.org> 2.2.9-5mdv2010.0 + Revision: 413869 - incremented mkrel - corrected Requires

    2009-06-27 - Guillaume Rousse <guillomovitch@mandriva.org> 2.2.9-4mdv2010.0 + Revision: 390090 - rebuild

    2009-06-11 - Florent Monnier <blue_prawn@mandriva.org> 2.2.9-3mdv2010.0 + Revision: 385257 - pcre dep updated

    Advertisement
    Advertisement