perl-Kwiki-Edit-RequireUserName-0.20.0-1-rosa.lts2012.0.noarch.rpm


Advertisement

Description

perl-Kwiki-Edit-RequireUserName - Replaces Kwiki::Edit in order to require a user name to edit

Distribution: ROSA Enterprise Desktop
Repository: ROSA Contrib Updates x86_64
Package name: perl-Kwiki-Edit-RequireUserName
Package version: 0.20.0
Package release: 1-rosa.lts2012.0
Package architecture: noarch
Package type: rpm
Installed size: 8.44 KB
Download size: 8.92 KB
Official Mirror: mirror.rosalab.ru
This plugin helps reduce WikiSpam by requiring that the user have a user name before editing. The idea is that SpamBots won't take the trouble to do this. Of course this won't prevent spam created manually.

Provides

  • perl(Kwiki::Edit::RequireUserName) == 0.20.0
  • perl-Kwiki-Edit-RequireUserName == 0.20.0-1:2012.0

    Install Howto

    1. Enable ROSA Contrib Updates repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install perl-Kwiki-Edit-RequireUserName rpm package:
      # urpmi perl-Kwiki-Edit-RequireUserName

    Files

    • /usr/lib/perl5/vendor_perl/5.12.3/Kwiki/
    • /usr/lib/perl5/vendor_perl/5.12.3/Kwiki/Edit/RequireUserName.pm
    • /usr/share/doc/perl-Kwiki-Edit-RequireUserName/Changes
    • /usr/share/doc/perl-Kwiki-Edit-RequireUserName/README
    • /usr/share/man/man3/Kwiki::Edit::RequireUserName.3pm.xz

    Changelog

    2009-07-29 - J?r?me Quelin <jquelin@mandriva.org> 0.20.0-1mdv2010.0 + Revision: 403378 - rebuild using %%perl_convert_version

    Advertisement
    Advertisement