psi-plugin-media-1.0.3-9-rosa.lts2012.0.x86_64.rpm


Advertisement

Description

psi-plugin-media - Audio and Video plugin for Psi

Distribution: ROSA Enterprise Desktop
Repository: ROSA Contrib Updates x86_64
Package name: psi-plugin-media
Package version: 1.0.3
Package release: 9-rosa.lts2012.0
Package architecture: x86_64
Package type: rpm
Installed size: 629.88 KB
Download size: 196.44 KB
Official Mirror: mirror.rosalab.ru
This plugin provides audio and video RTP services to PSI. This implementation is based on GStreamer.

Provides

  • libgstprovider.so()(64bit)
  • psi-plugin-media == 1.0.3-9:2012.0

    Install Howto

    1. Enable ROSA Contrib Updates repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install psi-plugin-media rpm package:
      # urpmi psi-plugin-media

    Files

    • /usr/lib64/psi/plugins/libgstprovider.so
    • /usr/share/doc/psi-plugin-media/COPYING
    • /usr/share/doc/psi-plugin-media/README
    • /usr/share/doc/psi-plugin-media/TODO

    Changelog

    2011-05-08 - John Balcaen <mikala@mandriva.org> 1.0.3-9mdv2011.0 + Revision: 672495 - Remove v4l support

    2010-12-07 - Oden Eriksson <oeriksson@mandriva.com> 1.0.3-8mdv2011.0 + Revision: 614623 - the mass rebuild of 2010.1 packages

    2010-02-01 - John Balcaen <mikala@mandriva.org> 1.0.3-7mdv2010.1 + Revision: 498965 - Rebuild for new gstreamer

    2009-08-22 - John Balcaen <mikala@mandriva.org> 1.0.3-6mdv2010.0 + Revision: 419443 - Fix Requires (typo in gst-plugins-good) - Add Requires for gst0.10-plugins-good.

    2009-08-22 - John Balcaen <mikala@mandriva.org> 1.0.3-5mdv2010.0 + Revision: 419429 - Increase release - Removed qca2-openssl requires (moved to psi package) clean spec

    2009-08-04 - John Balcaen <mikala@mandriva.org> 1.0.3-4mdv2010.0 + Revision: 408653 - Fix Requires (gst0.10 speex not part of gst-plugins-good) + Michael Scherer <misc@mandriva.org> - fix previous requires - remove requires on psi, as this is uneeded, it should be the other way, asked by neoclust

    2009-08-03 - Michael Scherer <misc@mandriva.org> 1.0.3-2mdv2010.0 + Revision: 408541 - add missing requires to avoid error message about hmac

    2009-06-21 - John Balcaen <mikala@mandriva.org> 1.0.3-1mdv2010.0 + Revision: 387947 - import psimedia

    2009-06-14 - John Balcaen <mikala@mandriva.org> 1.0.3-1mdv2010.0 - import psimedia

    Advertisement
    Advertisement