python-oauth-1.0.1-3-rosa.lts2012.0.x86_64.rpm


Advertisement

Description

python-oauth - Python module for OAuth

Property Value
Distribution ROSA Enterprise Desktop
Repository ROSA Contrib Updates x86_64
Package name python-oauth
Package version 1.0.1
Package release 3-rosa.lts2012.0
Package architecture x86_64
Package type rpm
Installed size 24.39 KB
Download size 10.26 KB
Official Mirror mirror.rosalab.ru
An open protocol to allow API authentication in a simple and standard
method from desktop and web applications (this is the Python module only).

Alternatives

Package Version Architecture Repository
python-oauth-1.0.1-3-rosa.lts2012.0.i586.rpm 1.0.1 i586 ROSA Contrib
python-oauth-1.0.1-3-rosa.lts2012.0.x86_64.rpm 1.0.1 x86_64 ROSA Contrib
python-oauth - - -

Requires

Name Value
python -
python(abi) == 2.7

Provides

Name Value
python-oauth == 1.0.1-3:2012.0
pythonegg(oauth) == 1.0.1

Download

Type URL
Binary Package python-oauth-1.0.1-3-rosa.lts2012.0.x86_64.rpm
Source Package python-oauth-1.0.1-3.src.rpm

Install Howto

  1. Enable ROSA Contrib Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-oauth rpm package:
    # urpmi python-oauth

Files

Path
/usr/lib/python2.7/site-packages/oauth/__init__.py
/usr/lib/python2.7/site-packages/oauth/oauth.py
/usr/lib/python2.7/site-packages/oauth-1.0.1-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/oauth-1.0.1-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/oauth-1.0.1-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/oauth-1.0.1-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/oauth-1.0.1-py2.7.egg-info/zip-safe
/usr/share/doc/python-oauth/LICENSE.txt
/usr/share/doc/python-oauth/PKG-INFO

Changelog

2010-10-29 - Michael Scherer <misc@mandriva.org> 1.0.1-3mdv2011.0
+ Revision: 590096
- rebuild for python 2.7
2009-12-14 - Caio Begotti <caio1982@mandriva.org> 1.0.1-2mdv2010.1
+ Revision: 478627
- to be honest i dunno what should be used here, the policy mentions en passant not to use noarch for python modules but the old macro fails on 64bits machines yet i cannot see what's the issue with the upstream code
- import python-oauth

See Also

Package Description
python-odconverter-1.2-0.r27.3-rosa.lts2012.0.noarch.rpm Python OpenDocument Converter
python-odf-0.9.2-1-rosa.lts2012.0.noarch.rpm Python library for manipulating OpenDocument files
python-omniidl-4.1.5-1-rosa.lts2012.0.x86_64.rpm OmniOrb IDL compiler
python-omniorb-3.4-6-rosa.lts2012.0.x86_64.rpm A robust high performance CORBA ORB for C++ and Python
python-openid-2.2.4-1-rosa.lts2012.0.noarch.rpm Python OpenID libraries
python-osd-0.2.14-5-rosa.lts2012.0.x86_64.rpm Python wrapper for libosd
python-pam-0.5.0-6-rosa.lts2012.0.x86_64.rpm Python bindings for PAM
python-papyon-0.5.2-2-rosa.lts2012.0.noarch.rpm Python libraries for MSN Messenger network
python-parallel-0.2-3-rosa.lts2012.0.noarch.rpm Python parallel port extension
python-paramiko-1.7.6-2-rosa.lts2012.0.noarch.rpm SSH2 protocol for Python
python-parsing-1.5.2-3-rosa.lts2012.0.noarch.rpm An object-oriented approach to text processing
python-parted-3.8-1-rosa.lts2012.0.x86_64.rpm Python module for GNU parted
python-paste-1.7.5.1-3-rosa.lts2012.0.noarch.rpm Tools for using a Web Server Gateway Interface stack
python-pastedeploy-1.3.4-1-rosa.lts2012.0.noarch.rpm Load, configure, and compose WSGI applications and servers
python-pastescript-1.7.3-3-rosa.lts2012.0.noarch.rpm A pluggable command-line frontend
Advertisement
Advertisement