ruby-gd-0.8.0-2-rosa.lts2012.0.x86_64.rpm


Advertisement

Description

ruby-gd - An interface to Boutell GD library

Property Value
Distribution ROSA Enterprise Desktop
Repository ROSA Contrib Updates x86_64
Package name ruby-gd
Package version 0.8.0
Package release 2-rosa.lts2012.0
Package architecture x86_64
Package type rpm
Installed size 58.64 KB
Download size 18.66 KB
Official Mirror mirror.rosalab.ru
Ruby/GD (formerly known as "GD") is an extension
library to use Thomas Boutell's gd library
(http://www.boutell.com/gd/) from Ruby.

Alternatives

Package Version Architecture Repository
ruby-gd-0.8.0-2-rosa.lts2012.0.i586.rpm 0.8.0 i586 ROSA Contrib Updates
ruby-gd - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgd.so.2()(64bit) -
libruby.so.1.8()(64bit) -
ruby(abi) == 1.8

Provides

Name Value
GD.so()(64bit) -
ruby-gd == 0.8.0-2:2012.0

Download

Type URL
Binary Package ruby-gd-0.8.0-2-rosa.lts2012.0.x86_64.rpm
Source Package ruby-gd-0.8.0-2.src.rpm

Install Howto

  1. Enable ROSA Contrib Updates repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-gd rpm package:
    # urpmi ruby-gd

Files

Path
/usr/lib/ruby/site_ruby/1.8/x86_64-linux/GD.so

Changelog

2009-09-08 - Thierry Vignaud <tvignaud@mandriva.com> 0.8.0-2mdv2010.0
+ Revision: 433513
- rebuild

See Also

Package Description
ruby-geoip-0.8.6-2-rosa.lts2012.0.noarch.rpm GeoIP ruby gem
ruby-gettext-1.10.0-4-rosa.lts2012.0.x86_64.rpm Native Language Support Library and Tools for Ruby
ruby-hpricot-0.6-2-rosa.lts2012.0.x86_64.rpm A Fast, Enjoyable HTML Parser for Ruby
ruby-imlib2-0.5.2-7-rosa.lts2012.0.x86_64.rpm Imlib2 bindings for Ruby
ruby-json-1.2.0-1-rosa.lts2012.0.x86_64.rpm GeoIP ruby gem
ruby-ldap-0.9.8-2-rosa.lts2012.0.x86_64.rpm Ruby extension library for accessing LDAP API
ruby-ldetect-0.0.2-9-rosa.lts2012.0.x86_64.rpm Ruby binding for libdetect
ruby-libnotify-0.5.0-1-rosa.lts2012.0.x86_64.rpm Libnotify bindings for Ruby
ruby-libxml-1.1.3-2-rosa.lts2012.0.x86_64.rpm Ruby bindings for libxml2
ruby-locale-2.0.4-1-rosa.lts2012.0.x86_64.rpm Locale handling library
ruby-log4r-1.0.5-8-rosa.lts2012.0.noarch.rpm Powerful Logging Library for Ruby
ruby-mpd-0.2.3-5-rosa.lts2012.0.x86_64.rpm Ruby bindings for libmpd
ruby-msgpack-0.4.7-1-rosa.lts2012.0.x86_64.rpm MessagePack, a binary-based efficient data interchange format
ruby-mysql-2.8.1-8-rosa.lts2012.0.x86_64.rpm This is the MySQL API module for Ruby
ruby-ncurses-1.2.2-3-rosa.lts2012.0.x86_64.rpm Ruby interface for the ncurses text library
Advertisement
Advertisement