rubyripper-0.6.0-1-rosa.lts2012.0.noarch.rpm


Advertisement

Description

rubyripper - A high precision cd ripper

Distribution: ROSA Enterprise Desktop
Repository: ROSA Contrib Updates x86_64
Package name: rubyripper
Package version: 0.6.0
Package release: 1-rosa.lts2012.0
Package architecture: noarch
Package type: rpm
Installed size: 380.68 KB
Download size: 86.06 KB
Official Mirror: mirror.rosalab.ru
Rubyripper is a digital audio extraction algorithm that uses cdparanoia error correcting power and it's own secure ripping algorithm to make sure that a CD rip is done successfully and accurately.

Alternatives

Provides

  • rubyripper == 0.6.0-1:2012.0

    Install Howto

    1. Enable ROSA Contrib Updates repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install rubyripper rpm package:
      # urpmi rubyripper

    Files

    • /usr/bin/rrip_cli
    • /usr/lib/ruby/site_ruby/1.8/rr_lib.rb
    • /usr/share/doc/rubyripper/README
    • /usr/share/locale/bg/LC_MESSAGES/rubyripper.mo
    • /usr/share/locale/de/LC_MESSAGES/rubyripper.mo
    • /usr/share/locale/es/LC_MESSAGES/rubyripper.mo
    • /usr/share/locale/fr/LC_MESSAGES/rubyripper.mo
    • /usr/share/locale/hu/LC_MESSAGES/rubyripper.mo
    • /usr/share/locale/it/LC_MESSAGES/rubyripper.mo
    • /usr/share/locale/nl/LC_MESSAGES/rubyripper.mo
    • /usr/share/locale/ru/LC_MESSAGES/rubyripper.mo
    • /usr/share/locale/se/LC_MESSAGES/rubyripper.mo

    Changelog

    2010-08-01 - R?my Clouard <shikamaru@mandriva.org> 0.6.0-1mdv2011.0 + Revision: 564482 - New version 0.6.0 - sanitize spec file (remove tabs) - fix link for Source0 - use the --enable-lang-all option

    2010-02-21 - R?my Clouard <shikamaru@mandriva.org> 0.5.7-2mdv2010.1 + Revision: 508995 - fix build error : when gtk2 is found but display is not available, Gtk::Init throws a RuntimeError that make the build fail, so we have to catch it

    2009-09-19 - R?my Clouard <shikamaru@mandriva.org> 0.5.7-1mdv2010.0 + Revision: 444654 - new release

    2009-06-04 - R?my Clouard <shikamaru@mandriva.org> 0.5.5-3mdv2010.0 + Revision: 382591 - fix missing require ruby-gettext - fix lang not being generated (option --enable-lang=all does not work) - fix various rpmlint warnings - use configure2_5x

    Advertisement
    Advertisement