synce-opensync-plugin-0.15-1-rosa.lts2012.0.x86_64.rpm


Advertisement

Description

synce-opensync-plugin - synce plugin for opensync

Distribution: ROSA Enterprise Desktop
Repository: ROSA Contrib Updates x86_64
Package name: synce-opensync-plugin
Package version: 0.15
Package release: 1-rosa.lts2012.0
Package architecture: x86_64
Package type: rpm
Installed size: 9.03 KB
Download size: 6.66 KB
Official Mirror: mirror.rosalab.ru
SynCE plugin for OpenSync. Allows applications using the OpenSync framework to synchronise with devices handled by SynCE. This is the plugin provided by the SynCE team, rather than that provided by the OpenSync team. This plugin works with Windows Mobile 5 and later devices.

Alternatives

Provides

  • synce-opensync-plugin == 0.15-1:2012.0

Obsoletes

  • libopensync-plugin-synce < 0.22

    Install Howto

    1. Enable ROSA Contrib Updates repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install synce-opensync-plugin rpm package:
      # urpmi synce-opensync-plugin

    Files

    • /usr/lib64/opensync/python-plugins/synce-opensync-plugin-2x.py
    • /usr/share/opensync/defaults/synce-opensync-plugin

    Changelog

    2010-04-27 - Emmanuel Andry <eandry@mandriva.org> 0.15-1mdv2010.1 + Revision: 539656 - New version 0.15 - drop unneeded source1 - use upstream dbus service file

    2010-03-04 - Emmanuel Andry <eandry@mandriva.org> 0.15-0.r3893.1mdv2010.1 + Revision: 514179 - pre 0.15 svn snapshot

    2009-07-24 - Frederik Himpe <fhimpe@mandriva.org> 0.14-1mdv2010.0 + Revision: 399138 - Update to new version 0.13 - Remove voice patch integrated upstream - Remove description patch which is not necessary anymore

    Advertisement
    Advertisement