libgnutls28-3.0.27-2-rosa.lts2012.0.i586.rpm


Advertisement

Description

libgnutls28 - Library providing a secure layer (SSL)

Property Value
Distribution ROSA Enterprise Desktop
Repository ROSA Main Updates i586
Package filename libgnutls28-3.0.27-2-rosa.lts2012.0.i586.rpm
Package name libgnutls28
Package version 3.0.27
Package release 2-rosa.lts2012.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.gnutls.org
License GPLv2+ and LGPLv2+
Maintainer -
Download size 413.19 KB
Installed size 1.40 MB
GnuTLS is a project that aims to develop a library which provides
a secure layer, over a reliable transport layer.

Alternatives

Package Version Architecture Repository
libgnutls28 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.1) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.8) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgmp.so.10 -
libhogweed.so.2 -
libnettle.so.4 -
libp11-kit.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libtasn1.so.6 -
libtasn1.so.6(LIBTASN1_0_3) -

Provides

Name Value
elf(buildid) == 5033ebd2d6e3da72b614fbc1c85944d494f67e8a
elf(buildid) == c151bec9ad58ce17cf7153f5f2fff64d1c3bc775
libgnutls.so.28 -
libgnutls.so.28(GNUTLS_1_4) -
libgnutls.so.28(GNUTLS_2_10) -
libgnutls.so.28(GNUTLS_2_12) -
libgnutls.so.28(GNUTLS_2_8) -
libgnutls.so.28(GNUTLS_3_0_0) -
libgnutls.so.28(GNUTLS_PRIVATE) -
libgnutls28 == 3.0.27-2:2012.0
libgnutlsxx.so.28 -
libgnutlsxx.so.28(GNUTLS_2_10) -

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package libgnutls28-3.0.27-2-rosa.lts2012.0.i586.rpm
Source Package gnutls-3.0.27-2.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgnutls28 rpm package:
    # urpmi libgnutls28

Files

Path
/usr/lib/libgnutls.la
/usr/lib/libgnutls.so.28
/usr/lib/libgnutls.so.28.11.2
/usr/lib/libgnutlsxx.la
/usr/lib/libgnutlsxx.so.28
/usr/lib/libgnutlsxx.so.28.0.0
/usr/share/locale/cs/LC_MESSAGES/gnutls.mo
/usr/share/locale/de/LC_MESSAGES/gnutls.mo
/usr/share/locale/en@boldquot/LC_MESSAGES/gnutls.mo
/usr/share/locale/en@quot/LC_MESSAGES/gnutls.mo
/usr/share/locale/fi/LC_MESSAGES/gnutls.mo
/usr/share/locale/fr/LC_MESSAGES/gnutls.mo
/usr/share/locale/it/LC_MESSAGES/gnutls.mo
/usr/share/locale/ms/LC_MESSAGES/gnutls.mo
/usr/share/locale/nl/LC_MESSAGES/gnutls.mo
/usr/share/locale/pl/LC_MESSAGES/gnutls.mo
/usr/share/locale/sv/LC_MESSAGES/gnutls.mo
/usr/share/locale/uk/LC_MESSAGES/gnutls.mo
/usr/share/locale/vi/LC_MESSAGES/gnutls.mo
/usr/share/locale/zh_CN/LC_MESSAGES/gnutls.mo

Changelog

2015-07-21 - Denis Silakov <denis.silakov@rosalab.ru> 3.0.27-2
- (01a455d) Fix tasn BR

See Also

Package Description
libgo-devel-4.6.1-3-rosa.lts2012.0.i586.rpm Go development libraries
libgo-static-devel-4.6.1-3-rosa.lts2012.0.i586.rpm Static Go libraries
libgo0-4.6.1-3-rosa.lts2012.0.i586.rpm Go runtime libraries
libgomp-devel-4.6.1-3-rosa.lts2012.0.i586.rpm GCC OpenMP v3.0 development support
libgomp-static-devel-4.6.1-3-rosa.lts2012.0.i586.rpm GCC OpenMP v3.0 static library
libgomp1-4.6.1-3-rosa.lts2012.0.i586.rpm GCC OpenMP v3.0 shared support library
libgpg-error-common-1.12-1-rosa.lts2012.0.i586.rpm Common files for libgpg-error
libgpg-error-devel-1.12-1-rosa.lts2012.0.i586.rpm Development related files of libgpg-error
libgpg-error0-1.12-1-rosa.lts2012.0.i586.rpm Library containing common error values for GnuPG components
libgpgme++2-4.8.3-1-rosa.lts2012.0.i586.rpm KDE 4 core library
libgraphicsmagick-devel-1.3.12-6-rosa.lts2012.0.i586.rpm Static libraries and header files for GraphicsMagick app development
libgraphicsmagick3-1.3.12-6-rosa.lts2012.0.i586.rpm GraphicsMagick libraries
libgraphicsmagickwand2-1.3.12-6-rosa.lts2012.0.i586.rpm GraphicsMagick libraries
libgs-devel-9.05-4-rosa.lts2012.0.i586.rpm Headers and links to compile against the "libgs9" library
libgs9-9.05-4-rosa.lts2012.0.i586.rpm PostScript/PDF interpreter and renderer (GhostScript shared library)
Advertisement
Advertisement