rubygem-libnotify-doc-0.7.4-3-rosa2014.1.noarch.rpm


Advertisement

Description

rubygem-libnotify-doc - Documentation for rubygem-libnotify

Property Value
Distribution ROSA 2014.1
Repository ROSA Contrib i586
Package filename rubygem-libnotify-doc-0.7.4-3-rosa2014.1.noarch.rpm
Package name rubygem-libnotify-doc
Package version 0.7.4
Package release 3-rosa2014.1
Package architecture noarch
Package type rpm
Category Books/Computer books
Homepage http://rubygems.org/gems/libnotify
License GPLv2+ or Ruby
Maintainer -
Download size 210.99 KB
Installed size 727.26 KB
Documents, RDoc & RI documentation for rubygem-libnotify.

Alternatives

Package Version Architecture Repository
rubygem-libnotify-doc-0.7.4-3-rosa2014.1.noarch.rpm 0.7.4 noarch ROSA Contrib
rubygem-libnotify-doc - - -

Requires

Name Value
rubygem-libnotify == 0.7.4-3:2014.1

Provides

Name Value
rubygem-libnotify-doc == 0.7.4-3:2014.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package rubygem-libnotify-doc-0.7.4-3-rosa2014.1.noarch.rpm
Source Package rubygem-libnotify-0.7.4-3.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-libnotify-doc rpm package:
    # urpmi rubygem-libnotify-doc

Files

Path
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/Libnotify.html
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/fonts.css
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/index.html
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/rdoc.css
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/table_of_contents.html
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/Libnotify/API.html
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/Libnotify/FFI.html
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/fonts/Lato-Light.ttf
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/fonts/Lato-LightItalic.ttf
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/fonts/Lato-Regular.ttf
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/fonts/Lato-RegularItalic.ttf
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/fonts/SourceCodePro-Bold.ttf
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/fonts/SourceCodePro-Regular.ttf
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/add.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/arrow_up.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/brick.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/brick_link.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/bug.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/bullet_black.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/bullet_toggle_minus.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/bullet_toggle_plus.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/date.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/delete.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/find.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/loadingAnimation.gif
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/macFFBgHack.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/package.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/page_green.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/page_white_text.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/page_white_width.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/plugin.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/ruby.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/tag_blue.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/tag_green.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/transparent.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/wrench.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/wrench_orange.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/images/zoom.png
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/js/darkfish.js
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/js/jquery.js
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/js/navigation.js
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/js/search.js
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/js/search_index.js
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/js/searcher.js
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/lib/
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/lib/libnotify/
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/rdoc/lib/libnotify/tasks/rubies_rake.html
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/cache.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/cdesc-Libnotify.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/new-c.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/show-c.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/append-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/apply_options-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/body-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/cdesc-API.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/close-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/icon_dirs-c.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/icon_path%3d-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/icon_path-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/new-c.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/set_defaults-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/show%21-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/show-c.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/summary-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/timeout%3d-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/timeout-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/transient-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/update-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/API/urgency-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/FFI/attach_functions%21-c.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/FFI/cdesc-FFI.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/FFI/included-c.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/FFI/load_libs-c.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/FFI/lookup_urgency-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/Libnotify/FFI/method_missing-i.ri
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/lib/
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/lib/libnotify/
/usr/lib/ruby/gems/2.1.0/doc/libnotify-0.7.4/ri/lib/libnotify/tasks/page-rubies_rake.ri

Changelog

2014-07-25 - Denis Silakov <denis.silakov@rosalab.ru> 0.7.4-3
+ Revision: af668db
- MassBuild#464: Increase release tag

See Also

Package Description
rubygem-libxml-ruby-2.7.0-1-rosa2014.1.i586.rpm Ruby libxml bindings
rubygem-libxml-ruby-doc-2.7.0-1-rosa2014.1.noarch.rpm Documentation for rubygem-libxml-ruby
rubygem-locale-2.0.8-3-rosa2014.1.noarch.rpm Ruby-Locale is the pure ruby library which provides basic APIs for localization
rubygem-locale-doc-2.0.8-3-rosa2014.1.noarch.rpm Documentation for rubygem-locale
rubygem-log4r-1.1.10-3-rosa2014.1.noarch.rpm Log4r, logging framework for ruby
rubygem-log4r-doc-1.1.10-3-rosa2014.1.noarch.rpm Documentation for rubygem-log4r
rubygem-mab-0.0.3-1-rosa2014.1.noarch.rpm Markup as Ruby
rubygem-mab-doc-0.0.3-1-rosa2014.1.noarch.rpm Documentation for rubygem-mab
rubygem-magic-0.2.8-1-rosa2014.1.noarch.rpm Ruby FFI bindings to libmagic
rubygem-magic-doc-0.2.8-1-rosa2014.1.noarch.rpm Documentation for rubygem-magic
rubygem-mail-2.5.4-3-rosa2014.1.noarch.rpm A really Ruby Mail handler
rubygem-maruku-0.5.9-3-rosa2014.1.noarch.rpm Maruku is a Markdown-superset interpreter written in Ruby
rubygem-memcache-client-1.8.5-3-rosa2014.1.noarch.rpm A Ruby library for accessing memcached
rubygem-metaclass-0.0.1-3-rosa2014.1.noarch.rpm Adds a metaclass method to all Ruby objects
rubygem-metaclass-doc-0.0.1-3-rosa2014.1.noarch.rpm Documentation for rubygem-metaclass
Advertisement
Advertisement