lib64plplotadad1-5.10.0-19-rosa2014.1.x86_64.rpm


Advertisement

Description

lib64plplotadad1 - Ada runtime support library for PLplot

Property Value
Distribution ROSA 2014.1
Repository ROSA Contrib x86_64
Package name lib64plplotadad1
Package version 5.10.0
Package release 19-rosa2014.1
Package architecture x86_64
Package type rpm
Installed size 989.65 KB
Download size 125.17 KB
Official Mirror mirror.rosalab.ru
This package contains Ada runtime support library for PLplot.

Alternatives

Package Version Architecture Repository
lib64plplotadad1-5.10.0-20-rosa2014.1.x86_64.rpm 5.10.0 x86_64 ROSA Contrib Updates
lib64plplotadad1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgnat-4.9.so()(64bit) -
libplplotd.so.12()(64bit) -

Provides

Name Value
lib64plplotadad1 == 5.10.0-19:2014.1
libplplotadad.so.1()(64bit) -

Conflicts

Name Value
lib64plplot11 < 5.10.0-4
lib64plplot12 < 5.10.0-4

Download

Type URL
Binary Package lib64plplotadad1-5.10.0-19-rosa2014.1.x86_64.rpm
Source Package plplot-5.10.0-19.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64plplotadad1 rpm package:
    # urpmi lib64plplotadad1

Files

Path
/usr/lib64/libplplotadad.so.1
/usr/lib64/libplplotadad.so.1.0.0
/usr/lib64/gcc/x86_64-unknown-linux-gnu/4.9.1/adalib/plplotadad/plplot.adb
/usr/lib64/gcc/x86_64-unknown-linux-gnu/4.9.1/adalib/plplotadad/plplot.ads
/usr/lib64/gcc/x86_64-unknown-linux-gnu/4.9.1/adalib/plplotadad/plplot_auxiliary.adb
/usr/lib64/gcc/x86_64-unknown-linux-gnu/4.9.1/adalib/plplotadad/plplot_auxiliary.ads
/usr/lib64/gcc/x86_64-unknown-linux-gnu/4.9.1/adalib/plplotadad/plplot_thin.adb
/usr/lib64/gcc/x86_64-unknown-linux-gnu/4.9.1/adalib/plplotadad/plplot_thin.ads
/usr/lib64/gcc/x86_64-unknown-linux-gnu/4.9.1/adalib/plplotadad/plplot_traditional.adb
/usr/lib64/gcc/x86_64-unknown-linux-gnu/4.9.1/adalib/plplotadad/plplot_traditional.ads

Changelog

2014-08-20 - Denis Silakov <denis.silakov@rosalab.ru> 5.10.0-19
+ Revision: 5fc4177
- Updated for lua 5.2

See Also

Package Description
lib64plplotcxxd11-5.10.0-19-rosa2014.1.x86_64.rpm C++ bindings for PLplot
lib64plplotd12-5.10.0-19-rosa2014.1.x86_64.rpm Shared library and driver modules for PLplot
lib64plplotf95d11-5.10.0-19-rosa2014.1.x86_64.rpm Fortran 95 bindings for PLplot
lib64plplotqtd1-5.10.0-19-rosa2014.1.x86_64.rpm Qt driver module and bindings for PLplot
lib64plplottcltk_maind0-5.10.0-19-rosa2014.1.x86_64.rpm Tcl/Tk support library for PLplot
lib64plplottcltkd11-5.10.0-19-rosa2014.1.x86_64.rpm Tcl/Tk support for PLplot
lib64plt-devel-4.2.4-5-rosa2014.1.x86_64.rpm Headers for developing programs that will use plt
lib64plt4.2.4-4.2.4-5-rosa2014.1.x86_64.rpm Main library for plt
lib64pnglite-devel-0.1.17-3-rosa2014.1.x86_64.rpm Files needed to build and link programs with pnglite
lib64pnglite0-0.1.17-3-rosa2014.1.x86_64.rpm A lightweight C library for loading PNG images
lib64pocketsphinx-devel-0.8-3-rosa2014.1.x86_64.rpm Header files for developing with pocketsphinx
lib64pocketsphinx1-0.8-3-rosa2014.1.x86_64.rpm Shared libraries for pocketsphinx executables
lib64polybori-devel-0.8.3-2-rosa2014.1.x86_64.rpm PolyBoRi development files
lib64polybori0-0.8.3-2-rosa2014.1.x86_64.rpm PolyBoRi runtime libraries
lib64portmidi-devel-217-3-rosa2014.1.x86_64.rpm Development files for PortMidi
Advertisement
Advertisement