lib64soundkonvertercore2-2.1.1-5-rosa2014.1.x86_64.rpm


Advertisement

Description

lib64soundkonvertercore2 - Library for soundkonverter

Property Value
Distribution ROSA 2014.1
Repository ROSA Contrib x86_64
Package name lib64soundkonvertercore2
Package version 2.1.1
Package release 5-rosa2014.1
Package architecture x86_64
Package type rpm
Installed size 90.13 KB
Download size 26.32 KB
Official Mirror mirror.rosalab.ru
This package provides the library for soundkonverter.

Alternatives

Package Version Architecture Repository
lib64soundkonvertercore2-2.2.2-1-rosa2014.1.x86_64.rpm 2.2.2 x86_64 ROSA Contrib Updates
lib64soundkonvertercore2 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libkdecore.so.5()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64soundkonvertercore2 == 2.1.1-5:2014.1
libsoundkonvertercore.so.2()(64bit) -

Obsoletes

Name Value
lib64soundkonverter < 2.0.90

Download

Type URL
Binary Package lib64soundkonvertercore2-2.1.1-5-rosa2014.1.x86_64.rpm
Source Package soundkonverter-2.1.1-5.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64soundkonvertercore2 rpm package:
    # urpmi lib64soundkonvertercore2

Files

Path
/usr/lib64/libsoundkonvertercore.so.2
/usr/lib64/libsoundkonvertercore.so.2.1.1
/usr/share/doc/lib64soundkonvertercore2/README.md

Changelog

2014-07-25 - Denis Silakov <denis.silakov@rosalab.ru> 2.1.1-5
+ Revision: d0ea67c
- MassBuild#464: Increase release tag

See Also

Package Description
lib64soundtouch4c-devel-0.5-0.b1.2-rosa2014.1.x86_64.rpm Development package with static libs and headers
lib64soundtouch4c0-0.5-0.b1.2-rosa2014.1.x86_64.rpm A wrapper for soundtouch so you can use it in C programs
lib64spandsp-devel-0.0.6-0.pre21-rosa2014.1.x86_64.rpm Header files and libraries needed for development with SpanDSP
lib64spandsp-static-devel-0.0.6-0.pre21-rosa2014.1.x86_64.rpm Static libraries needed for development with SpanDSP
lib64spandsp2-0.0.6-0.pre21-rosa2014.1.x86_64.rpm Steve's SpanDSP library for telephony spans
lib64spatialindex-devel-1.7.1-2-rosa2014.1.x86_64.rpm Development files for spatialindex
lib64spatialindex2-1.7.1-2-rosa2014.1.x86_64.rpm Spatial index library
lib64spatialite-devel-3.1.0-0.RC2.1-rosa2014.1.x86_64.rpm Devel files for spatialite library
lib64spatialite-static-devel-3.1.0-0.RC2.1-rosa2014.1.x86_64.rpm Devel files for spatialite library
lib64spatialite3-3.1.0-0.RC2.1-rosa2014.1.x86_64.rpm SpatiaLite extension enables SQLite to support spatial data
lib64spectrum-devel-1.1.1-3-rosa2014.1.x86_64.rpm Development files for programs which will use the libspectrum library
lib64spectrum8-1.1.1-3-rosa2014.1.x86_64.rpm Library to work with ZX Spectrum emulator files
lib64spf2-1.2.9-6-rosa2014.1.x86_64.rpm Implementation of the SPF specification
lib64spf2-devel-1.2.9-6-rosa2014.1.x86_64.rpm Development tools needed to build programs that use libspf2
lib64sphinx2-devel-0.6-5-rosa2014.1.x86_64.rpm Development files for sphinx2
Advertisement
Advertisement