rubygem-compass-core-1.0.1-1-rosa2014.1.noarch.rpm


Advertisement

Description

rubygem-compass-core - The Compass core stylesheet library and minimum required ruby extensions

Property Value
Distribution ROSA 2014.1
Repository ROSA Contrib x86_64
Package name rubygem-compass-core
Package version 1.0.1
Package release 1-rosa2014.1
Package architecture noarch
Package type rpm
Installed size 138.99 KB
Download size 37.76 KB
Official Mirror mirror.rosalab.ru
The Compass core stylesheet library and minimum required ruby extensions.
This library can be used stand-alone without the compass ruby configuration
file or compass command line tools.

Alternatives

Package Version Architecture Repository
rubygem-compass-core-1.0.1-1-rosa2014.1.noarch.rpm 1.0.1 noarch ROSA Contrib
rubygem-compass-core - - -

Requires

Name Value
ruby(abi) == 2.1.0
rubygem(multi_json) >= 1.0
rubygem(multi_json) < 2
rubygem(sass) < 3.5
rubygems -

Provides

Name Value
rubygem(compass-core) == 1.0.1
rubygem-compass-core == 1.0.1-1:2014.1

Download

Type URL
Binary Package rubygem-compass-core-1.0.1-1-rosa2014.1.noarch.rpm
Source Package rubygem-compass-core-1.0.1-1.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-compass-core rpm package:
    # urpmi rubygem-compass-core

Files

Path
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass-core.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/browser_support.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/configuration.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/error.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/frameworks.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/util.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/configuration/adapters.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/configuration/data.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/configuration/defaults.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/configuration/inheritance.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/configuration/paths.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/configuration/watch.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/caniuse.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/generated_version.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/version.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/monkey_patches.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/colors.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/configuration.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/constants.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/cross_browser_support.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/display.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/enumerate.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/env.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/files.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/font_files.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/gradient_support.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/image_size.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/inline_image.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/lists.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/math.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/selectors.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/functions/urls.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/monkey_patches/browser_support.rb
/usr/lib/ruby/gems/2.1.0/gems/compass-core-1.0.1/lib/compass/core/sass_extensions/monkey_patches/traversal.rb
/usr/lib/ruby/gems/2.1.0/specifications/compass-core-1.0.1.gemspec

Changelog

2014-09-29 - Rosa <rosa@abf.rosalinux.ru> 1.0.1-1
+ Revision: 16f7a36
- Automatic import for version 1.0.1-1

See Also

Package Description
rubygem-compass-core-doc-1.0.1-1-rosa2014.1.noarch.rpm Documentation for rubygem-compass-core
rubygem-compass-doc-1.0.1-1-rosa2014.1.noarch.rpm Documentation for rubygem-compass
rubygem-compass-import-once-1.0.5-1-rosa2014.1.noarch.rpm Changes the behavior of Sass's import directive to only import a file once
rubygem-compass-import-once-doc-1.0.5-1-rosa2014.1.noarch.rpm Documentation for rubygem-compass-import-once
rubygem-configuration-1.1.0-3-rosa2014.1.noarch.rpm Pure ruby scoped configuration files
rubygem-crack-0.1.8-3-rosa2014.1.noarch.rpm Really simple JSON and XML parsing, ripped from Merb and Rails
rubygem-crack-doc-0.1.8-3-rosa2014.1.noarch.rpm Documentation for rubygem-crack
rubygem-cucumber-1.3.17-1-rosa2014.1.noarch.rpm Behaviour Driven Development with elegance and joy
rubygem-cucumber-doc-1.3.17-1-rosa2014.1.noarch.rpm Documentation for rubygem-cucumber
rubygem-cucumber-rails-1.4.1-1-rosa2014.1.noarch.rpm Cucumber Generators and Runtime for Rails
rubygem-cucumber-rails-doc-1.4.1-1-rosa2014.1.noarch.rpm Documentation for rubygem-cucumber-rails
rubygem-culerity-0.2.12-3-rosa2014.1.noarch.rpm Integrates Cucumber and Celerity in order to test your application's full stack
rubygem-curb-0.8.6-1-rosa2014.1.x86_64.rpm Ruby libcurl bindings
rubygem-curb-doc-0.8.6-1-rosa2014.1.x86_64.rpm Documentation for rubygem-curb
rubygem-daemon_controller-0.2.6-3-rosa2014.1.noarch.rpm A library for implementing daemon management capabilities
Advertisement
Advertisement