rubygem-json-1.8.1-4-rosa2014.1.x86_64.rpm


Advertisement

Description

rubygem-json - JSON Implementation for Ruby

Property Value
Distribution ROSA 2014.1
Repository ROSA Contrib x86_64
Package name rubygem-json
Package version 1.8.1
Package release 4-rosa2014.1
Package architecture x86_64
Package type rpm
Installed size 225.08 KB
Download size 57.57 KB
Official Mirror mirror.rosalab.ru
This is a JSON implementation as a Ruby extension in C.

Alternatives

Package Version Architecture Repository
rubygem-json-1.8.1-4-rosa2014.1.i586.rpm 1.8.1 i586 ROSA Contrib
rubygem-json - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libruby.so.2.1()(64bit) -
ruby(abi) == 2.1.0
rubygems -

Provides

Name Value
generator.so()(64bit) -
ruby-json == 1.8.1-4:2014.1
rubygem(json) == 1.8.1
rubygem-json == 1.8.1-4:2014.1

Obsoletes

Name Value
ruby-json < 1.8.1-4:2014.1

Download

Type URL
Binary Package rubygem-json-1.8.1-4-rosa2014.1.x86_64.rpm
Source Package rubygem-json-1.8.1-4.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-json rpm package:
    # urpmi rubygem-json

Files

Path
/usr/lib/ruby/2.1.0/site_ruby/2.1.0/x86_64-linux/json/
/usr/lib/ruby/2.1.0/site_ruby/2.1.0/x86_64-linux/json/ext/generator.so
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/install.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/data/example.json
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/data/index.html
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/data/prototype.js
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/common.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/ext.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/generic_object.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/pure.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/version.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/add/bigdecimal.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/add/complex.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/add/core.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/add/date.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/add/date_time.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/add/exception.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/add/ostruct.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/add/range.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/add/rational.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/add/regexp.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/add/struct.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/add/symbol.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/add/time.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/ext/.keep
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/pure/generator.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/lib/json/pure/parser.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/tools/fuzz.rb
/usr/lib/ruby/gems/2.1.0/gems/json-1.8.1/tools/server.rb
/usr/lib/ruby/gems/2.1.0/specifications/json-1.8.1.gemspec

Changelog

2014-09-12 - abfonly <abfonly@gmail.com> 1.8.1-4
+ Revision: a29d176
- Merge pull request #1 from abfonly/rubygem-json:rosa2014.1
- abfonly

See Also

Package Description
rubygem-json-doc-1.8.1-4-rosa2014.1.x86_64.rpm Documentation for rubygem-json
rubygem-json_pure-1.6.5-4-rosa2014.1.noarch.rpm JSON Implementation for Ruby
rubygem-json_pure-doc-1.6.5-4-rosa2014.1.noarch.rpm Documentation for rubygem-json_pure
rubygem-jwt-1.0.0-1-rosa2014.1.noarch.rpm JSON Web Token implementation in Ruby
rubygem-jwt-doc-1.0.0-1-rosa2014.1.noarch.rpm Documentation for rubygem-jwt
rubygem-launchy-0.3.7-3-rosa2014.1.noarch.rpm Helper class for launching cross-platform applications
rubygem-libnotify-0.7.4-3-rosa2014.1.noarch.rpm Ruby bindings for libnotify using FFI
rubygem-libnotify-doc-0.7.4-3-rosa2014.1.noarch.rpm Documentation for rubygem-libnotify
rubygem-libxml-ruby-2.7.0-1-rosa2014.1.x86_64.rpm Ruby libxml bindings
rubygem-libxml-ruby-doc-2.7.0-1-rosa2014.1.noarch.rpm Documentation for rubygem-libxml-ruby
rubygem-locale-2.0.8-3-rosa2014.1.noarch.rpm Ruby-Locale is the pure ruby library which provides basic APIs for localization
rubygem-locale-doc-2.0.8-3-rosa2014.1.noarch.rpm Documentation for rubygem-locale
rubygem-log4r-1.1.10-3-rosa2014.1.noarch.rpm Log4r, logging framework for ruby
rubygem-log4r-doc-1.1.10-3-rosa2014.1.noarch.rpm Documentation for rubygem-log4r
rubygem-mab-0.0.3-1-rosa2014.1.noarch.rpm Markup as Ruby
Advertisement
Advertisement