rubygem-multi_json-1.10.1-1-rosa2014.1.noarch.rpm


Advertisement

Description

rubygem-multi_json - A gem to provide swappable JSON backends

Property Value
Distribution ROSA 2014.1
Repository ROSA Contrib x86_64
Package name rubygem-multi_json
Package version 1.10.1
Package release 1-rosa2014.1
Package architecture noarch
Package type rpm
Installed size 35.33 KB
Download size 17.40 KB
Official Mirror mirror.rosalab.ru
A gem to provide swappable JSON backends utilizing Yajl::Ruby, the JSON gem,
ActiveSupport, or JSON pure.

Alternatives

Package Version Architecture Repository
rubygem-multi_json-1.10.1-1-rosa2014.1.noarch.rpm 1.10.1 noarch ROSA Contrib
rubygem-multi_json - - -

Requires

Name Value
ruby(abi) == 2.1.0
rubygems >= 1.3.5

Provides

Name Value
rubygem(multi_json) == 1.10.1
rubygem-multi_json == 1.10.1-1:2014.1

Download

Type URL
Binary Package rubygem-multi_json-1.10.1-1-rosa2014.1.noarch.rpm
Source Package rubygem-multi_json-1.10.1-1.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-multi_json rpm package:
    # urpmi rubygem-multi_json

Files

Path
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/adapter.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/adapter_error.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/convertible_hash_keys.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/options.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/parse_error.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/version.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/adapters/gson.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/adapters/jr_jackson.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/adapters/json_common.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/adapters/json_gem.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/adapters/json_pure.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/adapters/nsjsonserialization.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/adapters/oj.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/adapters/ok_json.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/adapters/yajl.rb
/usr/lib/ruby/gems/2.1.0/gems/multi_json-1.10.1/lib/multi_json/vendor/okjson.rb
/usr/lib/ruby/gems/2.1.0/specifications/multi_json-1.10.1.gemspec
/usr/share/doc/rubygem-multi_json/README.md

Changelog

2014-08-14 - abfonly <abfonly@gmail.com> 1.10.1-1
+ Revision: a9b9fc5
- Merge pull request #1 from abfonly/rubygem-multi_json:rosa2014.1
- abfonly

See Also

Package Description
rubygem-multi_json-doc-1.10.1-1-rosa2014.1.noarch.rpm Documentation for rubygem-multi_json
rubygem-multi_test-0.1.1-1-rosa2014.1.noarch.rpm Wafter-thin gem to help control rogue test/unit/autorun requires
rubygem-multi_test-doc-0.1.1-1-rosa2014.1.noarch.rpm Documentation for rubygem-multi_test
rubygem-multi_xml-0.5.5-1-rosa2014.1.noarch.rpm Provides swappable XML backends utilizing LibXML, Nokogiri, Ox, or REXML
rubygem-multi_xml-doc-0.5.5-1-rosa2014.1.noarch.rpm Documentation for rubygem-multi_xml
rubygem-multipart-post-2.0.0-1-rosa2014.1.noarch.rpm Use with Net::HTTP to do multipart form posts
rubygem-multipart-post-doc-2.0.0-1-rosa2014.1.noarch.rpm Documentation for rubygem-multipart-post
rubygem-mustache-0.11.2-3-rosa2014.1.noarch.rpm Mustache is a framework-agnostic way to render logic-free views
rubygem-mysql-2.9.1-1-rosa2014.1.x86_64.rpm This is the MySQL API module for Ruby
rubygem-mysql-doc-2.9.1-1-rosa2014.1.noarch.rpm Documentation for rubygem-mysql
rubygem-ncurses-ruby-1.2.4-1-rosa2014.1.x86_64.rpm Ruby wrapper for ncurses library
rubygem-ncurses-ruby-doc-1.2.4-1-rosa2014.1.noarch.rpm Documentation for rubygem-ncurses-ruby
rubygem-nokogiri-1.5.0-4-rosa2014.1.x86_64.rpm Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser
rubygem-nokogiri-doc-1.5.0-4-rosa2014.1.noarch.rpm Documentation for rubygem-nokogiri
rubygem-oa-core-0.0.5-3-rosa2014.1.noarch.rpm HTTP Basic strategies for OmniAuth
Advertisement
Advertisement