rubygem-mysql-2.9.1-1-rosa2014.1.x86_64.rpm


Advertisement

Description

rubygem-mysql - This is the MySQL API module for Ruby

Property Value
Distribution ROSA 2014.1
Repository ROSA Contrib x86_64
Package name rubygem-mysql
Package version 2.9.1
Package release 1-rosa2014.1
Package architecture x86_64
Package type rpm
Installed size 154.75 KB
Download size 44.75 KB
Official Mirror mirror.rosalab.ru
This is the MySQL API module for Ruby. It provides the same functions for Ruby
programs that the MySQL C API provides for C programs.
This is a conversion of tmtm's original extension into a proper RubyGems.

Alternatives

Package Version Architecture Repository
rubygem-mysql-2.9.1-1-rosa2014.1.i586.rpm 2.9.1 i586 ROSA Contrib
rubygem-mysql - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libmysqlclient.so.18()(64bit) -
libmysqlclient.so.18(libmysqlclient_18)(64bit) -
libruby.so.2.1()(64bit) -
ruby(abi) == 2.1.0
rubygems -

Provides

Name Value
mysql_api.so()(64bit) -
ruby-mysql == 2.9.1-1:2014.1
rubygem(mysql) == 2.9.1
rubygem-mariadb -
rubygem-mysql == 2.9.1-1:2014.1

Obsoletes

Name Value
ruby-mysql < 2.9.1-1:2014.1

Download

Type URL
Binary Package rubygem-mysql-2.9.1-1-rosa2014.1.x86_64.rpm
Source Package rubygem-mysql-2.9.1-1.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-mysql rpm package:
    # urpmi rubygem-mysql

Files

Path
/usr/lib/ruby/2.1.0/site_ruby/2.1.0/x86_64-linux/mysql/mysql_api.so
/usr/lib/ruby/gems/2.1.0/gems/mysql-2.9.1/extra/README.html
/usr/lib/ruby/gems/2.1.0/gems/mysql-2.9.1/extra/README_ja.html
/usr/lib/ruby/gems/2.1.0/gems/mysql-2.9.1/extra/tommy.css
/usr/lib/ruby/gems/2.1.0/gems/mysql-2.9.1/lib/mysql.rb
/usr/lib/ruby/gems/2.1.0/gems/mysql-2.9.1/lib/mysql/version.rb
/usr/lib/ruby/gems/2.1.0/gems/mysql-2.9.1/tasks/gem.rake
/usr/lib/ruby/gems/2.1.0/gems/mysql-2.9.1/tasks/native.rake
/usr/lib/ruby/gems/2.1.0/gems/mysql-2.9.1/tasks/vendor_mysql.rake
/usr/lib/ruby/gems/2.1.0/specifications/mysql-2.9.1.gemspec

Changelog

2014-08-26 - abfonly <abfonly@gmail.com> 2.9.1-1
+ Revision: c34519c
- Merge pull request #1 from abfonly/rubygem-mysql:rosa2014.1
- abfonly

See Also

Package Description
rubygem-mysql-doc-2.9.1-1-rosa2014.1.noarch.rpm Documentation for rubygem-mysql
rubygem-ncurses-ruby-1.2.4-1-rosa2014.1.x86_64.rpm Ruby wrapper for ncurses library
rubygem-ncurses-ruby-doc-1.2.4-1-rosa2014.1.noarch.rpm Documentation for rubygem-ncurses-ruby
rubygem-nokogiri-1.5.0-4-rosa2014.1.x86_64.rpm Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser
rubygem-nokogiri-doc-1.5.0-4-rosa2014.1.noarch.rpm Documentation for rubygem-nokogiri
rubygem-oa-core-0.0.5-3-rosa2014.1.noarch.rpm HTTP Basic strategies for OmniAuth
rubygem-oauth-0.4.4-4-rosa2014.1.noarch.rpm OAuth Core Ruby implementation
rubygem-oauth-doc-0.4.4-4-rosa2014.1.noarch.rpm Documentation for rubygem-oauth
rubygem-oauth2-1.0.0-1-rosa2014.1.noarch.rpm A Ruby wrapper for the OAuth 2.0 protocol
rubygem-oauth2-doc-1.0.0-1-rosa2014.1.noarch.rpm Documentation for rubygem-oauth2
rubygem-openssl-nonblock-0.2.1-4-rosa2014.1.x86_64.rpm Non-blocking support for Ruby OpenSSL
rubygem-openssl-nonblock-doc-0.2.1-4-rosa2014.1.noarch.rpm Documentation for rubygem-openssl-nonblock
rubygem-pam-1.5.3-3-rosa2014.1.x86_64.rpm Ruby bindings for pam
rubygem-pam-doc-1.5.3-3-rosa2014.1.noarch.rpm Documentation for rubygem-pam
rubygem-patron-0.4.18-4-rosa2014.1.x86_64.rpm Patron HTTP client
Advertisement
Advertisement