rubygem-mysql-doc-2.9.1-1-rosa2014.1.noarch.rpm


Advertisement

Description

rubygem-mysql-doc - Documentation for rubygem-mysql

Property Value
Distribution ROSA 2014.1
Repository ROSA Contrib x86_64
Package name rubygem-mysql-doc
Package version 2.9.1
Package release 1-rosa2014.1
Package architecture noarch
Package type rpm
Installed size 727.89 KB
Download size 207.93 KB
Official Mirror mirror.rosalab.ru
Documents, RDoc & RI documentation for rubygem-mysql.

Alternatives

Package Version Architecture Repository
rubygem-mysql-doc-2.9.1-1-rosa2014.1.noarch.rpm 2.9.1 noarch ROSA Contrib
rubygem-mysql-doc - - -

Requires

Name Value
ruby(abi) -
rubygem-mysql == 2.9.1-1:2014.1

Provides

Name Value
rubygem-mysql-doc == 2.9.1-1:2014.1

Download

Type URL
Binary Package rubygem-mysql-doc-2.9.1-1-rosa2014.1.noarch.rpm
Source Package rubygem-mysql-2.9.1-1.src.rpm

Install Howto

  1. Enable ROSA Contrib repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-mysql-doc rpm package:
    # urpmi rubygem-mysql-doc

Files

Path
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/History_txt.html
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/Manifest_txt.html
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/Mysql.html
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/README_txt.html
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/fonts.css
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/index.html
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/rdoc.css
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/table_of_contents.html
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/Mysql/GemVersion.html
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/fonts/Lato-Light.ttf
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/fonts/Lato-LightItalic.ttf
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/fonts/Lato-Regular.ttf
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/fonts/Lato-RegularItalic.ttf
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/fonts/SourceCodePro-Bold.ttf
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/fonts/SourceCodePro-Regular.ttf
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/add.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/arrow_up.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/brick.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/brick_link.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/bug.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/bullet_black.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/bullet_toggle_minus.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/bullet_toggle_plus.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/date.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/delete.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/find.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/loadingAnimation.gif
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/macFFBgHack.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/package.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/page_green.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/page_white_text.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/page_white_width.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/plugin.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/ruby.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/tag_blue.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/tag_green.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/transparent.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/wrench.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/wrench_orange.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/images/zoom.png
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/js/darkfish.js
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/js/jquery.js
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/js/navigation.js
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/js/search.js
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/js/search_index.js
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/rdoc/js/searcher.js
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/ri/cache.ri
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/ri/page-History_txt.ri
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/ri/page-Manifest_txt.ri
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/ri/page-README_txt.ri
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/ri/Mysql/cdesc-Mysql.ri
/usr/lib/ruby/gems/2.1.0/doc/mysql-2.9.1/ri/Mysql/GemVersion/cdesc-GemVersion.ri
/usr/lib/ruby/gems/2.1.0/gems/mysql-2.9.1/History.txt
/usr/lib/ruby/gems/2.1.0/gems/mysql-2.9.1/Manifest.txt
/usr/lib/ruby/gems/2.1.0/gems/mysql-2.9.1/README.txt
/usr/lib/ruby/gems/2.1.0/gems/mysql-2.9.1/test/test_mysql.rb

Changelog

2014-08-26 - abfonly <abfonly@gmail.com> 2.9.1-1
+ Revision: c34519c
- Merge pull request #1 from abfonly/rubygem-mysql:rosa2014.1
- abfonly

See Also

Package Description
rubygem-ncurses-ruby-1.2.4-1-rosa2014.1.x86_64.rpm Ruby wrapper for ncurses library
rubygem-ncurses-ruby-doc-1.2.4-1-rosa2014.1.noarch.rpm Documentation for rubygem-ncurses-ruby
rubygem-nokogiri-1.5.0-4-rosa2014.1.x86_64.rpm Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser
rubygem-nokogiri-doc-1.5.0-4-rosa2014.1.noarch.rpm Documentation for rubygem-nokogiri
rubygem-oa-core-0.0.5-3-rosa2014.1.noarch.rpm HTTP Basic strategies for OmniAuth
rubygem-oauth-0.4.4-4-rosa2014.1.noarch.rpm OAuth Core Ruby implementation
rubygem-oauth-doc-0.4.4-4-rosa2014.1.noarch.rpm Documentation for rubygem-oauth
rubygem-oauth2-1.0.0-1-rosa2014.1.noarch.rpm A Ruby wrapper for the OAuth 2.0 protocol
rubygem-oauth2-doc-1.0.0-1-rosa2014.1.noarch.rpm Documentation for rubygem-oauth2
rubygem-openssl-nonblock-0.2.1-4-rosa2014.1.x86_64.rpm Non-blocking support for Ruby OpenSSL
rubygem-openssl-nonblock-doc-0.2.1-4-rosa2014.1.noarch.rpm Documentation for rubygem-openssl-nonblock
rubygem-pam-1.5.3-3-rosa2014.1.x86_64.rpm Ruby bindings for pam
rubygem-pam-doc-1.5.3-3-rosa2014.1.noarch.rpm Documentation for rubygem-pam
rubygem-patron-0.4.18-4-rosa2014.1.x86_64.rpm Patron HTTP client
rubygem-pg-0.17.1-1-rosa2014.1.x86_64.rpm Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]
Advertisement
Advertisement