python-docsassembler-0.0.3-1-rosa2014.1.noarch.rpm


Advertisement

Description

python-docsassembler - Stas Fomin's small utils library

Property Value
Distribution ROSA 2014.1
Repository ROSA Contrib Updates i586
Package filename python-docsassembler-0.0.3-1-rosa2014.1.noarch.rpm
Package name python-docsassembler
Package version 0.0.3
Package release 1-rosa2014.1
Package architecture noarch
Package type rpm
Category Development/Python
Homepage -
License MIT
Maintainer -
Download size 19.48 KB
Installed size 60.83 KB
Stas Fomin's small utils library

Alternatives

Package Version Architecture Repository
python-docsassembler-0.0.3-1-rosa2014.1.noarch.rpm 0.0.3 noarch ROSA Contrib Updates
python-docsassembler - - -

Requires

Name Value
graphviz -
inkscape -
python(abi) == 2.7
python-belonesox-tools -
python-latex-helpers -
python-matplotlib-svg -
python-matplotlib-wx -
python-networkx -
python-pygments -
python-pytz -
python-scipy -
python-trans -
scons -
texlive-biber -
texlive-docstruct -

Provides

Name Value
python-docsassembler == 0.0.3-1:2014.1
pythonegg(docsassembler) == 1.0

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package python-docsassembler-0.0.3-1-rosa2014.1.noarch.rpm
Source Package python-docsassembler-0.0.3-1.src.rpm

Install Howto

  1. Enable ROSA Contrib Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-docsassembler rpm package:
    # urpmi python-docsassembler

Files

Path
/usr/lib/python2.7/site-packages/docsassembler-1.0-py2.7.egg-info
/usr/lib/python2.7/site-packages/docsassembler/__init__.py
/usr/lib/python2.7/site-packages/docsassembler/actions.py
/usr/lib/python2.7/site-packages/docsassembler/dependency_analyzer.py
/usr/lib/python2.7/site-packages/docsassembler/docstructenvironment.py
/usr/lib/python2.7/site-packages/docsassembler/helpers.py
/usr/lib/python2.7/site-packages/docsassembler/lib.py
/usr/lib/python2.7/site-packages/docsassembler/messagefilter.py
/usr/lib/python2.7/site-packages/docsassembler/mydepends.py
/usr/lib/python2.7/site-packages/docsassembler/mylint.py
/usr/lib/python2.7/site-packages/docsassembler/pdflatex.py
/usr/lib/python2.7/site-packages/docsassembler/pdfview.py
/usr/lib/python2.7/site-packages/docsassembler/projectdb.py
/usr/lib/python2.7/site-packages/docsassembler/remarks.py
/usr/lib/python2.7/site-packages/docsassembler/rusmakeindex.py
/usr/lib/python2.7/site-packages/docsassembler/scanners.py
/usr/lib/python2.7/site-packages/docsassembler/showsources.py
/usr/lib/python2.7/site-packages/docsassembler/texfilter.py
/usr/lib/python2.7/site-packages/docsassembler/transformation.py

Changelog

2015-05-18 - Stas Fomin <stas-fomin@yandex.ru> 0.0.3-1
- (22cb666) from v0.0.3

See Also

Package Description
python-dpkt-1.8.6.2-1-rosa2014.1.i586.rpm Fast, simple packet creation and parsing
python-dropbox-3.41-1-rosa2014.1.noarch.rpm Official Dropbox REST API Client
python-dulwich-0.11.2-1-rosa2014.1.i586.rpm Python implementation of the Git file formats and protocols
python-ecasound-2.9.1-1-rosa2014.1.i586.rpm Python bindings to ecasound control interface
python-ecryptfs-utils-111-1-rosa2014.1.i586.rpm ECryptfs Python library
python-efl-1.18.0-1-rosa2014.1.i586.rpm EFL bindings for Python
python-elib.intl-0.0.3-0.20110711.1-rosa2014.1.noarch.rpm Enhanced internationalization (I18N) for Python
python-epsilon-0.7.0-3-rosa2014.1.noarch.rpm A small utility package
python-esmre-0.3.1-7-rosa2014.1.i586.rpm Regular expression accelerator
python-exconsole-0.1.5-1-rosa2014.1.noarch.rpm Emergency/postmortem Python console
python-extras-0.0.3-3-rosa2014.1.noarch.rpm Useful extra bits for Python - things that should be in the standard library
python-fixtures-1.4.0-1-rosa2014.1.noarch.rpm Fixtures, reusable state for writing clean tests and more
python-flake8-3.3.0-1-rosa2014.1.noarch.rpm The modular source code checker: pep8, pyflakes and co
python-flask-0.10.1-8-rosa2014.1.noarch.rpm A microframework based on Werkzeug, Jinja2 and good intentions
python-funcsigs-0.4-3-rosa2014.1.noarch.rpm Python function signatures from PEP362 for Python 2.6, 2.7 and 3.2+
Advertisement
Advertisement