cyrus-imapd-utils-2.4.17-5-rosa2014.1.x86_64.rpm


Advertisement

Description

cyrus-imapd-utils - Cyrus IMAPd server admin utilities

Property Value
Distribution ROSA 2014.1
Repository ROSA Main x86_64
Package filename cyrus-imapd-utils-2.4.17-5-rosa2014.1.x86_64.rpm
Package name cyrus-imapd-utils
Package version 2.4.17
Package release 5-rosa2014.1
Package architecture x86_64
Package type rpm
Category System/Servers
Homepage http://cyrusimap.org/
License OSI Approved
Maintainer -
Download size 104.31 KB
Installed size 390.18 KB
This package contains Cyrus IMAPd server administrative tools. It
can be installed on systems other than the one running the server.
This package depends on the perl-Cyrus package.
The main package is cyrus-imapd.

Alternatives

Package Version Architecture Repository
cyrus-imapd-utils-2.4.18-1-rosa2014.1.x86_64.rpm 2.4.18 x86_64 ROSA Main Updates
cyrus-imapd-utils-2.4.18-1-rosa2014.1.i586.rpm 2.4.18 i586 ROSA Main Updates
cyrus-imapd-utils-2.4.17-5-rosa2014.1.i586.rpm 2.4.17 i586 ROSA Main
cyrus-imapd-utils - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libdb-5.2.so()(64bit) -
libdl.so.2()(64bit) -
liblber-2.4.so.2()(64bit) -
libldap-2.4.so.2()(64bit) -
libmysqlclient.so.18()(64bit) -
libmysqlclient.so.18(libmysqlclient_18)(64bit) -
libpcre.so.1()(64bit) -
libpcreposix.so.1()(64bit) -
libpq.so.5()(64bit) -
libsasl2.so.2()(64bit) -
libsqlite3.so.0()(64bit) -
libssl.so.1.0.0()(64bit) -
libz.so.1()(64bit) -
perl(Cyrus::IMAP::Admin) -
perl(Getopt::Long) -
perl-Cyrus >= 2.4.17-5

Provides

Name Value
cyrus-imapd-utils == 2.4.17-5:2014.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package cyrus-imapd-utils-2.4.17-5-rosa2014.1.x86_64.rpm
Source Package cyrus-imapd-2.4.17-5.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install cyrus-imapd-utils rpm package:
    # urpmi cyrus-imapd-utils

Files

Path
/usr/bin/cyradm
/usr/bin/imapcreate
/usr/bin/imtest
/usr/bin/installsieve
/usr/bin/lmtptest
/usr/bin/mupdatetest
/usr/bin/nntptest
/usr/bin/pop3test
/usr/bin/sieveshell
/usr/bin/sivtest
/usr/bin/smtptest
/usr/bin/synctest
/usr/lib/cyrus-imapd/cyradm
/usr/lib/cyrus-imapd/imapcreate
/usr/lib/cyrus-imapd/imtest
/usr/share/man/man1/cyradm.1.xz
/usr/share/man/man1/imtest.1.xz
/usr/share/man/man1/installsieve.1.xz
/usr/share/man/man1/lmtptest.1.xz
/usr/share/man/man1/mupdatetest.1.xz
/usr/share/man/man1/nntptest.1.xz
/usr/share/man/man1/pop3test.1.xz
/usr/share/man/man1/sieveshell.1.xz
/usr/share/man/man1/sivtest.1.xz
/usr/share/man/man1/smtptest.1.xz

Changelog

2014-06-27 - Alex Burmashev <alex.burmashev@rosalab.ru> 2.4.17-5
+ Revision: cb70dcf
- MassBuild#440: Increase release tag

See Also

Package Description
cyrus-sasl-2.1.25-7-rosa2014.1.x86_64.rpm The Simple Authentication and Security Layer
dansguardian-2.12.0.3-6-rosa2014.1.x86_64.rpm A content filtering web proxy
daq-modules-2.0.2-2-rosa2014.1.x86_64.rpm Bundled DAQ modules
dash-0.5.7-5-rosa2014.1.x86_64.rpm The Debian Almquist Shell (formerly NetBSD's ash)
dash-static-0.5.7-5-rosa2014.1.x86_64.rpm The Debian Almquist Shell (statically compiled)
dasher-4.11-8-rosa2014.1.x86_64.rpm Graphical predictive text entry system
davfs2-1.4.7-2-rosa2014.1.x86_64.rpm File system driver that allows you to mount a WebDAV server
db1-tools-1.85-25-rosa2014.1.x86_64.rpm Tools for Berkeley DB (version 1) library
db52-utils-5.2.42-2-rosa2014.1.x86_64.rpm Command line tools for managing Berkeley DB databases
db52_recover-5.2.42-2-rosa2014.1.x86_64.rpm Minimal package with 'db52_recover' only
dblatex-0.3.4-5-rosa2014.1.noarch.rpm DocBook to LaTeX/ConTeXt Publishing
dbus-1.8.4-5-rosa2014.1.x86_64.rpm D-Bus message bus
dbus-c++-0.9.0-4-rosa2014.1.x86_64.rpm Native C++ bindings for D-Bus
dbus-doc-1.8.4-5-rosa2014.1.x86_64.rpm Developer documentation for D-BUS
dbus-x11-1.8.4-5-rosa2014.1.x86_64.rpm X11-requiring add-ons for D-Bus
Advertisement
Advertisement