lib64gpg-error0-1.12-2-rosa2014.1.x86_64.rpm


Advertisement

Description

lib64gpg-error0 - Library containing common error values for GnuPG components

Distribution: ROSA 2014.1
Repository: ROSA Main x86_64
Package name: lib64gpg-error0
Package version: 1.12
Package release: 2-rosa2014.1
Package architecture: x86_64
Package type: rpm
Installed size: 17.83 KB
Download size: 9.08 KB
Official Mirror: mirror.rosalab.ru
This is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future.

Alternatives

Provides

  • lib64gpg-error0 == 1.12-2:2014.1
  • libgpg-error.so.0()(64bit)

    Install Howto

    1. Enable ROSA Main repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install lib64gpg-error0 rpm package:
      # urpmi lib64gpg-error0

    Files

    • /lib64/libgpg-error.so.0
    • /lib64/libgpg-error.so.0.10.0

    Changelog

    2014-06-27 - Alex Burmashev <alex.burmashev@rosalab.ru> 1.12-2 + Revision: 2ffcf36 - MassBuild#440: Increase release tag

    Advertisement
    Advertisement