lib64packagekit-devel-0.8.11-3-rosa2014.1.x86_64.rpm


Advertisement

Description

lib64packagekit-devel - Libraries and headers for PackageKit

Property Value
Distribution ROSA 2014.1
Repository ROSA Main x86_64
Package name lib64packagekit-devel
Package version 0.8.11
Package release 3-rosa2014.1
Package architecture x86_64
Package type rpm
Installed size 1.00 MB
Download size 65.96 KB
Official Mirror mirror.rosalab.ru
Headers and libraries for PackageKit.

Alternatives

Package Version Architecture Repository
lib64packagekit-devel-1.0.5-1-rosa2014.1.x86_64.rpm 1.0.5 x86_64 ROSA Main Updates
lib64packagekit-devel - - -

Requires

Name Value
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libsqlite3(64bit)) -
lib64packagekit-glib16 == 0.8.11-3
lib64packagekitglib-gir1.0 == 0.8.11-3
lib64packagekitplugin-gir1.0 == 0.8.11-3
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(sqlite3) -

Provides

Name Value
devel(libpackagekit-glib2(64bit)) -
lib64packagekit-devel == 0.8.11-3:2014.1
packagekit-devel == 0.8.11-3
pkgconfig(packagekit-glib2) == 0.8.11
pkgconfig(packagekit-plugin) == 0.8.11

Obsoletes

Name Value
packagekit-qt-devel < 0.8.11

Download

Type URL
Binary Package lib64packagekit-devel-0.8.11-3-rosa2014.1.x86_64.rpm
Source Package packagekit-0.8.11-3.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64packagekit-devel rpm package:
    # urpmi lib64packagekit-devel

Files

Path
/usr/include/PackageKit/
/usr/include/PackageKit/packagekit-glib2/packagekit.h
/usr/include/PackageKit/packagekit-glib2/pk-bitfield.h
/usr/include/PackageKit/packagekit-glib2/pk-catalog.h
/usr/include/PackageKit/packagekit-glib2/pk-category.h
/usr/include/PackageKit/packagekit-glib2/pk-client-helper.h
/usr/include/PackageKit/packagekit-glib2/pk-client-sync.h
/usr/include/PackageKit/packagekit-glib2/pk-client.h
/usr/include/PackageKit/packagekit-glib2/pk-common.h
/usr/include/PackageKit/packagekit-glib2/pk-control-sync.h
/usr/include/PackageKit/packagekit-glib2/pk-control.h
/usr/include/PackageKit/packagekit-glib2/pk-desktop.h
/usr/include/PackageKit/packagekit-glib2/pk-details.h
/usr/include/PackageKit/packagekit-glib2/pk-distro-upgrade.h
/usr/include/PackageKit/packagekit-glib2/pk-enum-types.h
/usr/include/PackageKit/packagekit-glib2/pk-enum.h
/usr/include/PackageKit/packagekit-glib2/pk-error.h
/usr/include/PackageKit/packagekit-glib2/pk-eula-required.h
/usr/include/PackageKit/packagekit-glib2/pk-files.h
/usr/include/PackageKit/packagekit-glib2/pk-item-progress.h
/usr/include/PackageKit/packagekit-glib2/pk-media-change-required.h
/usr/include/PackageKit/packagekit-glib2/pk-message.h
/usr/include/PackageKit/packagekit-glib2/pk-package-id.h
/usr/include/PackageKit/packagekit-glib2/pk-package-ids.h
/usr/include/PackageKit/packagekit-glib2/pk-package-sack-sync.h
/usr/include/PackageKit/packagekit-glib2/pk-package-sack.h
/usr/include/PackageKit/packagekit-glib2/pk-package.h
/usr/include/PackageKit/packagekit-glib2/pk-progress.h
/usr/include/PackageKit/packagekit-glib2/pk-repo-detail.h
/usr/include/PackageKit/packagekit-glib2/pk-repo-signature-required.h
/usr/include/PackageKit/packagekit-glib2/pk-require-restart.h
/usr/include/PackageKit/packagekit-glib2/pk-results.h
/usr/include/PackageKit/packagekit-glib2/pk-service-pack.h
/usr/include/PackageKit/packagekit-glib2/pk-source.h
/usr/include/PackageKit/packagekit-glib2/pk-task-sync.h
/usr/include/PackageKit/packagekit-glib2/pk-task.h
/usr/include/PackageKit/packagekit-glib2/pk-transaction-list.h
/usr/include/PackageKit/packagekit-glib2/pk-transaction-past.h
/usr/include/PackageKit/packagekit-glib2/pk-update-detail.h
/usr/include/PackageKit/packagekit-glib2/pk-version.h
/usr/include/PackageKit/plugin/packagekit-plugin.h
/usr/include/PackageKit/plugin/pk-backend-job.h
/usr/include/PackageKit/plugin/pk-backend-spawn.h
/usr/include/PackageKit/plugin/pk-backend.h
/usr/include/PackageKit/plugin/pk-conf.h
/usr/include/PackageKit/plugin/pk-plugin.h
/usr/include/PackageKit/plugin/pk-shared.h
/usr/include/PackageKit/plugin/pk-transaction.h
/usr/lib64/libpackagekit-glib2.so
/usr/lib64/pkgconfig/packagekit-glib2.pc
/usr/lib64/pkgconfig/packagekit-plugin.pc
/usr/share/gir-1.0/PackageKitGlib-1.0.gir
/usr/share/gir-1.0/PackageKitPlugin-1.0.gir

Changelog

2014-06-27 - Alex Burmashev <alex.burmashev@rosalab.ru> 0.8.11-3
+ Revision: 320a15f
- MassBuild#440: Increase release tag
2013-12-08 - Denis Silakov <denis.silakov@rosalab.ru> 0.8.11-2
+ Revision: 6dbc31e
- Added xt BR
2013-09-16 - aponomarenko <aponomarenko@rosalab.ru> 0.8.11-2
+ Revision: 6b0b30c
- Fixed urpmi backend
2013-09-13 - akdengi <kazancas@mandriva.ru> 0.8.11-2
+ Revision: 684c793
- return timeout patch
2013-09-11 - akdengi <kazancas@mandriva.ru> 0.8.11-1
+ Revision: 44a9b8f
- fix file
2013-09-11 - akdengi <kazancas@mandriva.ru> 0.8.11-1
+ Revision: a1576f4
- drop increase timeout patch and add BR pkgconfig(bash-completion)
2013-09-11 - Alexander Kazancev <kazancas@gmail.com> 0.8.11-1
+ Revision: 9748a82
- Updated packagekit.spec
2013-09-11 - akdengi <kazancas@mandriva.ru> 0.8.11-1
+ Revision: f678c71
- add BR intltool
2013-09-11 - akdengi <kazancas@mandriva.ru> 0.8.11-1
+ Revision: 8969c17
- update to 0.8.11
2013-09-11 - akdengi <kazancas@mandriva.ru> 0.8.10-3
+ Revision: 2303e7a
- fix backend ROSA patch

See Also

Package Description
lib64packagekit-glib16-0.8.11-3-rosa2014.1.x86_64.rpm Libraries for accessing PackageKit
lib64packagekit-qt-devel-0.8.8-2-rosa2014.1.x86_64.rpm Libraries and headers for PackageKit
lib64packagekit-qt2_6-0.8.8-2-rosa2014.1.x86_64.rpm Libraries for accessing PackageKit-Qt
lib64packagekitglib-gir1.0-0.8.11-3-rosa2014.1.x86_64.rpm GObject Introspection interface library for packagekit glib
lib64packagekitplugin-gir1.0-0.8.11-3-rosa2014.1.x86_64.rpm GObject Introspection interface library for packagekit plugin
lib64pala0-4.13.3-1-rosa2014.1.x86_64.rpm Palapeli shared library
lib64pam-devel-1.1.8-4-rosa2014.1.x86_64.rpm Development headers and libraries for pam
lib64pam0-1.1.8-4-rosa2014.1.x86_64.rpm Library for pam
lib64pam_misc0-1.1.8-4-rosa2014.1.x86_64.rpm Library for pam
lib64pam_userpass-devel-1.0.2-9-rosa2014.1.x86_64.rpm Libraries and header files for developing pam_userpass-aware applications
lib64pam_userpass1-1.0.2-9-rosa2014.1.x86_64.rpm PAM module for USER/PASS-style protocols
lib64pamc0-1.1.8-4-rosa2014.1.x86_64.rpm Library for pam
lib64panel-applet-2-devel-2.32.1-11-rosa2014.1.x86_64.rpm Static libraries, include files for GNOME panel
lib64panel-applet-2_0-2.32.1-11-rosa2014.1.x86_64.rpm The core programs for the GNOME GUI desktop environment
lib64panel-applet-3_0-2.32.1-11-rosa2014.1.x86_64.rpm The core programs for the GNOME GUI desktop environment
Advertisement
Advertisement