lib64polkit-dbus2-0.9-13-rosa2014.1.x86_64.rpm


Advertisement

Description

lib64polkit-dbus2 - Authorization Toolkit library

Property Value
Distribution ROSA 2014.1
Repository ROSA Main x86_64
Package filename lib64polkit-dbus2-0.9-13-rosa2014.1.x86_64.rpm
Package name lib64polkit-dbus2
Package version 0.9
Package release 13-rosa2014.1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://people.freedesktop.org/~david/polkit-spec.html
License MIT
Maintainer -
Download size 21.55 KB
Installed size 49.83 KB
PolicyKit is a toolkit for defining and handling authorizations. It is used
to allows unprivileged processes to speak to privileged processes.

Alternatives

Package Version Architecture Repository
lib64polkit-dbus2 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libdbus-1.so.3()(64bit) -
libpolkit.so.2()(64bit) -

Provides

Name Value
lib64polkit-dbus2 == 0.9-13:2014.1
libpolkit-dbus.so.2()(64bit) -

Conflicts

Name Value
lib64polkit2 < 0.9-13

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package lib64polkit-dbus2-0.9-13-rosa2014.1.x86_64.rpm
Source Package policykit-0.9-13.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64polkit-dbus2 rpm package:
    # urpmi lib64polkit-dbus2

Files

Path
/usr/lib64/libpolkit-dbus.so.2
/usr/lib64/libpolkit-dbus.so.2.0.0

Changelog

2014-09-01 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.9-13
+ Revision: 59f26da
- Split shared library, spec cleanup

See Also

Package Description
lib64polkit-devel-0.9-13-rosa2014.1.x86_64.rpm Headers and libraries for PolicyKit
lib64polkit-gir1.0-0.112-3-rosa2014.1.x86_64.rpm GObject Introspection interface library for polkit
lib64polkit-gnome-devel-0.9.2-11-rosa2014.1.x86_64.rpm Headers, libraries and API docs for PolicyKit-gnome
lib64polkit-gnome0-0.9.2-11-rosa2014.1.x86_64.rpm PolicyKit integration for the GNOME desktop
lib64polkit-grant2-0.9-13-rosa2014.1.x86_64.rpm Authorization Toolkit library
lib64polkit-qt-agent-1_1-0.103.0-5-rosa2014.1.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-core-1_1-0.103.0-5-rosa2014.1.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-core0-0.9.3-5-rosa2014.1.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-gui-1_1-0.103.0-5-rosa2014.1.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-gui0-0.9.3-5-rosa2014.1.x86_64.rpm Polkit-Qt core library
lib64polkit-qt5-agent-1_1-0.103.1-5-rosa2014.1.x86_64.rpm Polkit-Qt core library
lib64polkit-qt5-core-1_1-0.103.1-5-rosa2014.1.x86_64.rpm Polkit-Qt core library
lib64polkit-qt5-gui-1_1-0.103.1-5-rosa2014.1.x86_64.rpm Polkit-Qt core library
lib64polkit1-devel-0.112-3-rosa2014.1.x86_64.rpm Development files for PolicyKit
lib64polkit1_0-0.112-3-rosa2014.1.x86_64.rpm PolicyKit Authorization Framework
Advertisement
Advertisement