lib64poly2tri-c0.1_0-0.1.0-0.20140215.1-rosa2014.1.x86_64.rpm


Advertisement

Description

lib64poly2tri-c0.1_0 - Fast and powerful library for computing 2D constrained Delaunay triangulations

Property Value
Distribution ROSA 2014.1
Repository ROSA Main x86_64
Package filename lib64poly2tri-c0.1_0-0.1.0-0.20140215.1-rosa2014.1.x86_64.rpm
Package name lib64poly2tri-c0.1_0
Package version 0.1.0
Package release 0.20140215.1-rosa2014.1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://code.google.com/p/poly2tri-c/
License BSD 3-Clause License
Maintainer -
Download size 36.12 KB
Installed size 101.83 KB
This is a C port of the poly2tri library - a fast and powerful library for
computing 2D constrained Delaunay triangulations. Instead of the standard C++
library (which included some utilities and template-based data structures),
this port depends on GLib for it's data structures and some of it's utilities.

Alternatives

Package Version Architecture Repository
lib64poly2tri-c0.1_0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libglib-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -

Provides

Name Value
lib64poly2tri-c0.1_0 == 0.1.0-0.20140215.1:2014.1
libpoly2tri-c-0.1.so.0()(64bit) -

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package lib64poly2tri-c0.1_0-0.1.0-0.20140215.1-rosa2014.1.x86_64.rpm
Source Package poly2tri-c-0.1.0-0.20140215.1.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64poly2tri-c0.1_0 rpm package:
    # urpmi lib64poly2tri-c0.1_0

Files

Path
/usr/lib64/libpoly2tri-c-0.1.so.0
/usr/lib64/libpoly2tri-c-0.1.so.0.1.0

Changelog

2014-05-21 - Denis Silakov <denis.silakov@rosalab.ru> 0.1.0-0.20140215.1
+ Revision: 4f766a8
- Disable static lib:

See Also

Package Description
lib64poppler-cpp-devel-0.24.5-3-rosa2014.1.x86_64.rpm Development files for poppler-cpp
lib64poppler-cpp0-0.24.5-3-rosa2014.1.x86_64.rpm PDF rendering library - C++ backend
lib64poppler-devel-0.24.5-3-rosa2014.1.x86_64.rpm Development files for poppler
lib64poppler-gir0.18-0.24.5-3-rosa2014.1.x86_64.rpm GObject Introspection interface library for poppler
lib64poppler-glib-devel-0.24.5-3-rosa2014.1.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib8-0.24.5-3-rosa2014.1.x86_64.rpm PDF rendering library - glib binding
lib64poppler-qt4-4-0.24.5-3-rosa2014.1.x86_64.rpm PDF rendering library - QT4 backend
lib64poppler-qt4-devel-0.24.5-3-rosa2014.1.x86_64.rpm Development files for poppler-qt4
lib64poppler44-0.24.5-3-rosa2014.1.x86_64.rpm PDF rendering library
lib64popt-devel-1.16-13-rosa2014.1.x86_64.rpm Development headers and libraries for popt
lib64popt0-1.16-13-rosa2014.1.x86_64.rpm Main popt library
lib64portaudio-devel-19-22-rosa2014.1.x86_64.rpm Static library and header files for the PortAudio library
lib64portaudio2-19-22-rosa2014.1.x86_64.rpm Cross platform audio I/O library
lib64postfix-dns1-2.10.2-10-rosa2014.1.x86_64.rpm Shared library required to run Postfix
lib64postfix-global1-2.10.2-10-rosa2014.1.x86_64.rpm Shared library required to run Postfix
Advertisement
Advertisement