lib64poppler-glib-devel-0.24.5-3-rosa2014.1.x86_64.rpm


Advertisement

Description

lib64poppler-glib-devel - Development files for poppler's glib binding

Property Value
Distribution ROSA 2014.1
Repository ROSA Main x86_64
Package name lib64poppler-glib-devel
Package version 0.24.5
Package release 3-rosa2014.1
Package architecture x86_64
Package type rpm
Installed size 2.28 MB
Download size 791.97 KB
Official Mirror mirror.rosalab.ru
Development files for poppler's glib binding.

Alternatives

Package Version Architecture Repository
lib64poppler-glib-devel-0.32.0-3-rosa2014.1.x86_64.rpm 0.32.0 x86_64 ROSA Main Updates
lib64poppler-glib-devel-0.26.2-1-rosa2014.1.x86_64.rpm 0.26.2 x86_64 ROSA Main Updates
lib64poppler-glib-devel - - -

Requires

Name Value
devel(libcairo(64bit)) -
devel(libfreetype(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libpoppler(64bit)) -
devel(libstdc++(64bit)) -
lib64poppler-devel == 0.24.5
lib64poppler-glib8 == 0.24.5
pkgconfig(cairo) >= 1.10.0
pkgconfig(gio-2.0) >= 2.18
pkgconfig(glib-2.0) >= 2.18
pkgconfig(gobject-2.0) >= 2.18

Provides

Name Value
devel(libpoppler-glib(64bit)) -
lib64poppler-glib-devel == 0.24.5-3:2014.1
libpoppler-glib-devel == 0.24.5
pkgconfig(poppler-glib) == 0.24.5

Conflicts

Name Value
lib64poppler-devel < 0.24.5-3

Obsoletes

Name Value
lib64poppler-glib8-devel < 0.20.2

Download

Type URL
Binary Package lib64poppler-glib-devel-0.24.5-3-rosa2014.1.x86_64.rpm
Source Package poppler-0.24.5-3.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64poppler-glib-devel rpm package:
    # urpmi lib64poppler-glib-devel

Files

Path
/usr/include/poppler/glib/poppler-action.h
/usr/include/poppler/glib/poppler-annot.h
/usr/include/poppler/glib/poppler-attachment.h
/usr/include/poppler/glib/poppler-date.h
/usr/include/poppler/glib/poppler-document.h
/usr/include/poppler/glib/poppler-enums.h
/usr/include/poppler/glib/poppler-features.h
/usr/include/poppler/glib/poppler-form-field.h
/usr/include/poppler/glib/poppler-layer.h
/usr/include/poppler/glib/poppler-media.h
/usr/include/poppler/glib/poppler-movie.h
/usr/include/poppler/glib/poppler-page.h
/usr/include/poppler/glib/poppler.h
/usr/lib64/libpoppler-glib.a
/usr/lib64/libpoppler-glib.so
/usr/lib64/pkgconfig/poppler-glib.pc

Changelog

2014-06-27 - Alex Burmashev <alex.burmashev@rosalab.ru> 0.24.5-3
+ Revision: fc1259f
- MassBuild#440: Increase release tag

See Also

Package Description
lib64poppler-glib8-0.24.5-3-rosa2014.1.x86_64.rpm PDF rendering library - glib binding
lib64poppler-qt4-4-0.24.5-3-rosa2014.1.x86_64.rpm PDF rendering library - QT4 backend
lib64poppler-qt4-devel-0.24.5-3-rosa2014.1.x86_64.rpm Development files for poppler-qt4
lib64poppler44-0.24.5-3-rosa2014.1.x86_64.rpm PDF rendering library
lib64popt-devel-1.16-13-rosa2014.1.x86_64.rpm Development headers and libraries for popt
lib64popt0-1.16-13-rosa2014.1.x86_64.rpm Main popt library
lib64portaudio-devel-19-22-rosa2014.1.x86_64.rpm Static library and header files for the PortAudio library
lib64portaudio2-19-22-rosa2014.1.x86_64.rpm Cross platform audio I/O library
lib64postfix-dns1-2.10.2-10-rosa2014.1.x86_64.rpm Shared library required to run Postfix
lib64postfix-global1-2.10.2-10-rosa2014.1.x86_64.rpm Shared library required to run Postfix
lib64postfix-master1-2.10.2-10-rosa2014.1.x86_64.rpm Shared library required to run Postfix
lib64postfix-milter1-2.10.2-10-rosa2014.1.x86_64.rpm Shared library required to run Postfix
lib64postfix-tls1-2.10.2-10-rosa2014.1.x86_64.rpm Shared library required to run Postfix
lib64postfix-util1-2.10.2-10-rosa2014.1.x86_64.rpm Shared library required to run Postfix
lib64postfix-xsasl1-2.10.2-10-rosa2014.1.x86_64.rpm Shared library required to run Postfix
Advertisement
Advertisement