lib64telepathy-qt4-farstream2-0.9.4-1-rosa2014.1.x86_64.rpm


Advertisement

Description

lib64telepathy-qt4-farstream2 - Core Decibel library

Property Value
Distribution ROSA 2014.1
Repository ROSA Main x86_64
Package name lib64telepathy-qt4-farstream2
Package version 0.9.4
Package release 1-rosa2014.1
Package architecture x86_64
Package type rpm
Installed size 22.01 KB
Download size 11.96 KB
Official Mirror mirror.rosalab.ru
Core Decibel library.

Alternatives

Package Version Architecture Repository
lib64telepathy-qt4-farstream2 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libtelepathy-farstream.so.3()(64bit) -
libtelepathy-glib.so.0()(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.5)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.5)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.26)(64bit) -
libtelepathy-qt4.so.2()(64bit) -

Provides

Name Value
lib64telepathy-qt4-farstream2 == 0.9.4-1:2014.1
libtelepathy-qt4-farstream.so.2()(64bit) -

Download

Type URL
Binary Package lib64telepathy-qt4-farstream2-0.9.4-1-rosa2014.1.x86_64.rpm
Source Package telepathy-qt4-0.9.4-1.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64telepathy-qt4-farstream2 rpm package:
    # urpmi lib64telepathy-qt4-farstream2

Files

Path
/usr/lib64/libtelepathy-qt4-farstream.so.2
/usr/lib64/libtelepathy-qt4-farstream.so.2.0.9.4

Changelog

2014-07-05 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.9.4-1
+ Revision: 12d8962
- New version 0.9.4, drop no longer needed patch

See Also

Package Description
lib64telepathy-qt4_2-0.9.4-1-rosa2014.1.x86_64.rpm Core Decibel library
lib64telepathy-salut-devel-0.8.1-2-rosa2014.1.x86_64.rpm Header files, libraries and development documentation for telepathy-salut
lib64templateparser4-4.13.3-2-rosa2014.1.x86_64.rpm KDE 4 library
lib64termcap-devel-2.0.8-54-rosa2014.1.x86_64.rpm Development tools for programs which will access the termcap database
lib64termcap2-2.0.8-54-rosa2014.1.x86_64.rpm Development tools for programs which will access the termcap database
lib64tesseract3-3.02.03-0.svn866.4-rosa2014.1.x86_64.rpm tesseract support library
lib64tevent-devel-0.9.20-7-rosa2014.1.x86_64.rpm Development files for Samba4's event management library
lib64tevent-util0-4.1.9-6-rosa2014.1.x86_64.rpm Utility library for working with the Tevent library
lib64tevent0-0.9.20-7-rosa2014.1.x86_64.rpm Samba4's event management library
lib64textcat-devel-2.2-11-rosa2014.1.x86_64.rpm Development files and headers for libtextcat
lib64textcat0-2.2-11-rosa2014.1.x86_64.rpm Text categorization library
lib64thai-devel-0.1.18-2-rosa2014.1.x86_64.rpm Thai language support routines
lib64thai0-0.1.18-2-rosa2014.1.x86_64.rpm Thai language support routines
lib64theora-devel-1.1.1-12-rosa2014.1.x86_64.rpm Headers for developing programs that will use libtheora
lib64theora0-1.1.1-12-rosa2014.1.x86_64.rpm Theora video compression codec
Advertisement
Advertisement