polkit-qt-devel-0.9.3-5-rosa2014.1.x86_64.rpm


Advertisement

Description

polkit-qt-devel - Devel stuff for polkit-Qt

Property Value
Distribution ROSA 2014.1
Repository ROSA Main x86_64
Package name polkit-qt-devel
Package version 0.9.3
Package release 5-rosa2014.1
Package architecture x86_64
Package type rpm
Installed size 45.65 KB
Download size 13.91 KB
Official Mirror mirror.rosalab.ru
This package contains header files needed if you wish to build applications
based on polkit-qt.

Alternatives

Package Version Architecture Repository
polkit-qt-devel-0.9.3-5-rosa2014.1.i586.rpm 0.9.3 i586 ROSA Main
polkit-qt-devel - - -

Requires

Name Value
devel(libQtCore(64bit)) -
devel(libQtDBus(64bit)) -
devel(libQtGui(64bit)) -
devel(libQtXml(64bit)) -
devel(libdbus-1(64bit)) -
devel(libgcc_s(64bit)) -
devel(libpolkit(64bit)) -
devel(libpolkit-dbus(64bit)) -
devel(libpolkit-grant(64bit)) -
devel(libstdc++(64bit)) -
lib64polkit-qt-core0 == 0.9.3
lib64polkit-qt-gui0 == 0.9.3
pkgconfig(QtCore) -
pkgconfig(QtGui) -

Provides

Name Value
devel(libpolkit-qt-core(64bit)) -
devel(libpolkit-qt-gui(64bit)) -
pkgconfig(polkit-qt) == 0.9.3
pkgconfig(polkit-qt-core) == 0.9.3
pkgconfig(polkit-qt-gui) == 0.9.3
polkit-qt-devel == 0.9.3-5:2014.1

Download

Type URL
Binary Package polkit-qt-devel-0.9.3-5-rosa2014.1.x86_64.rpm
Source Package polkit-qt-0.9.3-5.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install polkit-qt-devel rpm package:
    # urpmi polkit-qt-devel

Files

Path
/usr/include/PolicyKit/polkit-qt/Action
/usr/include/PolicyKit/polkit-qt/ActionButton
/usr/include/PolicyKit/polkit-qt/ActionButtons
/usr/include/PolicyKit/polkit-qt/Auth
/usr/include/PolicyKit/polkit-qt/Context
/usr/include/PolicyKit/polkit-qt/action.h
/usr/include/PolicyKit/polkit-qt/actionbutton.h
/usr/include/PolicyKit/polkit-qt/actionbuttons.h
/usr/include/PolicyKit/polkit-qt/auth.h
/usr/include/PolicyKit/polkit-qt/context.h
/usr/include/PolicyKit/polkit-qt/export.h
/usr/include/PolicyKit/polkit-qt/polkitqtversion.h
/usr/lib64/libpolkit-qt-core.so
/usr/lib64/libpolkit-qt-gui.so
/usr/lib64/pkgconfig/polkit-qt-core.pc
/usr/lib64/pkgconfig/polkit-qt-gui.pc
/usr/lib64/pkgconfig/polkit-qt.pc

Changelog

2014-06-27 - Alex Burmashev <alex.burmashev@rosalab.ru> 0.9.3-5
+ Revision: af88ec2
- MassBuild#440: Increase release tag

See Also

Package Description
polkit-qt5-1-devel-0.103.1-5-rosa2014.1.x86_64.rpm Devel stuff for polkit-Qt
poly2tri-c-0.1.0-0.20140215.1-rosa2014.1.x86_64.rpm Fast and powerful library for computing 2D constrained Delaunay triangulations
poppler-0.24.5-3-rosa2014.1.x86_64.rpm PDF rendering library
poppler-data-0.4.4-4-rosa2014.1.noarch.rpm Encoding files for poppler
poppler-glib-demo-0.24.5-3-rosa2014.1.x86_64.rpm Tool demonstrating lib64poppler-glib8
popt-data-1.16-13-rosa2014.1.noarch.rpm Data files for popt
portreserve-0.0.5-8-rosa2014.1.x86_64.rpm TCP port reservation utility
poster-0-0.20060221.9-rosa2014.1.x86_64.rpm PostScript Utilities
postfix-2.10.2-10-rosa2014.1.x86_64.rpm Postfix Mail Transport Agent
postfix-cdb-2.10.2-10-rosa2014.1.x86_64.rpm CDB map support for Postfix
postfix-config-standalone-2.10.2-10-rosa2014.1.x86_64.rpm Default configuration files for running Postfix standalone
postfix-ldap-2.10.2-10-rosa2014.1.x86_64.rpm LDAP map support for Postfix
postfix-mysql-2.10.2-10-rosa2014.1.x86_64.rpm MYSQL map support for Postfix
postfix-pcre-2.10.2-10-rosa2014.1.x86_64.rpm PCRE map support for Postfix
postfix-pgsql-2.10.2-10-rosa2014.1.x86_64.rpm Postgres SQL map support for Postfix
Advertisement
Advertisement