python-gi-3.13.3-1-rosa2014.1.x86_64.rpm


Advertisement

Description

python-gi - Python bindings for GObject Introspection

Property Value
Distribution ROSA 2014.1
Repository ROSA Main x86_64
Package name python-gi
Package version 3.13.3
Package release 1-rosa2014.1
Package architecture x86_64
Package type rpm
Installed size 2.27 MB
Download size 443.48 KB
Official Mirror mirror.rosalab.ru
This package contains the Python GObject Introspection bindings.

Alternatives

Package Version Architecture Repository
python-gi-3.16.2-4-rosa2014.1.i586.rpm 3.16.2 i586 ROSA Main Updates
python-gi-3.16.2-4-rosa2014.1.x86_64.rpm 3.16.2 x86_64 ROSA Main Updates
python-gi-3.13.3-1-rosa2014.1.i586.rpm 3.13.3 i586 ROSA Main
python-gi - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgirepository-1.0.so.1()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpython2.7.so.1.0()(64bit) -
python(abi) == 2.7

Provides

Name Value
python-gi == 3.13.3-1:2014.1
python-gobject-introspection == 3.13.3-1:2014.1
python-gobject3 == 3.13.3-1:2014.1

Conflicts

Name Value
python-gobject < 2.28.6-3

Obsoletes

Name Value
lib64pyglib-gi2.0_0 -

Download

Type URL
Binary Package python-gi-3.13.3-1-rosa2014.1.x86_64.rpm
Source Package python-gobject3-3.13.3-1.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install python-gi rpm package:
    # urpmi python-gi

Files

Path
/usr/lib64/python2.7/site-packages/gi/__init__.py
/usr/lib64/python2.7/site-packages/gi/__init__.pyc
/usr/lib64/python2.7/site-packages/gi/__init__.pyo
/usr/lib64/python2.7/site-packages/gi/_constants.py
/usr/lib64/python2.7/site-packages/gi/_constants.pyc
/usr/lib64/python2.7/site-packages/gi/_constants.pyo
/usr/lib64/python2.7/site-packages/gi/_error.py
/usr/lib64/python2.7/site-packages/gi/_error.pyc
/usr/lib64/python2.7/site-packages/gi/_error.pyo
/usr/lib64/python2.7/site-packages/gi/_gi.so
/usr/lib64/python2.7/site-packages/gi/_option.py
/usr/lib64/python2.7/site-packages/gi/_option.pyc
/usr/lib64/python2.7/site-packages/gi/_option.pyo
/usr/lib64/python2.7/site-packages/gi/_propertyhelper.py
/usr/lib64/python2.7/site-packages/gi/_propertyhelper.pyc
/usr/lib64/python2.7/site-packages/gi/_propertyhelper.pyo
/usr/lib64/python2.7/site-packages/gi/_signalhelper.py
/usr/lib64/python2.7/site-packages/gi/_signalhelper.pyc
/usr/lib64/python2.7/site-packages/gi/_signalhelper.pyo
/usr/lib64/python2.7/site-packages/gi/docstring.py
/usr/lib64/python2.7/site-packages/gi/docstring.pyc
/usr/lib64/python2.7/site-packages/gi/docstring.pyo
/usr/lib64/python2.7/site-packages/gi/importer.py
/usr/lib64/python2.7/site-packages/gi/importer.pyc
/usr/lib64/python2.7/site-packages/gi/importer.pyo
/usr/lib64/python2.7/site-packages/gi/module.py
/usr/lib64/python2.7/site-packages/gi/module.pyc
/usr/lib64/python2.7/site-packages/gi/module.pyo
/usr/lib64/python2.7/site-packages/gi/pygtkcompat.py
/usr/lib64/python2.7/site-packages/gi/pygtkcompat.pyc
/usr/lib64/python2.7/site-packages/gi/pygtkcompat.pyo
/usr/lib64/python2.7/site-packages/gi/types.py
/usr/lib64/python2.7/site-packages/gi/types.pyc
/usr/lib64/python2.7/site-packages/gi/types.pyo
/usr/lib64/python2.7/site-packages/gi/_gobject/__init__.py
/usr/lib64/python2.7/site-packages/gi/_gobject/__init__.pyc
/usr/lib64/python2.7/site-packages/gi/_gobject/__init__.pyo
/usr/lib64/python2.7/site-packages/gi/overrides/GIMarshallingTests.py
/usr/lib64/python2.7/site-packages/gi/overrides/GIMarshallingTests.pyc
/usr/lib64/python2.7/site-packages/gi/overrides/GIMarshallingTests.pyo
/usr/lib64/python2.7/site-packages/gi/overrides/GLib.py
/usr/lib64/python2.7/site-packages/gi/overrides/GLib.pyc
/usr/lib64/python2.7/site-packages/gi/overrides/GLib.pyo
/usr/lib64/python2.7/site-packages/gi/overrides/GObject.py
/usr/lib64/python2.7/site-packages/gi/overrides/GObject.pyc
/usr/lib64/python2.7/site-packages/gi/overrides/GObject.pyo
/usr/lib64/python2.7/site-packages/gi/overrides/Gdk.py
/usr/lib64/python2.7/site-packages/gi/overrides/Gdk.pyc
/usr/lib64/python2.7/site-packages/gi/overrides/Gdk.pyo
/usr/lib64/python2.7/site-packages/gi/overrides/Gio.py
/usr/lib64/python2.7/site-packages/gi/overrides/Gio.pyc
/usr/lib64/python2.7/site-packages/gi/overrides/Gio.pyo
/usr/lib64/python2.7/site-packages/gi/overrides/Gtk.py
/usr/lib64/python2.7/site-packages/gi/overrides/Gtk.pyc
/usr/lib64/python2.7/site-packages/gi/overrides/Gtk.pyo
/usr/lib64/python2.7/site-packages/gi/overrides/Pango.py
/usr/lib64/python2.7/site-packages/gi/overrides/Pango.pyc
/usr/lib64/python2.7/site-packages/gi/overrides/Pango.pyo
/usr/lib64/python2.7/site-packages/gi/overrides/__init__.py
/usr/lib64/python2.7/site-packages/gi/overrides/__init__.pyc
/usr/lib64/python2.7/site-packages/gi/overrides/__init__.pyo
/usr/lib64/python2.7/site-packages/gi/overrides/keysyms.py
/usr/lib64/python2.7/site-packages/gi/overrides/keysyms.pyc
/usr/lib64/python2.7/site-packages/gi/overrides/keysyms.pyo
/usr/lib64/python2.7/site-packages/gi/repository/__init__.py
/usr/lib64/python2.7/site-packages/gi/repository/__init__.pyc
/usr/lib64/python2.7/site-packages/gi/repository/__init__.pyo
/usr/lib64/python2.7/site-packages/pygtkcompat/__init__.py
/usr/lib64/python2.7/site-packages/pygtkcompat/__init__.pyc
/usr/lib64/python2.7/site-packages/pygtkcompat/__init__.pyo
/usr/lib64/python2.7/site-packages/pygtkcompat/generictreemodel.py
/usr/lib64/python2.7/site-packages/pygtkcompat/generictreemodel.pyc
/usr/lib64/python2.7/site-packages/pygtkcompat/generictreemodel.pyo
/usr/lib64/python2.7/site-packages/pygtkcompat/pygtkcompat.py
/usr/lib64/python2.7/site-packages/pygtkcompat/pygtkcompat.pyc
/usr/lib64/python2.7/site-packages/pygtkcompat/pygtkcompat.pyo
/usr/share/doc/python-gi/AUTHORS
/usr/share/doc/python-gi/ChangeLog
/usr/share/doc/python-gi/NEWS
/usr/share/doc/python-gi/README

Changelog

2014-07-16 - dsilakov <denis.silakov@rosalab.ru> 3.13.3-1
+ Revision: 1a7cd5c
- Merge pull request #2 from import/python-gobject3:auto_update
- ROSA Updates Builder: update suggested

See Also

Package Description
python-gi-cairo-3.13.3-1-rosa2014.1.x86_64.rpm Python-gi bindings for Cairo
python-git-1.7.11.3-5-rosa2014.1.x86_64.rpm Python interface to Git
python-gnome-menus2-2.30.5-6-rosa2014.1.x86_64.rpm Module to access XDG menu
python-gobject-2.28.6-6-rosa2014.1.x86_64.rpm GObject Python bindings
python-gobject-devel-2.28.6-6-rosa2014.1.x86_64.rpm Python-gobject development files
python-gofer-0.74-2-rosa2014.1.noarch.rpm Gofer python lib modules
python-gpgme-0.1-5-rosa2014.1.x86_64.rpm Python module for working with OpenPGP messages
python-gpod-0.8.2-4-rosa2014.1.x86_64.rpm Python module for iPod access
python-graphviz-2.38.0-3-rosa2014.1.x86_64.rpm Graphviz bindings for python
python-gstreamer1.0-1.2.1-2-rosa2014.1.x86_64.rpm Python bindings for GStreamer1.0
python-gtk-vnc-0.5.1-2-rosa2014.1.x86_64.rpm A VNC viewer widget for Python/GTK
python-gtkglext-1.1.0-11-rosa2014.1.x86_64.rpm Python bindings for GtkGLExt
python-gtksourceview-2.10.1-9-rosa2014.1.x86_64.rpm Gtksourceview bindings for Python
python-gtksourceview-devel-2.10.1-9-rosa2014.1.x86_64.rpm Files required to build applications with python-gtksourceview
python-gupnp-igd-0.2.2-2-rosa2014.1.x86_64.rpm Python bindings for gupnp-igd
Advertisement
Advertisement