python-magic-5.19-3-rosa2014.1.noarch.rpm


Advertisement

Description

python-magic - Python module to use libmagic

Property Value
Distribution ROSA 2014.1
Repository ROSA Main x86_64
Package name python-magic
Package version 5.19
Package release 3-rosa2014.1
Package architecture noarch
Package type rpm
Installed size 7.20 KB
Download size 6.34 KB
Official Mirror mirror.rosalab.ru
Libmagic is a library for handlig the so called magic files the 'file'
command is based on.
This package contains the python binding for libmagic.

Alternatives

Package Version Architecture Repository
python-magic-5.28-1-rosa2014.1.noarch.rpm 5.28 noarch ROSA Main Updates
python-magic-5.28-1-rosa2014.1.noarch.rpm 5.28 noarch ROSA Main Updates
python-magic-5.19-3-rosa2014.1.noarch.rpm 5.19 noarch ROSA Main
python-magic - - -

Requires

Name Value
file >= 5.19-3:2014.1
python(abi) == 2.7

Provides

Name Value
python-magic == 5.19-3:2014.1
pythonegg(magic-file-extensions) == 0.2

Download

Type URL
Binary Package python-magic-5.19-3-rosa2014.1.noarch.rpm
Source Package file-5.19-3.src.rpm

Install Howto

  1. Enable ROSA Main repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-magic rpm package:
    # urpmi python-magic

Files

Path
/usr/lib/python2.7/site-packages/Magic_file_extensions-0.2-py2.7.egg-info
/usr/lib/python2.7/site-packages/magic.py
/usr/share/doc/python-magic/README
/usr/share/doc/python-magic/example.py

Changelog

2014-08-04 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.19-3
+ Revision: 323c625
- Add patch to fix encoding issues with python bindings

See Also

Package Description
python-mako-1.0.0-2-rosa2014.1.noarch.rpm Mako template library for Python
python-markupsafe-0.23-4-rosa2014.1.x86_64.rpm XML/HTML/XHTML markup safe string package for Python
python-matplotlib-1.2.1-3-rosa2014.1.x86_64.rpm Python 2D plotting library
python-matplotlib-cairo-1.2.1-3-rosa2014.1.x86_64.rpm Cairo backend for matplotlib
python-matplotlib-doc-1.2.1-3-rosa2014.1.noarch.rpm Documentation for matplotlib
python-matplotlib-emf-1.2.1-3-rosa2014.1.x86_64.rpm EMF backend for matplotlib
python-matplotlib-fltk-1.2.1-3-rosa2014.1.x86_64.rpm FLTK backend for matplotlib
python-matplotlib-gtk-1.2.1-3-rosa2014.1.x86_64.rpm GDK and GTK backends for matplotlib
python-matplotlib-qt4-1.2.1-3-rosa2014.1.x86_64.rpm Qt backend for matplotlib
python-matplotlib-svg-1.2.1-3-rosa2014.1.x86_64.rpm SVG backend for matplotlib
python-matplotlib-tk-1.2.1-3-rosa2014.1.x86_64.rpm Tk backend for matplotlib
python-matplotlib-wx-1.2.1-3-rosa2014.1.x86_64.rpm wxPython backend for matplotlib
python-mechanize-0.2.5-4-rosa2014.1.noarch.rpm Stateful programmatic web browsing
python-memphis-0.2.1-6-rosa2014.1.x86_64.rpm Python bindings for the Memphis maps renderer
python-memphis-devel-0.2.1-6-rosa2014.1.x86_64.rpm Python bindings for the Memphis maps renderer
Advertisement
Advertisement