libgnt0-2.12.0-2-rosa2014.1.i586.rpm


Advertisement

Description

libgnt0 - The libgnt library for the Finch IM client

Property Value
Distribution ROSA 2014.1
Repository ROSA Main Updates i586
Package name libgnt0
Package version 2.12.0
Package release 2-rosa2014.1
Package architecture i586
Package type rpm
Installed size 258.52 KB
Download size 93.73 KB
Official Mirror mirror.rosalab.ru
libgnt contains the core IM support for the Finch IM client.
libgnt supports a variety of messaging protocols including AIM, MSN,
Yahoo!, Jabber, Bonjour, Gadu-Gadu, ICQ, IRC, Novell Groupwise, QQ,
Lotus Sametime, SILC, Simple and Zephyr.

Alternatives

Package Version Architecture Repository
libgnt0-2.10.9-2-rosa2014.1.i586.rpm 2.10.9 i586 ROSA Main
libgnt0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libncursesw.so.5 -
libpanelw.so.5 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpython2.7.so.1.0 -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.6.0) -

Provides

Name Value
libfinch0 == 2.12.0-2:2014.1
libgnt.so.0 -
libgnt0 == 2.12.0-2:2014.1

Obsoletes

Name Value
libfinch0 < 2.12.0-2:2014.1

Download

Type URL
Binary Package libgnt0-2.12.0-2-rosa2014.1.i586.rpm
Source Package pidgin-2.12.0-2.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgnt0 rpm package:
    # urpmi libgnt0

Files

Path
/usr/lib/libgnt.so.0
/usr/lib/libgnt.so.0.8.10

Changelog

2017-06-15 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 2.12.0-2
- (bb68182) Add patch for TLS1.3 ciphers support

See Also

Package Description
libgnucash-devel-2.6.7-1-rosa2014.1.i586.rpm Libraries needed to develop for gnucash
libgnucash0-2.6.7-1-rosa2014.1.i586.rpm Libraries for gnucash
libgnutls-devel-3.2.21-1-rosa2014.1.i586.rpm Development files for gnutls
libgnutls-openssl27-3.2.21-1-rosa2014.1.i586.rpm Library providing a secure layer (SSL)
libgnutls-xssl0-3.2.21-1-rosa2014.1.i586.rpm Library providing a secure layer (SSL)
libgnutls28-3.2.21-1-rosa2014.1.i586.rpm Library providing a secure layer (SSL)
libgnutlsxx28-3.2.21-1-rosa2014.1.i586.rpm Library providing a secure layer (SSL)
libgo-devel-4.9.4_2017.01-6-rosa2014.1.i586.rpm Go development libraries
libgo-static-devel-4.9.4_2017.01-6-rosa2014.1.i586.rpm Static Go libraries
libgo5-4.9.4_2017.01-6-rosa2014.1.i586.rpm Go runtime libraries
libgoa-backend1.0-devel-3.16.5-1-rosa2014.1.i586.rpm Development files for gnome-online-accounts
libgoa-backend1.0_0-3.16.5-1-rosa2014.1.i586.rpm Runtime libraries for gnome-online-accounts
libgoa-gir1.0-3.16.5-1-rosa2014.1.i586.rpm GObject introspection interface for gnome-online-accounts
libgoa1.0-devel-3.16.5-1-rosa2014.1.i586.rpm Development files for gnome-online-accounts
libgoa1.0_0-3.16.5-1-rosa2014.1.i586.rpm Runtime libraries for gnome-online-accounts
Advertisement
Advertisement