libpostfix-tls1-2.10.10-1-rosa2014.1.i586.rpm


Advertisement

Description

libpostfix-tls1 - Shared library required to run Postfix

Property Value
Distribution ROSA 2014.1
Repository ROSA Main Updates i586
Package name libpostfix-tls1
Package version 2.10.10
Package release 1-rosa2014.1
Package architecture i586
Package type rpm
Installed size 73.62 KB
Download size 29.65 KB
Official Mirror mirror.rosalab.ru
This package contains a shared library used by Postfix.

Alternatives

Package Version Architecture Repository
libpostfix-tls1-2.10.2-10-rosa2014.1.i586.rpm 2.10.2 i586 ROSA Main
libpostfix-tls1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.0.0 -
libpostfix-global.so.1 -
libpostfix-util.so.1 -
libssl.so.1.0.0 -

Provides

Name Value
libpostfix-tls.so.1 -
libpostfix-tls1 == 1:2.10.10-1:2014.1

Conflicts

Name Value
libpostfix1 < 1:2.10.2-2

Download

Type URL
Binary Package libpostfix-tls1-2.10.10-1-rosa2014.1.i586.rpm
Source Package postfix-2.10.10-1.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpostfix-tls1 rpm package:
    # urpmi libpostfix-tls1

Files

Path
/usr/lib/libpostfix-tls.so.1

See Also

Package Description
libpostfix-util1-2.10.10-1-rosa2014.1.i586.rpm Shared library required to run Postfix
libpostfix-xsasl1-2.10.10-1-rosa2014.1.i586.rpm Shared library required to run Postfix
libpostproc53-2.8.9-5-rosa2014.1.i586.rpm Shared library part of ffmpeg
libpostproc54-3.2.4-3-rosa2014.1.i586.rpm Shared library part of ffmpeg
libpotrace-devel-1.14-2-rosa2014.1.i586.rpm The potrace development files
libpotrace0-1.14-2-rosa2014.1.i586.rpm The potrace shared library package
libpowerdevilconfigcommonprivate4-4.11.22-9-rosa2014.1.i586.rpm KDE 4 core library
libpowerdevilconfigcommonprivate5-5.7.2-1-rosa2014.1.i586.rpm Plasma 5 power management shared library
libpowerdevilcore0-4.11.22-9-rosa2014.1.i586.rpm KDE 4 core library
libpowerdevilcore2-5.7.2-1-rosa2014.1.i586.rpm Plasma 5 power management shared library
libpowerdevilui4-4.11.22-9-rosa2014.1.i586.rpm KDE 4 core library
libpowerdevilui5-5.7.2-1-rosa2014.1.i586.rpm Plasma 5 power management shared library
libpq5-9.3.24-1-rosa2014.1.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.0_5-9.0.23-1-rosa2014.1.i586.rpm The shared libraries required for any PostgreSQL clients
libpqxx-devel-4.0-5-rosa2014.1.i586.rpm Development files for libpqxx
Advertisement
Advertisement