libpostproc54-3.2.4-3-rosa2014.1.i586.rpm


Advertisement

Description

libpostproc54 - Shared library part of ffmpeg

Property Value
Distribution ROSA 2014.1
Repository ROSA Main Updates i586
Package name libpostproc54
Package version 3.2.4
Package release 3-rosa2014.1
Package architecture i586
Package type rpm
Installed size 157.34 KB
Download size 40.28 KB
Official Mirror mirror.rosalab.ru
This package contains a shared library for ffmpeg.

Alternatives

Package Version Architecture Repository
libpostproc54-3.2.4-3plf-plf2014.1.i586.rpm 3.2.4 i586 ROSA Restricted Updates
libpostproc54 - - -

Requires

Name Value
libavutil.so.55 -
libavutil.so.55(LIBAVUTIL_55) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libpthread.so.0 -

Provides

Name Value
libpostproc.so.54 -
libpostproc.so.54(LIBPOSTPROC_54) -
libpostproc54 == 3.2.4-3:2014.1

Download

Type URL
Binary Package libpostproc54-3.2.4-3-rosa2014.1.i586.rpm
Source Package ffmpeg-3.2.4-3.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpostproc54 rpm package:
    # urpmi libpostproc54

Files

Path
/usr/lib/libpostproc.so.54
/usr/lib/libpostproc.so.54.1.100

See Also

Package Description
libpotrace-devel-1.14-2-rosa2014.1.i586.rpm The potrace development files
libpotrace0-1.14-2-rosa2014.1.i586.rpm The potrace shared library package
libpowerdevilconfigcommonprivate4-4.11.22-9-rosa2014.1.i586.rpm KDE 4 core library
libpowerdevilconfigcommonprivate5-5.7.2-1-rosa2014.1.i586.rpm Plasma 5 power management shared library
libpowerdevilcore0-4.11.22-9-rosa2014.1.i586.rpm KDE 4 core library
libpowerdevilcore2-5.7.2-1-rosa2014.1.i586.rpm Plasma 5 power management shared library
libpowerdevilui4-4.11.22-9-rosa2014.1.i586.rpm KDE 4 core library
libpowerdevilui5-5.7.2-1-rosa2014.1.i586.rpm Plasma 5 power management shared library
libpq5-9.3.24-1-rosa2014.1.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.0_5-9.0.23-1-rosa2014.1.i586.rpm The shared libraries required for any PostgreSQL clients
libpqxx-devel-4.0-5-rosa2014.1.i586.rpm Development files for libpqxx
libpqxx4.0-4.0-5-rosa2014.1.i586.rpm The official C++ client API for PostgreSQL
libprison-devel-1.1.1-1-rosa2014.1.i586.rpm Prison development files
libprison0-1.1.1-1-rosa2014.1.i586.rpm Prison library
libprocesscore4-4.11.22-9-rosa2014.1.i586.rpm KDE 4 core library
Advertisement
Advertisement