libpurple0-2.12.0-2-rosa2014.1.i586.rpm


Advertisement

Description

libpurple0 - The libpurple library for IM clients like Pidgin and Finch

Property Value
Distribution ROSA 2014.1
Repository ROSA Main Updates i586
Package name libpurple0
Package version 2.12.0
Package release 2-rosa2014.1
Package architecture i586
Package type rpm
Installed size 1.36 MB
Download size 361.30 KB
Official Mirror mirror.rosalab.ru
libpurple contains the core IM support for IM clients such as Pidgin
and Finch.

Alternatives

Package Version Architecture Repository
libpurple0-2.10.9-2-rosa2014.1.i586.rpm 2.10.9 i586 ROSA Main
libpurple0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libdbus-1.so.3 -
libdbus-glib-1.so.2 -
libfarstream-0.2.so.5 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgstapp-1.0.so.0 -
libgstreamer-1.0.so.0 -
libgstvideo-1.0.so.0 -
libidn.so.11 -
libidn.so.11(LIBIDN_1.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libresolv.so.2 -
libresolv.so.2(GLIBC_2.2) -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -

Provides

Name Value
libpurple.so.0 -
libpurple0 == 2.12.0-2:2014.1

Download

Type URL
Binary Package libpurple0-2.12.0-2-rosa2014.1.i586.rpm
Source Package pidgin-2.12.0-2.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpurple0 rpm package:
    # urpmi libpurple0

Files

Path
/usr/lib/libpurple.so.0
/usr/lib/libpurple.so.0.12.0

Changelog

2017-06-15 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 2.12.0-2
- (bb68182) Add patch for TLS1.3 ciphers support

See Also

Package Description
libpwquality-common-1.2.4-6-rosa2014.1.i586.rpm Noarch data files for libpwquality (locales, configs etc)
libpwquality-devel-1.2.4-6-rosa2014.1.i586.rpm Files needed for developing PAM-aware applications and modules for PAM
libpwquality-tools-1.2.4-6-rosa2014.1.i586.rpm Tools for password quality checking and generating random passwords
libpwquality1-1.2.4-6-rosa2014.1.i586.rpm Shared libraries for pwquality
libpyldb-util-devel-1.1.25-1-rosa2014.1.i586.rpm Development files for utility library for using tdb functions in python
libpyldb-util1-1.1.25-1-rosa2014.1.i586.rpm Utility library for using tdb functions in python
libpyside2.7_1-1.2.2-3-rosa2014.1.i586.rpm PySide core library
libpytalloc-util-devel-2.1.5-1-rosa2014.1.i586.rpm Development files for utility functions for using talloc objects with Python
libpytalloc-util2-2.1.5-1-rosa2014.1.i586.rpm Utility functions for using talloc objects with Python
libpython-devel-2.7.13-1-rosa2014.1.i586.rpm The libraries and header files needed for Python development
libpython2.7-2.7.13-1-rosa2014.1.i586.rpm Shared libraries for Python 2.7.13
libpython3-devel-3.4.5-1-rosa2014.1.i586.rpm The libraries and header files needed for Python development
libpython3-shiboken1-1.2.2-3-rosa2014.1.i586.rpm Shiboken Generator core lib
libpython3.4-3.4.5-1-rosa2014.1.i586.rpm Shared libraries for Python 3.4.5
libqca-devel-2.0.3-7-rosa2014.1.i586.rpm Development files for QCA
Advertisement
Advertisement