libqt5quicktest-devel-5.5.1-5-rosa2014.1.i586.rpm


Advertisement

Description

libqt5quicktest-devel - Development files for Qt Quick's unit test module

Property Value
Distribution ROSA 2014.1
Repository ROSA Main Updates i586
Package filename libqt5quicktest-devel-5.5.1-5-rosa2014.1.i586.rpm
Package name libqt5quicktest-devel
Package version 5.5.1
Package release 5-rosa2014.1
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://qt-project.org/
License LGPLv3+
Maintainer -
Download size 13.38 KB
Installed size 22.48 KB
Development files for Qt Quick's unit test module.

Alternatives

Package Version Architecture Repository
libqt5quicktest-devel-5.6.1-2-rosa2014.1.i586.rpm 5.6.1 i586 ROSA Main Updates
libqt5quicktest-devel-5.5.1-2.1-rosa2014.1.i586.rpm 5.5.1 i586 Stan8
libqt5quicktest-devel-5.3.2-1-rosa2014.1.i586.rpm 5.3.2 i586 ROSA Main
libqt5quicktest-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Qml) -
devel(libQt5Quick) -
devel(libQt5Test) -
devel(libQt5Widgets) -
devel(libstdc++) -
libqt5quicktest5 == 5.5.1-5:2014.1
pkgconfig(Qt5Core) -
pkgconfig(Qt5Widgets) -
qmake5 -

Provides

Name Value
devel(libQt5QuickTest) -
libqt5quicktest-devel == 5.5.1-5:2014.1
pkgconfig(Qt5QuickTest) == 5.5.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package libqt5quicktest-devel-5.5.1-5-rosa2014.1.i586.rpm
Source Package qt5-5.5.1-5.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5quicktest-devel rpm package:
    # urpmi libqt5quicktest-devel

Files

Path
/usr/include/qt5/QtQuickTest/QtQuickTest
/usr/include/qt5/QtQuickTest/QtQuickTestDepends
/usr/include/qt5/QtQuickTest/QtQuickTestVersion
/usr/include/qt5/QtQuickTest/qtquicktestversion.h
/usr/include/qt5/QtQuickTest/quicktest.h
/usr/include/qt5/QtQuickTest/quicktestglobal.h
/usr/include/qt5/QtQuickTest/5.5.1/
/usr/include/qt5/QtQuickTest/5.5.1/QtQuickTest/
/usr/include/qt5/QtQuickTest/5.5.1/QtQuickTest/private/qtestoptions_p.h
/usr/include/qt5/QtQuickTest/5.5.1/QtQuickTest/private/quicktestevent_p.h
/usr/include/qt5/QtQuickTest/5.5.1/QtQuickTest/private/quicktestresult_p.h
/usr/lib/libQt5QuickTest.prl
/usr/lib/libQt5QuickTest.so
/usr/lib/cmake/Qt5QuickTest/Qt5QuickTestConfig.cmake
/usr/lib/cmake/Qt5QuickTest/Qt5QuickTestConfigVersion.cmake
/usr/lib/pkgconfig/Qt5QuickTest.pc

Changelog

2016-03-30 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.5.1-5
- (1c2e870) Less strict Requires for qt5-macros (no EVRD)
- (Andrey Bondrov: fd88acb) Change Requires to Suggests for i18n subpackages
2016-03-15 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.5.1-4
- (e7bc0ac) Build with docs again
2016-03-14 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.5.1-3
- (0c7221b) Build without docs
- (Andrey Bondrov: bd08a43) Try to fix build with system nss 3.23 (sync API)
- (Andrey Bondrov: 6e4311a) Bump release
2016-02-01 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.5.1-2
- (ae197ed) Add patches from OpenSUSE to fix QTBUG-48870 and to refactor FxViewItem releasing code
2015-10-17 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.5.1-1
- (71519da) Make sure devel package requires new development subpackages
- (71519da) Rebuild with docs
2015-10-16 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.5.1-0.1
- (17f0fad) Add subpackages for Qt3DCollision and Qt3DLogic libraries and developent files
- (Andrey Bondrov: 299823b) Add glTF sceneparser subpackage
- (Andrey Bondrov: ab3bcb2) Update files (add more data files for Qt WebEngine)
- (Andrey Bondrov: b14ba8a) Update files (add more translations)
- (Andrey Bondrov: e3ce454) New version 5.5.1
- (Andrey Bondrov: e3ce454) Drop merged patches
- (Andrey Bondrov: e3ce454) Build without docs
2015-09-25 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.5.0-3
- (21c4751) Try to build without libproxy support to fix crash in QtWebKit
2015-09-25 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.5.0-2
- (925f982) Fix summaries for some packages
- (Andrey Bondrov: e11180e) Development Qt5Gui package should also require xcb-integration-plugin-* packages
- (Andrey Bondrov: bd0676c) Development Qt5Gui package should require eglfs-integration-plugin-* packages
2015-09-17 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.5.0-1
- (f6a2ded) Rebuild with docs enabled
2015-09-16 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.5.0-0.1
- (f7e4473) Development package shouldn't require obsolete qtgui-kms package
- (Andrey Bondrov: 6ae4a94) Build requires pkgconfig(bluez)
- (Andrey Bondrov: 7db7b37) Add various bugfix patches from Fedora
- (Andrey Bondrov: abd76b0) Fix a typo

See Also

Package Description
libqt5quicktest5-5.5.1-5-rosa2014.1.i586.rpm Qt Quick unit test module
libqt5quicktest5-5.6.1-2-rosa2014.1.i586.rpm Qt Quick unit test module
libqt5quickwidgets-devel-5.5.1-5-rosa2014.1.i586.rpm Development files for version 5 of the QtQuickWidgets library
libqt5quickwidgets-devel-5.6.1-2-rosa2014.1.i586.rpm Development files for version 5 of the QtQuickWidgets library
libqt5quickwidgets5-5.5.1-5-rosa2014.1.i586.rpm Library for integrating QtQuick with traditional Qt widgets
libqt5quickwidgets5-5.6.1-2-rosa2014.1.i586.rpm Library for integrating QtQuick with traditional Qt widgets
libqt5scintilla-devel-2.8.4-6-rosa2014.1.i586.rpm Libraries, include to develop applications with QScintilla for Qt5
libqt5scintilla2_11-2.8.4-6-rosa2014.1.i586.rpm Port to Qt5 of Neil Hodgson's Scintilla C++ editor class
libqt5script-devel-5.5.1-5-rosa2014.1.i586.rpm Development files for Qt Script
libqt5script-devel-5.6.1-1-rosa2014.1.i586.rpm Development files for Qt Script
libqt5script5-5.5.1-5-rosa2014.1.i586.rpm Qt Script runtime library
libqt5script5-5.6.1-1-rosa2014.1.i586.rpm Qt Script runtime library
libqt5scripttools-devel-5.5.1-5-rosa2014.1.i586.rpm Development files for Qt Script tools
libqt5scripttools-devel-5.6.1-1-rosa2014.1.i586.rpm Development files for Qt Script tools
libqt5scripttools5-5.5.1-5-rosa2014.1.i586.rpm Qt Script tools library
Advertisement
Advertisement