libqt5xcbqpa5-egl-5.6.1-2-rosa2014.1.i586.rpm


Advertisement

Description

libqt5xcbqpa5-egl - EGL support for the Qt XCB QPA library v5

Property Value
Distribution ROSA 2014.1
Repository ROSA Main Updates i586
Package filename libqt5xcbqpa5-egl-5.6.1-2-rosa2014.1.i586.rpm
Package name libqt5xcbqpa5-egl
Package version 5.6.1
Package release 2-rosa2014.1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://qt-project.org/
License LGPLv3+
Maintainer -
Download size 24.27 KB
Installed size 65.42 KB
EGL support for the Qt XCB QPA library v5.

Alternatives

Package Version Architecture Repository
libqt5xcbqpa5-egl-5.5.1-5-rosa2014.1.i586.rpm 5.5.1 i586 ROSA Main Updates
libqt5xcbqpa5-egl-5.5.1-2.1-rosa2014.1.i586.rpm 5.5.1 i586 Stan8
libqt5xcbqpa5-egl - - -

Requires

Name Value
libEGL.so.1 -
libGL.so.1 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5XcbQpa.so.5 -
libQt5XcbQpa.so.5(Qt_5_PRIVATE_API) -
libX11.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.4) -
libgcc_s.so.1(GLIBC_2.0) -
libqt5xcbqpa5 == 5.6.1-2:2014.1
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libqt5xcbqpa5-egl == 5.6.1-2:2014.1
libqxcb-egl-integration.so -
qt5-xcb-integration-plugin == 5.6.1-2:2014.1
qt5-xcb-integration-plugin-egl == 5.6.1-2:2014.1

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package libqt5xcbqpa5-egl-5.6.1-2-rosa2014.1.i586.rpm
Source Package qt5-qtbase-5.6.1-2.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5xcbqpa5-egl rpm package:
    # urpmi libqt5xcbqpa5-egl

Files

Path
/usr/lib/qt5/plugins/xcbglintegrations/libqxcb-egl-integration.so

Changelog

2016-06-16 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 5.6.1-2
- (dd6bdbf) Add various bugfix patches from Fedora

See Also

Package Description
libqt5xcbqpa5-glx-5.5.1-5-rosa2014.1.i586.rpm GLX support for the Qt XCB QPA library v5
libqt5xcbqpa5-glx-5.6.1-2-rosa2014.1.i586.rpm GLX support for the Qt XCB QPA library v5
libqt5xml-devel-5.5.1-5-rosa2014.1.i586.rpm Development files for version 5 of the QtXml library
libqt5xml-devel-5.6.1-2-rosa2014.1.i586.rpm Development files for version 5 of the Qt XML library
libqt5xml5-5.5.1-5-rosa2014.1.i586.rpm Qt XML library
libqt5xml5-5.6.1-2-rosa2014.1.i586.rpm Qt XML library
libqt5xmlpatterns-devel-5.5.1-5-rosa2014.1.i586.rpm Development files for Qt's XSLT engine
libqt5xmlpatterns-devel-5.6.1-1-rosa2014.1.i586.rpm Development files for Qt's XSLT engine
libqt5xmlpatterns5-5.5.1-5-rosa2014.1.i586.rpm Qt XSLT engine
libqt5xmlpatterns5-5.6.1-1-rosa2014.1.i586.rpm Qt XSLT engine
libqtclucene4-4.8.7-2-rosa2014.1.i586.rpm Qt4 Component Library
libqtcore4-4.8.7-2-rosa2014.1.i586.rpm Qt4 Component Library
libqtcurve-cairo1-1.8.18-2.20160113.1-rosa2014.1.i586.rpm Shared library for QtCurve
libqtcurve-gtk2-1.8.18-2.20160113.1-rosa2014.1.i586.rpm GTK2 libraries for QtCurve
libqtcurve-utils2-1.8.18-2.20160113.1-rosa2014.1.i586.rpm Shared library for QtCurve
Advertisement
Advertisement