lib64gobject2.0_0-2.44.1-1-rosa2014.1.x86_64.rpm


Advertisement

Description

lib64gobject2.0_0 - data files used by glib

Property Value
Distribution ROSA 2014.1
Repository ROSA Main Updates x86_64
Package filename lib64gobject2.0_0-2.44.1-1-rosa2014.1.x86_64.rpm
Package name lib64gobject2.0_0
Package version 2.44.1
Package release 1-rosa2014.1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.gtk.org
License LGPLv2+
Maintainer -
Download size 113.74 KB
Installed size 322.12 KB
This package contains the library needed to run programs dynamically
linked with libgobject.

Alternatives

Package Version Architecture Repository
lib64gobject2.0_0-2.40.0-4-rosa2014.1.x86_64.rpm 2.40.0 x86_64 ROSA Main
lib64gobject2.0_0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libffi.so.6()(64bit) -
libglib-2.0.so.0()(64bit) -

Provides

Name Value
lib64gobject2.0_0 == 1:2.44.1-1:2014.1
libgobject-2.0.so.0()(64bit) -

Conflicts

Name Value
lib64glib2.0_0 < 1:2.31.2

Download

Type URL
Mirror mirror.rosalab.ru
Binary Package lib64gobject2.0_0-2.44.1-1-rosa2014.1.x86_64.rpm
Source Package glib2.0-2.44.1-1.src.rpm

Install Howto

  1. Enable ROSA Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gobject2.0_0 rpm package:
    # urpmi lib64gobject2.0_0

Files

Path
/lib64/libgobject-2.0.so.0
/lib64/libgobject-2.0.so.0.4400.1

Changelog

2015-07-10 - Tigro <ashejn@yandex-team.ru> 1:2.44.1-1
- (9c3ab2d) drop glib2-do-not-unload.patch patch
- (Tigro: 76ee2da) update to 2.44.1
2015-06-22 - din (Dmitry Fedorov) <d.fedorov@ntcit-rosa.ru> 1:2.40.0-8
- (a7716f7) add missed patch
- (din (Dmitry Fedorov): f23f908) link libgobject with a flag indicating that it can't be unloaded; fix #bz5805
2015-05-25 - Denis Silakov <denis.silakov@rosalab.ru> 1:2.40.0-7
- (de6832c) Require python for devel package, not for the main one
- (Denis Silakov: c81c360) Require python, not python(abi)
2015-05-25 - Denis Silakov <denis.silakov@rosalab.ru> 1:2.40.0-6
- (f60d920) Rebuild
2015-05-13 - Tigro <ashejn@gmail.com> 1:2.44.1-1
- (65e6d3e) update to 2.44.1
2015-03-23 - Tigro <ashejn@gmail.com> 1:2.44.0-1
- (d4eb647) update to 2.44.0
2015-03-17 - Tigro <ashejn@yandex-team.ru> 1:2.43.92-1
- (aa5a405) update to 2.43.92
2015-03-08 - Tigro <ashejn@gmail.com> 1:2.43.91-1
- (647c4fa) update to 2.43.91
2015-02-22 - Alexander Lakhin <a.lahin@ntcit-rosa.ru> 1:2.40.0-5.2
- (757c3ee) MassBuild#656: Increase release tag
2015-02-03 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1:2.40.0-5.1
- (0214e98) Adjust selinux build conditions

See Also

Package Description
lib64gom-gir1.0-0.3.2-1-rosa2014.1.x86_64.rpm GObject Introspection interface description for gom
lib64gom1.0-devel-0.3.2-1-rosa2014.1.x86_64.rpm Development files for gom
lib64gom1.0_0-0.3.2-1-rosa2014.1.x86_64.rpm GObject to SQLite object mapper library
lib64gomp-devel-4.9.4_2017.01-6-rosa2014.1.x86_64.rpm GCC OpenMP v3.0 development support
lib64gomp-static-devel-4.9.4_2017.01-6-rosa2014.1.x86_64.rpm GCC OpenMP v3.0 static library
lib64gomp1-4.9.4_2017.01-6-rosa2014.1.x86_64.rpm GCC OpenMP v3.0 shared support library
lib64google-perftools-devel-2.1-4-rosa2014.1.x86_64.rpm Development files for google-perftools libraries
lib64gpgme++2-4.14.4-3-rosa2014.1.x86_64.rpm KDE 4 core library
lib64gpm-devel-1.20.7-9-rosa2014.1.x86_64.rpm Libraries and header files for developing mouse driven programs
lib64gpm2-1.20.7-9-rosa2014.1.x86_64.rpm Libraries and header files for developing mouse driven programs
lib64gpod-devel-0.8.3-1-rosa2014.1.x86_64.rpm Library to access an iPod audio player
lib64gpod4-0.8.3-1-rosa2014.1.x86_64.rpm Library to access an iPod audio player
lib64gps22-3.15-1-rosa2014.1.x86_64.rpm Libraries for gpsd
lib64gpsd-devel-3.15-1-rosa2014.1.x86_64.rpm Client libraries in C and Python for talking to a running gpsd or GPS
lib64grantlee-qt5-devel-5.0.0-2-rosa2014.1.x86_64.rpm Development files for grantlee-qt5
Advertisement
Advertisement